Passing 300K Miles...What now? - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 24 Old 05-07-2013, 09:09 AM
Montaska
Member
 
Montaska's Avatar
 
Join Date: Sep 2009
Location: Anchorage
Posts: 457
Quote:
Originally Posted by eagsc7 View Post
Yes, I Know its a ripoff, but it included the labor. I wasn't set up to do them at home myself. I ALMOST didn't even have them do them.

Ben
What shocks? Each side takes about 10 minutes, they should have charged you for an hour in labor at the most. And I only say most because I know some shops charge a minimum of an hour.


1997 ZJ: Sold | 2002 WJ: Sold | 2007 JK: Sold | 2016 KL: Current
Montaska is offline  
Sponsored Links
Advertisement
 
post #17 of 24 Old 05-07-2013, 09:13 AM
stubburnjdh
Registered User
1995 ZJ 
 
Join Date: Apr 2013
Location: Front Royal
Posts: 9
Quote:
Originally Posted by zonkerd View Post
wow! 310,00 on a 5.2! i just picked up my 95 with 5.2 (only with 115,000) that is nice to hear!!!!
Yep was told that only alternator and water pump were replaced on engine. The trans was rebuilt a couple years ago.
stubburnjdh is offline  
post #18 of 24 Old 05-07-2013, 09:14 AM
Montaska
Member
 
Montaska's Avatar
 
Join Date: Sep 2009
Location: Anchorage
Posts: 457
I have about 250,000 I think on mine. I've changed a lot... engine feels strong, but I'm sure I need to swap out the gaskets. I doubt that's ever been done.

1997 ZJ: Sold | 2002 WJ: Sold | 2007 JK: Sold | 2016 KL: Current
Montaska is offline  
post #19 of 24 Old 05-07-2013, 09:36 AM
dnuccio
Registered User
1995 ZJ 
 
Join Date: Jul 2012
Location: Phoenix
Posts: 3,483
in 174,000 miles, mine never had the spark plugs, wires, cap, or rotor replaced. im amazed it wasnt missing like crazy. IIRC the gaps on the plugs were something like 70 thou

Reliability is relative
R.I.P. Ratmonkey
dnuccio is offline  
post #20 of 24 Old 05-07-2013, 04:43 PM Thread Starter
eagsc7
Registered User
1994 ZJ 
 
Join Date: Apr 2013
Location: Sweetwater Cyt
Posts: 433
I KNEW that I forgot to call someone last night! My dad(Either mine or my wifes) to tell them of the Ocasional Dying while moving. After changing out everything above, it has still happened. Course, not near as often, but this morning was when it died with my wife in the car and we both in frustration took it to the shop. Another $225 down the drain for a $60 part. Someday I'm going to have enough smarts to just get on the forums and go from there. It was the Distributer. The shop said that it was Barely making contact with the gearing below. I COULD have fixed that myself. Ohh well.
eagsc7 is offline  
post #21 of 24 Old 05-07-2013, 04:47 PM Thread Starter
eagsc7
Registered User
1994 ZJ 
 
Join Date: Apr 2013
Location: Sweetwater Cyt
Posts: 433
Quote:
Originally Posted by Montaska View Post
What shocks? Each side takes about 10 minutes, they should have charged you for an hour in labor at the most. And I only say most because I know some shops charge a minimum of an hour.
yes... shocks. My toolbox went thru a partial theft years ago and have not until today gotten a new set of sockets and wrenches. I know they're cheep, but Sometimes its easier to have someone else do the work the first time with you taking notes as you watch. I WILL be doing alot more in the future. TIRED of paying parts AND labor(in a SMALL town where there are 3 shops and 4 tow trucks)
eagsc7 is offline  
post #22 of 24 Old 05-08-2013, 04:11 AM
jeepkid945
Registered User
1993 ZJ 
 
Join Date: Dec 2012
Location: Melbourne
Posts: 124
My 93 is at 338, 000, no rust underneath. Gotta love florida
jeepkid945 is offline  
post #23 of 24 Old 05-24-2013, 01:39 AM Thread Starter
eagsc7
Registered User
1994 ZJ 
 
Join Date: Apr 2013
Location: Sweetwater Cyt
Posts: 433
As an update, this past weekend we did a 1200mile trip around southern utah. Needless to say All was mountainous. New tranny is getting ordered ASAP. What fun!

Out Jeepin, usin the Mobile App

My Build Thread: http://www.jeepforum.com/forum/f13/steaks-zj-build-repair-thread-1552698/
eagsc7 is offline  
post #24 of 24 Old 05-24-2013, 09:33 PM Thread Starter
eagsc7
Registered User
1994 ZJ 
 
Join Date: Apr 2013
Location: Sweetwater Cyt
Posts: 433
Tranny ordered and set for the install. Guess i pull out our XJ and drive it for a couple weeks so that the ZJ can make it to the shop(NO garage or paved flat ground around).

Out Jeepin, usin the Mobile App

My Build Thread: http://www.jeepforum.com/forum/f13/steaks-zj-build-repair-thread-1552698/
eagsc7 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome