Overheat issues? Blown head gasket? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > Overheat issues? Blown head gasket?

Year End Clearance Sale! Save 20%Warn, Smitybilt, Engo, Rugged Ridge Winches at CCORIntroducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 02-23-2013, 03:03 PM   #1
Scottie350
Registered User
 
Join Date: Dec 2011
Location: Hailebury, Ontario
Posts: 92
Overheat issues? Blown head gasket?

Ok I've been reading and reading and can't come to a definitive conclusion. It's the 5.9

When the truck gets hot and I shut it off. It starts bubbling coolant into the reservoir, but doesn't really seem to if I shut it off at normal temps
It only seems to start to overheat if its sitting idleing. (It is t very warm out yet. Was -6 the other day )

My oil doesn't look bubbly or milky as I've read it should if it's head gasket

I've replaced the rad cap, the truck DOES seem to go through coolant, and if it heats up and I shut I off and start it while it's warmer white smoke comes out just at start up. Otherwise it doesn't seem to

Scottie350 is offline   Reply With Quote Quick reply to this message
Unread 02-23-2013, 03:06 PM   #2
Scottie350
Registered User
 
Join Date: Dec 2011
Location: Hailebury, Ontario
Posts: 92
With rad cap off the coolant will slightly rise out of the cap bvery slowly but no actual bubbling out of it happens, , It does still seem to have balls. And no real power loss from when I got it is noticed, So. Can u rule out head gaskets? Would plenum cause this?

Or do u think likely the rad ? It LOOKS original
Scottie350 is offline   Reply With Quote Quick reply to this message
Unread 02-23-2013, 03:08 PM   #3
FAlfani81
Registered User
1993 ZJ 
 
Join Date: May 2012
Location: Farmingville, New York
Posts: 341
Sounds like bad head gasket or a warped or cracked head. It could be dumping into the cylinder. This is what my WJ is doing. I'm just burping it once a week till I feel like actually fixing it.
FAlfani81 is offline   Reply With Quote Quick reply to this message
Unread 02-23-2013, 03:15 PM   #4
Scottie350
Registered User
 
Join Date: Dec 2011
Location: Hailebury, Ontario
Posts: 92
Ya see was worried of this. But same I'm doing, I refuse to fix it right now, I'm buying a brand new car and will keep this maybe for a project build , it has nearly 400xxx on it so a new engine or rebuild is due, if I keep it n do that I think ill stroke it
Scottie350 is offline   Reply With Quote Quick reply to this message
Unread 02-23-2013, 03:18 PM   #5
Scottie350
Registered User
 
Join Date: Dec 2011
Location: Hailebury, Ontario
Posts: 92
Just don't wanna give it up as I ordered Kolak and thorleys a year n a half ago. Just got em in and installed like 4 months ago ( since I had em and this has been my winter beater). So I don't really wanna scrap er
Scottie350 is offline   Reply With Quote Quick reply to this message
Unread 02-23-2013, 03:38 PM   #6
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Location: , Pennsylvania
Posts: 19,794
head gaskets are easy as pie to do. but it might not be the problem.

is the fan working?
__________________
'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

ratmonkey is offline   Reply With Quote Quick reply to this message
Unread 02-23-2013, 04:19 PM   #7
Scottie350
Registered User
 
Join Date: Dec 2011
Location: Hailebury, Ontario
Posts: 92
Pretty sure rat, it sounds like it is, but I haven't physically checked, ill get back to you on that , but I was thinking that may be it also , also once I get up to the camp at work I'm gonna drain the coolant and replace , but seems to chew up coolant, and I don't see it coming out anywhere
Scottie350 is offline   Reply With Quote Quick reply to this message
Unread 02-23-2013, 05:09 PM   #8
Scottie350
Registered User
 
Join Date: Dec 2011
Location: Hailebury, Ontario
Posts: 92
It's the fan guys, just checked. It sounds like its turning but physically isn't, fan must've fried, Well that's a relief
Scottie350 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.