ODB Port not working - JeepForum.com

 
LinkBack Thread Tools
post #1 of 7 Old 02-04-2013, 05:36 AM Thread Starter
Mlarv
Registered User
2014 JK Wrangler 
 
Join Date: Jan 2013
Location: Kent
Posts: 515
ODB Port not working

I am not sure what is going on I posted this the other day from my iPad and I do not see it now. I have a 96ZJ limited with the 5.2 in it. I bought it on Friday afternoon and by Friday night the CEL came on. I went to get it read at the parts house and there ODB2 reader would turn on like it was going to work then when they hit DTC to read the code it would power down correctly. I had it tested at another parts house and theirs did the same thing. ANy idea of where to even start I have to get the emmisions tested to get this registered and a CEL is not a good thig to have. Thanks and if someone could help with my iPad and iPhone issue of not showing up here that would be good also. Yes I made sure I had the correct app(-;


What Would Scooby Do?
Mlarv is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 02-04-2013, 10:45 AM
Nejeep
Registered User
 
Join Date: Jun 2006
Location: Lincoln, NE
Posts: 892
You could try the key dance method to see if it blinks out any codes, but that probably wont help fixing the port connection problem. Sounds like a wiring or ECM problem. Repair any obvious damaged wires, otherwise check and clean the ECM connectors under the hood.
If you bought the ZJ from a reputable dealer, take it back and complain. If you bought it "as is" on CL, good luck.

06 Laredo - 4x4 V6 - Stone White - Custom LED Cargo Area Lights, Lighted Visors Added - now at 49k miles

97 Laredo - 4.0 4x4 Daily driver for 8 years then relocated to Arizona for 6 more years with the relatives
Nejeep is online now  
post #3 of 7 Old 02-04-2013, 11:00 AM
Jeeples
Moderator
 
Jeeples's Avatar
2000 WJ 
 
Join Date: Jul 2006
Location: forum/f310/
Posts: 6,565
Check your fuses. A lot of times the ODB port is powered off another circuit like for the auxilary power outlet/cigarette lighter.

His: '00 WJ 4.7 Limited- Some stuff

Hers: '03 WJ 4.7 Laredo- Some more stuff


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
Originally Posted by wjjeep19 View Post
It is what Jeeples has *PARTIALLY* stated.
Jeeples is offline  
post #4 of 7 Old 02-04-2013, 11:32 AM Thread Starter
Mlarv
Registered User
2014 JK Wrangler 
 
Join Date: Jan 2013
Location: Kent
Posts: 515
Quote:
Originally Posted by Nejeep View Post
You could try the key dance method to see if it blinks out any codes, but that probably wont help fixing the port connection problem. Sounds like a wiring or ECM problem. Repair any obvious damaged wires, otherwise check and clean the ECM connectors under the hood.
If you bought the ZJ from a reputable dealer, take it back and complain. If you bought it "as is" on CL, good luck.
Thanks I bought it as is which is no problem I understood that when I bought it. The CEL came on after about I replaced the battery and drove it 7 miles. I found the pin out for the ODB port I am looking for the other side on the ECM now so I can start playing the electronics game.

What Would Scooby Do?
Mlarv is offline  
post #5 of 7 Old 02-05-2013, 03:58 PM Thread Starter
Mlarv
Registered User
2014 JK Wrangler 
 
Join Date: Jan 2013
Location: Kent
Posts: 515
Found the ground wire off behind the dip stick I guess I will run it to work I tomorrow and hope the CL goes out


Thanks for the help

What Would Scooby Do?
Mlarv is offline  
post #6 of 7 Old 02-05-2013, 05:26 PM
herculeesjr
Registered User
1997 ZJ 
 
Join Date: Aug 2012
Location: Nashville
Posts: 193
+1 to checking the fuses. I have seen the OBD port powered off of the cig lighter, aux lighter, interior lights, and dash fuses in various cars. So don't stop at just one or two fuses in the inside fuse box, check all of them everywhere.
herculeesjr is offline  
post #7 of 7 Old 02-06-2013, 03:22 PM Thread Starter
Mlarv
Registered User
2014 JK Wrangler 
 
Join Date: Jan 2013
Location: Kent
Posts: 515
Quote:
Originally Posted by herqulees
+1 to checking the fuses. I have seen the OBD port powered off of the cig lighter, aux lighter, interior lights, and dash fuses in various cars. So don't stop at just one or two fuses in the inside fuse box, check all of them everywhere.
Well just had the E check done it passed I am doing a happy dance

What Would Scooby Do?
Mlarv is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome