O/D question - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > O/D question

Artec Holiday Sale!Bead Lock Wheels! Raceline, Trail Ready, & Trail-GearROCKRIDGE4WD Introduces a NEW Jeep Wrangler JK *led* tail

Reply
Unread 10-13-2013, 08:40 PM   #1
abraham743
Registered User
1997 ZJ 
 
Join Date: Apr 2013
Location: greenwood, indiana
Posts: 21
O/D question

Rebuilt my 44re and works well in reverse 1 2 3 but makes no attempt to shift into O/D. Cruise works all fuses are good and no trouble codes. Any ideas? It's a 97 with a 5.2. When O/D off switch is pushed the light comes on and makes no difference in operation. I also bought this with the transmission not working. The O/D snap ring was broken and the pressure plate was smoked. So this may have been an issue before the build

abraham743 is offline   Reply With Quote Quick reply to this message
Unread 10-14-2013, 08:47 AM   #2
newfieZJ
Registered User
1995 ZJ 
 
Join Date: May 2008
Location: , Alberta
Posts: 6,521
You just rebuilt it ? or just installed it knowing the ring was broke etc ?

Either way , did you look into the accumulator spring being broken ?
newfieZJ is offline   Reply With Quote Quick reply to this message
Unread 10-14-2013, 07:37 PM   #3
abraham743
Registered User
1997 ZJ 
 
Join Date: Apr 2013
Location: greenwood, indiana
Posts: 21
I rebuilt the trans accumulator springs are good. I bought it with the trans broke. This could have been a problem previously. I will figure it out later this week.
abraham743 is offline   Reply With Quote Quick reply to this message
Unread 10-15-2013, 06:32 AM   #4
newfieZJ
Registered User
1995 ZJ 
 
Join Date: May 2008
Location: , Alberta
Posts: 6,521
Did you use all new solenoids in the trans , OD especially .

I got a 46RE with the same issue , couldn't get OD . I never did the OD solenoid before giving up and swapping in another . Same symptoms as yours .
newfieZJ is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.