np249 to np242 swap no part time light - JeepForum.com

 
LinkBack Thread Tools
post #1 of 7 Old 02-06-2013, 03:47 PM Thread Starter
pinky38
Registered User
1998 ZJ 
 
Join Date: Oct 2012
Location: Salisbury
Posts: 4
np249 to np242 swap no part time light

I swapped out my np249 for a np242. It was a direct swap no ds changes. Bolted right up. My problem now is the part time light doesn't
light. Instead lo lights up. All other lights are correct.

pinky38 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 02-06-2013, 03:50 PM
lil_joe
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Location: Goodyear
Posts: 313
What year ZJ do you have, and what was the build date on your 242?

Mike
____
lJeepl
--[.]IIIII[.]
Obsession is a word the lazy use to describe the dedicated
HER's: 92 YJ 4" RC 1.5 RC Booms, 1" BL on 33's
MINE's: 97 ZJ 5.2 Upcountry Limited Project 2" RE BB on 265/75 Mud Dogs, Locked front LSD rear, 242 swapped T-Case, RC Quick Disco's
www.virtualjeepclub.com/
lil_joe is offline  
post #3 of 7 Old 02-06-2013, 03:55 PM Thread Starter
pinky38
Registered User
1998 ZJ 
 
Join Date: Oct 2012
Location: Salisbury
Posts: 4
I have a 98 5.2 242 came from a 96
pinky38 is offline  
post #4 of 7 Old 02-06-2013, 04:05 PM
Texas ZJ1
Jeep Jedi Master
 
Texas ZJ1's Avatar
1994 ZJ 
 
Join Date: Mar 2003
Location: Omaha
Posts: 20,320
Did you need to plug in any electrical connections so the VIC would work correctly?

Hunter

04 4.7 HO, limited

08 Z71 Suburban, front leveling kit with rear spacers. 285/65 18s Nitto TerraGrappler G2s

94 5.9 Laredo 6.5 RE lift with 35 Maxxis Bighorns
and 33 Bridgestone Duelers
Detroit and true trac
Red Jeep Club Member
REDNECK JCM
Texas Jeep Owner #6
USN Jeep Club #4
http://www.kevinsoffroad.com/
602.841.3355

For your performance needs:

kolak@kolakperformance.com
480.998.366
Texas ZJ1 is offline  
post #5 of 7 Old 02-06-2013, 04:19 PM
dnuccio
Registered User
1995 ZJ 
 
Join Date: Jul 2012
Location: Phoenix
Posts: 3,483
Quote:
Originally Posted by Texas ZJ1 View Post
Did you need to plug in any electrical connections so the VIC would work correctly?

Hunter

when you swap, for the VIC lights to work correctly, you need to go behind the VIC, and find the 2 red connectors and the 2 black connectors. the red ones should be plugged together. unplug them, and plug the black ones together. should work right now, unless your 242 did not come out of a ZJ.

Reliability is relative
R.I.P. Ratmonkey
dnuccio is offline  
post #6 of 7 Old 02-06-2013, 06:35 PM Thread Starter
pinky38
Registered User
1998 ZJ 
 
Join Date: Oct 2012
Location: Salisbury
Posts: 4
thanks for the help. That fixed the problem!
pinky38 is offline  
post #7 of 7 Old 02-06-2013, 06:46 PM
Texas ZJ1
Jeep Jedi Master
 
Texas ZJ1's Avatar
1994 ZJ 
 
Join Date: Mar 2003
Location: Omaha
Posts: 20,320
thanks.

04 4.7 HO, limited

08 Z71 Suburban, front leveling kit with rear spacers. 285/65 18s Nitto TerraGrappler G2s

94 5.9 Laredo 6.5 RE lift with 35 Maxxis Bighorns
and 33 Bridgestone Duelers
Detroit and true trac
Red Jeep Club Member
REDNECK JCM
Texas Jeep Owner #6
USN Jeep Club #4
http://www.kevinsoffroad.com/
602.841.3355

For your performance needs:

kolak@kolakperformance.com
480.998.366
Texas ZJ1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome