NP242J no reverse in 4x4 low - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > NP242J no reverse in 4x4 low

Savvy FOX IFP 4" Lift Shocks in StockSavvy/Currie Aluminum Control ArmsSavvy Aluminum Gas Tank Skid

Reply
Unread 04-27-2013, 06:00 PM   #1
saylor
Registered User
 
Join Date: Sep 2012
Location: Carolina Beach, North Carolina
Posts: 13
NP242J no reverse in 4x4 low

Im not too familiar with the 242's. Im a 231 guy. For some reason, my 4Low only works in forward, but no such luck in reverse. I went under and adjusted my linkage, but still no luck. I went to put it in 4High Part time to try reverse but still no luck. I put it in 4High full time and got it to go in reverse. Ive read in forums theres something that has to do with a Center Diff. Im mechanically inclined, so if someone could enlighten me on how to diagnose/fix this issue, I'd certainly appriciate it!

Thanks,
Saylor

saylor is offline   Reply With Quote Quick reply to this message
Unread 04-28-2013, 08:20 AM   #2
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Location: , Pennsylvania
Posts: 19,794
The case is exactly the same as a 231 in high sand low range. Nothing about going backward is different than forward
Check your transmission mount, it may be bad pulling the linkage and case out of gear in reverse.
__________________
'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

ratmonkey is offline   Reply With Quote Quick reply to this message
Unread 04-28-2013, 03:00 PM   #3
saylor
Registered User
 
Join Date: Sep 2012
Location: Carolina Beach, North Carolina
Posts: 13
Everything looks good With the mounts. I noticed that while in 4H/L it kept popping in and out. id stop, put it in neutral or switch from 4H to 4L and it would do fine again. Linkage issue?
saylor is offline   Reply With Quote Quick reply to this message
Unread 04-29-2013, 07:26 AM   #4
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Location: , Pennsylvania
Posts: 19,794
Quote:
Originally Posted by saylor View Post
Everything looks good With the mounts. I noticed that while in 4H/L it kept popping in and out. id stop, put it in neutral or switch from 4H to 4L and it would do fine again. Linkage issue?
Normally adjustment or transmission mount. Sounds like mount though.
__________________
'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

ratmonkey is offline   Reply With Quote Quick reply to this message
Reply

Tags
242 , 4x4 , reverse gear , transfercase

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.