Normal 4.0 noise ? Or something else.. video inside - JeepForum.com

Reply
 
LinkBack Thread Tools
post #1 of 54 Old 01-13-2016, 01:24 PM Thread Starter
Candymancan
Registered User
1998 ZJ 
 
Join Date: Aug 2010
Location: Virginia
Posts: 5,548
Normal 4.0 noise ? Or something else.. video inside

So this video was recorded before I did the work to it 2 days ago. So ignore the background hollow taping noise you have to really listen to hear as that noise is gone now. But the obvious clanking noise this engine is making is what im asking about. Its been doing this for as long as i can remember. I replaced the wobbling harmonic balencer, new timing chain, new water pump and thermostat.. And that eliminated the hollow noise you really have to listen too in the video and that noise was only happening for the last 2 weeks.

So again the noise im reffering too is the clear and obvious loud clanking noise. I've never been able to figure out what it is. My mom before she went to work shes like whats that noise and im like uhh its been doing that forever lol shes bad at remembering that.. She thinks it started after i did the work.. But yea this video is before i tore the engine apart and its still there.

So its deff something else not related to what i replaced. And its makes this noise when its cold and warmed up and it goes away when the engine is revved. You can hear it when backing up slowely though i guess it is relevant to engine rpm and dissapears the higher the rpms go.

http://www.youtube.com/watch?v=NuGYH...ature=youtu.be

You can also hear it in this video i made showing my wobbly balencer before i replalced it. Hear that clanking noise

https://www.youtube.com/watch?v=I_Hb6_dwAmM

Candymancan is offline  
Sponsored Links
Advertisement
 
post #2 of 54 Old 01-13-2016, 01:29 PM
JonS
Registered User
1998 ZJ 
 
Join Date: Nov 2014
Location: Westbury
Posts: 386
Not normal 4.0 noise. Try adding some ZDDP to your oil and see if it quiets down.
JonS is offline  
post #3 of 54 Old 01-13-2016, 01:40 PM Thread Starter
Candymancan
Registered User
1998 ZJ 
 
Join Date: Aug 2010
Location: Virginia
Posts: 5,548
well its been making this noise for like ever it seems.. And oil pressure is good, where would I find ZDDP and how much do i use?
Candymancan is offline  
post #4 of 54 Old 01-13-2016, 01:42 PM
jb1331
Registered User
 
Join Date: Sep 2014
Location: Grapevine
Posts: 306
sounds like a lifter ..

1997 ZJ Laredo 4x2 I6 Bought in 1999 @29k, 174k
2004 Jeep Liberty LTD. Bought 7/31/16 @ 119k
jb1331 is offline  
post #5 of 54 Old 01-13-2016, 01:45 PM
JonS
Registered User
1998 ZJ 
 
Join Date: Nov 2014
Location: Westbury
Posts: 386
Any auto parts store carries ZDDP. Follow instructions on the container. Personally, I use Red Line's break in oil. 8 oz (1/2 bottle) for 6 quarts. Costs about $9.00 Name:  image-782016945.jpg
Views: 111
Size:  544.3 KB


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1998 ZJ
4.0
JonS is offline  
post #6 of 54 Old 01-13-2016, 01:46 PM Thread Starter
Candymancan
Registered User
1998 ZJ 
 
Join Date: Aug 2010
Location: Virginia
Posts: 5,548
http://shop.advanceautoparts.com/p/r...405/10380239-P

This is a ZDDP additive i found.. Would something like this be worth investing in ? Yea it does sound like lifter.. I sware this Jeep has been making this noise for at LEAST 5-6 years.. and thats only because i started working on it 5-6 years ago.. ive been around it for 16 years but i never paid attention to noises or knew how to work on cars back then.

My 5.9 has a slight lifter tick on the passenger side should i try putting some in that engine too, or is this only for flat tappet cams on the 4.0
Candymancan is offline  
post #7 of 54 Old 01-13-2016, 01:56 PM
JonS
Registered User
1998 ZJ 
 
Join Date: Nov 2014
Location: Westbury
Posts: 386
Quote:
Originally Posted by Candymancan View Post
http://shop.advanceautoparts.com/p/r...405/10380239-P

This is a ZDDP additive i found.. Would something like this be worth investing in ? Yea it does sound like lifter.. I sware this Jeep has been making this noise for at LEAST 5-6 years.. and thats only because i started working on it 5-6 years ago.. ive been around it for 16 years but i never paid attention to noises or knew how to work on cars back then.

My 5.9 has a slight lifter tick on the passenger side should i try putting some in that engine too, or is this only for flat tappet cams on the 4.0
Rislone is good too, but costs 2x as much. Is the 5.9 overhead cam? I think it is flat tappet also. Others chime in.
JonS is offline  
post #8 of 54 Old 01-13-2016, 02:04 PM Thread Starter
Candymancan
Registered User
1998 ZJ 
 
Join Date: Aug 2010
Location: Virginia
Posts: 5,548
The 5.9's are OHV hydraulic roller lifters i think, there is 16 of them
Candymancan is offline  
post #9 of 54 Old 01-13-2016, 02:05 PM
Timo_90xj
Web Wheeler
 
Timo_90xj's Avatar
1998 ZJ 
 
Join Date: Mar 2006
Location: Helsinki, Finland - on the European side of the Atlantic
Posts: 7,846
[quote=Candymancan;33583178]http://shop.advanceautoparts.com/p/r...405/10380239-P

This is a ZDDP additive i found.. Would something like this be worth investing in ? Yea it does sound like lifter.. I sware this Jeep has been making this noise for at LEAST 5-6 years.. and thats only because i started working on it 5-6 years ago.. ive been around it for 16 years but i never paid attention to noises or knew how to work on cars back then.[quote]

IMO, that's a louder-than-normal noise from the 4.0, but both my 4.0s on the XJs had a pretty bad lifter tick/ clank when the engine was cold, went away within a few minutes after firing up a cold engine. Not as bad as yours though..

As has been mentioned, you may have a worn cam/ lifters, or sticky lifters. Try adding ZDDP and a high quality full synth oil, it will either help or it doesn't. If you've been using multigrade oil, full synth can cause oil leaks - so it's up to you.
If you have been using full synth, I doubt adding ZDDP will do that much to that noise. It's more likely caused by engine wear or too sticky lifters.


Quote:
My 5.9 has a slight lifter tick on the passenger side should i try putting some in that engine too, or is this only for flat tappet cams on the 4.0
Quote:
Originally Posted by JonS View Post
Rislone is good too, but costs 2x as much. Is the 5.9 overhead cam? I think it is flat tappet also. Others chime in.
5.2 and 5.9 engines have hydraulic roller cam/ lifters. They will tick if the lifters stick - just like the 4.0 does. However, cam wear is not such a big issue as it is with the 4.0 if engine oil does not have a high ZDDP content.

1998 Grand Cherokee 5.9 LX daily driver, 1.75" BB, 32" KM2s, HPD30 Eaton e-locker/D44a stock LSD, 4.56 gears, custom- fabbed tube bumpers and tube fenders,...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



1990 XJ Limited (4-door), 4.0 I6, AW4, NP242, ***rolled and totalled @ 165k miles***

***Under construction***
1990 XJ (4-door), 4.0 I6, AW4, NP242, PBR 42" tires, Unimog 404 portal axles, 110" WB, full cage + uniframe completely rebuilt, front 3-link + panhard / double triangulated 4-link rear,... ***SOLD***
Timo_90xj is offline  
post #10 of 54 Old 01-13-2016, 02:06 PM Thread Starter
Candymancan
Registered User
1998 ZJ 
 
Join Date: Aug 2010
Location: Virginia
Posts: 5,548
Ok i guess ill just get some for the 4.0 then and see if it helps.. Im doubting it will but have nothing to lose lol.

If this additive doesnt work.. what would you guys suggest i do to the 4.0 to remidy this noise its making ? Should i just keep driving it and forget about it or what ?

The engine currently has conventional castrol 10-30 in it.. I tend to rotate between that and valvoline synthetic blend 10-30 and i always use the purolator pure one the yellow one..

I have never had full synthetic oil in either 5.9 or 4.0
Candymancan is offline  
post #11 of 54 Old 01-13-2016, 02:13 PM
JonS
Registered User
1998 ZJ 
 
Join Date: Nov 2014
Location: Westbury
Posts: 386
I use Pennzoil 10W/30 non-synthetic and 8 oz of redline and new filter every 3,000 miles. Thr some ZDDP and see what happens. It works very quickly - within first mile of driving you will know if it helps. Good Luck!
JonS is offline  
post #12 of 54 Old 01-13-2016, 04:47 PM Thread Starter
Candymancan
Registered User
1998 ZJ 
 
Join Date: Aug 2010
Location: Virginia
Posts: 5,548
I couldnt find the redline brand you mentioned, but they did have those small 11oz bottles of the Rilstone.. So i purchased two of them.. expensive $10 each...

The bottle says for 96 and under cars use the entire bottle and for 97-2004 use 1/2 the bottle.. Im not sure why it says 96 under.. because 96 for our Jeeps had OB2 and so forth.. So i just put the entire bottle in my 5.9 in the parking lot. And wow.. my tapping noise i had on the driver side is gone.. litterally within seconds. Drove home and still gone. Is it ok to put this in the 5.9 it doesnt have the flat tappet cam so i dunno.. It did get rid of my noise though, but i dunno if a whole bottle is too much or what.. the intructions are kinda vague

So, ima put the other bottle in the 4.0 when my mom gets home from work and see if it helps that Jeep.
Candymancan is offline  
post #13 of 54 Old 01-13-2016, 04:52 PM
JonS
Registered User
1998 ZJ 
 
Join Date: Nov 2014
Location: Westbury
Posts: 386
The EPA reduced the amount of ZDDP in engine oils because it "could" damage catalytic converters. In my opinion, the car would have to be a real oil burner for that to happen. Yes, the ZDDP usually quiets the engine in less than 15 seconds. Glad it worked in your 5.9 and hope it works equally well in the 4.0.

Stay with your conventional oil and add a bottle with each oil change.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1998 ZJ
4.0
JonS is offline  
post #14 of 54 Old 01-13-2016, 05:07 PM Thread Starter
Candymancan
Registered User
1998 ZJ 
 
Join Date: Aug 2010
Location: Virginia
Posts: 5,548
Well the 5.9 burns oil, even with the plenum done.. I lose about 1 quart give or take every 3k miles. I usually refill with half a quart at 1500 miles. The 4.0 doesnt burn anything stays full from refill to drain
Candymancan is offline  
post #15 of 54 Old 01-13-2016, 05:11 PM
JonS
Registered User
1998 ZJ 
 
Join Date: Nov 2014
Location: Westbury
Posts: 386
1 quart/3,000 miles in nothing. You will be fine.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1998 ZJ
4.0
JonS is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome