Noob needs any/all information - JeepForum.com

 
LinkBack Thread Tools
post #1 of 9 Old 02-19-2016, 05:48 PM Thread Starter
noobcasio
Registered User
1995 ZJ 
 
Join Date: Feb 2016
Location: compton
Posts: 6
Noob needs any/all information

Okay so i pulled this little cable out and now the car wont turn on if we figure out where it goes im not 100% sure the car will turn on but its a start i took off the dash board and the car isnt going anywhere for the foreseeable future so if anyone can point me to the right direction im not exactly a grease junkie.
so the pictures shows both ends and where they meet as well as where i assume the blue/yellow cable was originally

Attached Thumbnails
12735847_489686841238181_1067215524_n.jpg   12721593_489686831238182_1163568963_n.jpg   12735670_489686814571517_2108674901_n.jpg   12767416_489686784571520_337841071_n.jpg  
noobcasio is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 02-19-2016, 06:10 PM
akk32
Registered User
1997 ZJ 
 
Join Date: Sep 2015
Location: Salem
Posts: 316
If it is an early zj (93-95) that is the wire that goes from the ignition switch to the starter to tell the starter to turn. What year is your zj

1997 Jeep Grand Cherokee Laredo 4.0 Selec-Trac 4WD Chargold II 230,000 Miles
1996 Jeep Grand Cherokee Laredo 4.0 Selec-Trac 4WD Chargold II 208,000 Miles (Totaled, working on rebuilding it)
akk32 is offline  
post #3 of 9 Old 02-19-2016, 06:13 PM
akk32
Registered User
1997 ZJ 
 
Join Date: Sep 2015
Location: Salem
Posts: 316
Also, welcome to the forum

1997 Jeep Grand Cherokee Laredo 4.0 Selec-Trac 4WD Chargold II 230,000 Miles
1996 Jeep Grand Cherokee Laredo 4.0 Selec-Trac 4WD Chargold II 208,000 Miles (Totaled, working on rebuilding it)
akk32 is offline  
post #4 of 9 Old 02-19-2016, 09:06 PM Thread Starter
noobcasio
Registered User
1995 ZJ 
 
Join Date: Feb 2016
Location: compton
Posts: 6
95 jeep orvis lol sorry for late reply watching my kid
noobcasio is offline  
post #5 of 9 Old 02-19-2016, 09:07 PM Thread Starter
noobcasio
Registered User
1995 ZJ 
 
Join Date: Feb 2016
Location: compton
Posts: 6
also thanksss
noobcasio is offline  
post #6 of 9 Old 02-19-2016, 10:19 PM Thread Starter
noobcasio
Registered User
1995 ZJ 
 
Join Date: Feb 2016
Location: compton
Posts: 6
so am i hot or cold?
Attached Thumbnails
12498405_489756387897893_1820923897_n.jpg   12596259_489756574564541_1816802929_n.jpg   12721590_489756471231218_681420846_n.jpg   12722029_489756347897897_1386359780_n.jpg   12735649_489756404564558_1946460266_n.jpg  

12735679_489756564564542_1375201487_n.jpg   12735882_489756491231216_124714149_n.jpg   12769505_489756511231214_100576571_n.jpg  
noobcasio is offline  
post #7 of 9 Old 02-20-2016, 12:30 AM
jnicewan
Registered User
1995 ZJ 
 
Join Date: Dec 2010
Location: Norman
Posts: 2,348
The 1st pic looks like an aftermarket circuit/wire, at least the spade connector end is, maybe its to a starter kill or anti-theft type device? The 2nd pic of the dark blue/yellow stripe wire under the hood right by the a/c compressor is for the a/c compressor clutch, it shouldn't have anything to do with the starting problem.

edit: after reading your post again, are you saying the wire you found inside on pic #1 goes under the hood to the wire in pic #2? If so a previous owner might have the a/c switch bypassed to another switch somewhere on the dash, either to turn it on or off when selected.

I don't know what you are trying to show with the last set of pics but if you were looking for the starter wire leaving the ignition switch, its the yellow/ dark blue stripe. The 5th and 8th pic shows the ign switch connector and the yellow/dk blue wire is hidden right behind the taped harness going to the smaller connector.
jnicewan is offline  
post #8 of 9 Old 02-20-2016, 11:45 AM Thread Starter
noobcasio
Registered User
1995 ZJ 
 
Join Date: Feb 2016
Location: compton
Posts: 6
alright i can probably explain things better know sooo here i go the spade connector is attactched to the aftermarket circuit see pics #1&2 from there it goes on to pic#3 now pic#4 is just the same colored wire thats been snipped off for whatever reason but its not connected to anything, now onto the 2nd post with pictures there is not really much to say thats the ignition switch and what not i figured maybe the spade connector would go somewhere around there.... bottom point im looking for where the spade connector goes hope this helps you help me.
noobcasio is offline  
post #9 of 9 Old 02-20-2016, 01:15 PM
jnicewan
Registered User
1995 ZJ 
 
Join Date: Dec 2010
Location: Norman
Posts: 2,348
Well, its looks like the PO maybe had an external switch or something to control the a/c compressor. The wiring that you are looking at on the engine is for the a/c compressor clutch. It might have been added because the factory circuit was damaged somewhere and they though it would be easier to overlay a new circuit.

So if you traced that wire inside and under the dash I would either look for an aftermarket toggle switch, or maybe it connects back to somewhere behind the a/c control head.
jnicewan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome