No Start, Need Suggestions - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > No Start, Need Suggestions

Dana 30 Truss for your TJ, LJ, ZJ, and XJFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitFS: Wranger BRIGHT License Plate LED! Just $3! Great value

Reply
Unread 09-22-2013, 09:25 PM   #16
AnotherRedZj
Registered User
1997 ZJ 
 
Join Date: Feb 2012
Location: fort walton beach, fl
Posts: 1,630
Quote:
Originally Posted by ZeeJay1997 View Post

Have you (or anyone else) ever ordered anything from them?
Factorymoparparts.com, yes. Tranny lines and vibration dampener off the top of my head when I did the crate install. Their diagrams are very helpful when ordering.

__________________
5.2 crate - fourwheelcustoms 2.25 BB - 31x10.50 BFG at-ko's 249/242 swap - front drive shaft upgrade by driveshaftspecialistincorporated - jcr off-road front bumper - engo 12k lbs winch......
AnotherRedZj is online now   Reply With Quote
Unread 09-23-2013, 12:21 PM   #17
robertflake
Registered User
1998 ZJ 
 
Join Date: May 2013
Location: Corpus Christi, TX
Posts: 24
Quote:
Originally Posted by ZeeJay1997 View Post
Dealer will probably tell you they are on nationwide back order.

You are looking for PN 52067868
I went to dealer this morning and they had one in stock!

Brought it home and changed it (I never want to do that again), and it did NOT work.

The dealer gave me a PN: 52067870 not 52067868, did they give me the wrong one? I really hope not.

I did check the 5VDC at the TPS and with the new crank sensor plugged in, I am getting 5VDC to the two outside pins of the TPS harness.

Bad PCM?
robertflake is offline   Reply With Quote
Unread 09-23-2013, 05:07 PM   #18
ZeeJay1997
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Location: Sweet Home, Alabama
Posts: 6,377
So you still have no spark? fuel?

I get nothing at all when i Google that PN. But having the 5v now is a good thing.

Couple more checks to make. While cranking, check to see if you have 12v between any green/black wire and battery ground.

If you have that, then check between the green/black and the other wire on the connector. You meter should read something, but it wont be 12v because the low signal should be pulsed.
ZeeJay1997 is offline   Reply With Quote
Unread 09-23-2013, 05:38 PM   #19
ZeeJay1997
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Location: Sweet Home, Alabama
Posts: 6,377
Quote:
Originally Posted by robertflake View Post
The dealer gave me a PN: 52067870 not 52067868, did they give me the wrong one?
They sold you the correct sensor. I dont know how I did it, but I looked up the wrong thing.
ZeeJay1997 is offline   Reply With Quote
Unread 09-24-2013, 12:15 AM   #20
Rich93ZJ
Registered User
1993 ZJ 
 
Join Date: Sep 2012
Location: Richland, Ga
Posts: 453
Just a shot in the dark here but have you checked the fuse for the pcm? Also, did you disconnect the battery while doing the repair. If not, it may need to be reset.
__________________
93 ZJ 5.2V8 3.5 iro 31x10.5
08 Silverado 6in lift 35's
Rich93ZJ is offline   Reply With Quote
Unread 09-24-2013, 01:14 AM   #21
robertflake
Registered User
1998 ZJ 
 
Join Date: May 2013
Location: Corpus Christi, TX
Posts: 24
Quote:
Originally Posted by Rich93ZJ
Just a shot in the dark here but have you checked the fuse for the pcm? Also, did you disconnect the battery while doing the repair. If not, it may need to be reset.
Yes, I checked the fuse and even went so far as to put a meter on the fuse itself to make sure it wasn't soft popped.... It was good.

Yes the battery was disconnected as I am having a different problem in that the interior lights won't turn off when the door is closed... I am disconnecting the battery every time I stop doing something that requires power...
robertflake is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.