No Start...but only once. Have a question - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > No Start...but only once. Have a question

The Original 3/8" Ruffstuff Diff Cover!Safety Thimble FairleadsEngo winches available at www.rockridge4wd.com! Free shipp

Reply
Unread 05-01-2013, 08:18 PM   #1
brewcity1
Registered User
2004 WJ 
 
Join Date: Nov 2008
Location: Milwaukee, Wisconsin
Posts: 763
No Start...but only once. Have a question

Hey guys...My Niner wouldn't start today...but only once. Here's what happened...today at about 10:00 AM I went out to my Jeep and set off the alarm on accident. So I jumped inside, and started the car (stupid...I know)...to no avail. It died due to the alarm still on. So I pressed the unlock button, and the alarm stopped, and all was fine. I did not try to start it again. Then at around 12:30 I got in her to go home for lunch, and it wouldn't start!
It turned over and over just fine. I did this a couple of times, but nothing. So I popped the hood, and just made sure all the wires were firmly seated (I just did Kolaks tune up on Saturday), so I thought maybe one came loose. I pressed down on all of them, and the coil, and they were all fine. Nothing else looked out of place. So I tried again...and it started right up. I have now started it 6 times since then with no issues. My question is...could the security system have prevented it from starting that one time? Or should I be looking for something else?
Sorry for the long description, and thanks for ALL the help!

__________________
2004 Grand Cherokee Limited 4.7L
General Grabber AT2's 255/65/17
1" Addco rear sway bar
brewcity1 is offline   Reply With Quote Quick reply to this message
Unread 05-02-2013, 12:19 AM   #2
kensnelling
Registered User
1998 ZJ 
 
Join Date: Nov 2012
Location: Broken Arrow, OK
Posts: 496
I think you successfully tested the security system for proper function, and it passed.

Ken
kensnelling is offline   Reply With Quote Quick reply to this message
Unread 05-02-2013, 08:03 AM   #3
brewcity1
Registered User
2004 WJ 
 
Join Date: Nov 2008
Location: Milwaukee, Wisconsin
Posts: 763
Quote:
Originally Posted by kensnelling View Post
I think you successfully tested the security system for proper function, and it passed.

Ken
Thanks Ken...I guess so...so you think it was the security system that made the Jeep not start?
Just curious...as it was 2 hours later that it did not start.
This morning...it started right up with no issues. I just didn't know if the security system was capable of making the Jeep not start.
__________________
2004 Grand Cherokee Limited 4.7L
General Grabber AT2's 255/65/17
1" Addco rear sway bar
brewcity1 is offline   Reply With Quote Quick reply to this message
Unread 05-02-2013, 12:29 PM   #4
PolkaPower
Registered User
1998 ZJ 
 
Join Date: Aug 2011
Location: The Abyss, Italy
Posts: 16,370
Yes the security system will prevent it from running. It may start and run rough but as soon as you let off the gas it will die. They are pretty buggy IMO. If your battery gets to low it will set it off too.
PolkaPower is offline   Reply With Quote Quick reply to this message
Unread 05-02-2013, 04:05 PM   #5
brewcity1
Registered User
2004 WJ 
 
Join Date: Nov 2008
Location: Milwaukee, Wisconsin
Posts: 763
Quote:
Originally Posted by PolkaPower View Post
Yes the security system will prevent it from running. It may start and run rough but as soon as you let off the gas it will die. They are pretty buggy IMO. If your battery gets to low it will set it off too.
Great...thanks for the info. I appreciate it.
__________________
2004 Grand Cherokee Limited 4.7L
General Grabber AT2's 255/65/17
1" Addco rear sway bar
brewcity1 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.