No start??? - JeepForum.com
 
LinkBack Thread Tools
post #1 of 2 Old 03-10-2004, 06:28 PM Thread Starter
Xulio
Registered User
 
Join Date: Mar 2004
Location: Ft lauderdale ,FL .USA
Posts: 1
No start???

Hi,Guys
JGC-1996 V^6
I already check the inigtion coil connector(dark green / orange wire)for battery voltage with the inigtion key on,and I dont have voltage .
I read the Manual and the next step is the auto shut ^down relay.
I just need to know exactly where is located this RELAY.

Xulio is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-10-2004, 06:37 PM
greasefingers
Registered User
 
greasefingers's Avatar
1994 ZJ 
 
Join Date: Sep 2003
Location: Northern VA, USA
Posts: 8,237
It's located in what's called the power distribution center. In-between the battery & the coolant reservoir. Remove the cover and follow the testing procedure listed in the Haynes manual.

Cheers Steve

94 Black Laredo 4-Liter with QuadraTrac (42RE trans & NP249 TC) 200,000 + miles purchased new

88 Cherokee 2-door with 5speed manual 139K miles(deceased) purchased new
greasefingers is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Rough start, sounds like a diesel after start up until warm.. SteelBlue_WJ ZJ Grand Cherokee Forum 7 10-05-2009 07:39 PM
bypassing the factory Start mechanism (push button Start) Jey109 ZJ Grand Cherokee Forum 16 08-30-2009 06:24 PM
2001 GC hard start/no start SteveS WJ Grand Cherokee Forum 0 08-04-2007 08:29 AM
Wont start on the first start... xb12r ZJ Grand Cherokee Forum 1 05-30-2006 07:51 AM
Hot Start Problem.... Cold Start Injector??? Mase ZJ Grand Cherokee Forum 3 02-03-2003 09:33 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome