no sound coming from speakers - Page 3 -

LinkBack Thread Tools
post #31 of 33 Old 03-21-2013, 09:03 PM
Registered User
1994 ZJ 
Join Date: Dec 2012
Location: coffeyville
Posts: 3,113
Originally Posted by vforce1 View Post
fuse is good. im stumped..
Hammers fix stuff there won't be no problems after you use the hammer

xrunndonex is offline  
Sponsored Links
post #32 of 33 Old 03-22-2013, 07:27 AM
Registered User
1970 CJ5 
Join Date: Jan 2013
Location: Ada
Posts: 66
Originally Posted by vforce1 View Post
fuse is good. im stumped..
Are you using the factory wiring when its giving you problems?

If so try hooking up both speakers directly to head unit with some extra speaker wire. If that works you have a problem with your factory wiring and i would recommend running new wires to all 4 doors. It may cost more and be a little time consuming but it will only make your sound quality better anyways.

Your headunit has plenty of juice to power the speakers, if it doesn't work the HU (or speakers??) may need replaced.
exador is offline  
post #33 of 33 Old 03-23-2013, 12:34 PM Thread Starter
Registered User
1995 ZJ 
Join Date: Feb 2011
Location: paramus
Posts: 56
ok i tried your suggestion and it worked, i wired the speaker directly to the head unit did some wire management (real crap job...) and closed it all up. looks like crap but at least it works thanks.. if only i knew how to route the wire into the door
vforce1 is offline  

Quick Reply

Register Now

In order to be able to post messages on the forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome