no sound coming from speakers - JeepForum.com

Reply
 
LinkBack Thread Tools
post #1 of 33 Old 03-19-2013, 11:05 AM Thread Starter
vforce1
Registered User
1995 ZJ 
 
Join Date: Feb 2011
Location: paramus
Posts: 56
no sound coming from speakers

i bought this orvis only a few days ago and i just now see theres no sound in it...( i removed what looked like a bypass when i saw the amp removed guess i shouldnt have cus 1 speaker was working before i did but i cant remember the wires that were bypassed)
i find it theres no stock amp in the car is there a way to bypass it? this orvis comes with a aftermarket pioneer head unit and only 2 sony xploits exist in the car , i just bought 2 10" kicker subs with kicker box and db audio 1000w amp with that boss wiring kit will install that too but how do i bypass the stock amp for the speakers?

vforce1 is offline  
Sponsored Links
Advertisement
 
post #2 of 33 Old 03-19-2013, 11:36 AM
exador
Registered User
1970 CJ5 
 
Join Date: Jan 2013
Location: Ada
Posts: 66
Was the bypass you removed under the driver side rear seat?

original post from SJZhttp://www.jeepforum.com/forum/f13/z...bypass-254357/

Edit: you just connect the speakers "+ and -" to the matching "+ and - imput"
for example
#1) left rear speaker + (white w/red stripe)
needs connected to
#5) left rear + imput (brown w/yellow stripe)


exador is offline  
post #3 of 33 Old 03-19-2013, 12:03 PM
exador
Registered User
1970 CJ5 
 
Join Date: Jan 2013
Location: Ada
Posts: 66
Also that chart will let you reuse some of the stock wiring for your new amp so you don't have to run as many wires back.
2 constant 12volts and 1 remote(if you use this you may have to check the wiring to head unit to make sure it is hooked up right.)
exador is offline  
post #4 of 33 Old 03-19-2013, 12:05 PM Thread Starter
vforce1
Registered User
1995 ZJ 
 
Join Date: Feb 2011
Location: paramus
Posts: 56
thanks for the info, really great forum here xD
and yes it was under the seat that i removed the bypass
vforce1 is offline  
post #5 of 33 Old 03-19-2013, 12:15 PM
exador
Registered User
1970 CJ5 
 
Join Date: Jan 2013
Location: Ada
Posts: 66
Quote:
Originally Posted by vforce1 View Post
thanks for the info, really great forum here xD
and yes it was under the seat that i removed the bypass
no prob, just went through this myself last month and used this chart.
Congrats on the Orvis!
exador is offline  
post #6 of 33 Old 03-19-2013, 03:42 PM Thread Starter
vforce1
Registered User
1995 ZJ 
 
Join Date: Feb 2011
Location: paramus
Posts: 56
ok weird thing happends, i only have 2 speakers LF and RF, i hook up the front drivers speaker and it works fine. but when i hook up the left speaker it both dont work..
vforce1 is offline  
post #7 of 33 Old 03-19-2013, 06:50 PM
thetammon
Registered User
1995 ZJ 
 
Join Date: Aug 2012
Location: Colorado Springs
Posts: 77
I bypassed the stock amp, just connect the corresponding wires like what's said above. So my speakers are running off the deck, and subs on an new amp

Sent from my iPhone using JeepForum
thetammon is offline  
post #8 of 33 Old 03-20-2013, 11:23 AM
exador
Registered User
1970 CJ5 
 
Join Date: Jan 2013
Location: Ada
Posts: 66
Quote:
Originally Posted by vforce1 View Post
ok weird thing happends, i only have 2 speakers LF and RF, i hook up the front drivers speaker and it works fine. but when i hook up the left speaker it both dont work..
That's odd, maybe in the process you knocked the other one loose?
I had to redo a couple of mine in the end.

If i remember correctly the chart was wrong. A couple of the blue were really light blue but the stripes were the right color.
exador is offline  
post #9 of 33 Old 03-20-2013, 11:42 AM
Scopez
Registered User
1994 ZJ 
 
Join Date: Oct 2011
Location: Aiken
Posts: 1,751
I run my door speakers off a 240w pioneer amp. My factory amp is still hooked up also. I'll be bypassing it soon though, if it isn't already bypassed. I run two 12" pioneers off a 1000watt Kenwood monoblock class d amp.

All my door speakers are pioneer, along with my headunit. I have 2 JVC 6.5s in the rear hatch, they are tapped into the rear door speakers.

94 ZJ Laredo. 5.2 Crate engine. 6in JKS SA Lift. 33in Destination MTs. ARB Front Bumper.
Scopez is offline  
post #10 of 33 Old 03-20-2013, 11:55 AM
exador
Registered User
1970 CJ5 
 
Join Date: Jan 2013
Location: Ada
Posts: 66
Quote:
Originally Posted by Scopez View Post
I have 2 JVC 6.5s in the rear hatch, they are tapped into the rear door speakers.

That is a pretty sweet idea I might have to do that.
exador is offline  
post #11 of 33 Old 03-20-2013, 12:58 PM
Scopez
Registered User
1994 ZJ 
 
Join Date: Oct 2011
Location: Aiken
Posts: 1,751
Quote:
Originally Posted by exador View Post


That is a pretty sweet idea I might have to do that.
I'll post some pictures when I go back up to the shop and work on the ZJ.

94 ZJ Laredo. 5.2 Crate engine. 6in JKS SA Lift. 33in Destination MTs. ARB Front Bumper.
Scopez is offline  
post #12 of 33 Old 03-20-2013, 03:39 PM
Scopez
Registered User
1994 ZJ 
 
Join Date: Oct 2011
Location: Aiken
Posts: 1,751
Posting said pictures...

forumrunner_20130320_173903.jpg

94 ZJ Laredo. 5.2 Crate engine. 6in JKS SA Lift. 33in Destination MTs. ARB Front Bumper.
Scopez is offline  
post #13 of 33 Old 03-20-2013, 11:25 PM Thread Starter
vforce1
Registered User
1995 ZJ 
 
Join Date: Feb 2011
Location: paramus
Posts: 56
wow that aint bad, im gonna do something like that when i get a chance , 1st thing is the front end that needs fixing, i made another post about it but nut much help given there
vforce1 is offline  
post #14 of 33 Old 03-21-2013, 03:15 AM
xrunndonex
Registered User
1994 ZJ 
 
Join Date: Dec 2012
Location: coffeyville
Posts: 3,077
Quote:
Originally Posted by Scopez View Post
Posting said pictures...
Wish I could do that. Looks badass so much sound deadener in my hatch though :/
xrunndonex is offline  
post #15 of 33 Old 03-21-2013, 11:38 AM
exador
Registered User
1970 CJ5 
 
Join Date: Jan 2013
Location: Ada
Posts: 66
Quote:
Originally Posted by Scopez View Post
Posting said pictures...

Attachment 589802
Thats sweet.
Can you tell the difference from driver seat?
I imagine it makes a big difference for anyone riding in back but I usually don't have many passengers at once.
exador is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome