post #1 of Old 04-05-2013, 01:48 PM Thread Starter
ryanlawhon
Registered User
1997 ZJ 
 
Join Date: Oct 2012
Location: el cajon
Posts: 63
no second gear

my trans shifts fine through all gears except second when it does go into second it acts like it is in nuetral it revs and everything but acting like its not engaged. if i down shift it manually to second as if im trying to use the gears to slow down it just drops the rpms as if its just idleing this is in a 97 grand with the 5.2 i thought it might be the 2-3 shift silanoid but 3rd gear is working fine, but then again i have never had a tranny apart only helped a couple friends pull and install trannys. any body else have this problem ive done a few searches and found people with tranny problems but not the problem im having. thanks for the help

ryanlawhon is offline  
post #2 of Old 04-05-2013, 02:03 PM
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Posts: 19,793
i'd suspect the front band is toast or the band apply strut has fallen out. drop the pan and see what you find.

'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

ratmonkey is offline  
post #3 of Old 04-06-2013, 12:26 AM Thread Starter
ryanlawhon
Registered User
1997 ZJ 
 
Join Date: Oct 2012
Location: el cajon
Posts: 63
do you by any chance or does anyone have pictures of the band i need to adjust ive never had a trans apart before but considering i was able to do a 242 swap on my grand and i had to do the front case swap i know i can do it just need to know what exactly to look for and how many turns out the adjuster nut needs to be turned ive looked it up a few time before but diffrent sites say diffrent things do any of you know for sure? also if i make it a half turn tighter or looser can it change the firmness of the shift in a positive way or do i need to get a trans shift kit? if needed i can post a video of the jeep to show whats going on
ryanlawhon is offline  
post #4 of Old 04-06-2013, 05:34 AM
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Posts: 19,793
The factory manual is the only specification you should follow.

And please fill in your jeep profile information.

The front band is on the front drum, it adjusts from the outside above and just forward of the shift lever.
Get a factory manual.
You must drop the pan to verify nothing is broken and you need a good look at the servo piston for it too.
You'll need an inch pound torque wrench for the adjustment.

'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

ratmonkey is offline  
post #5 of Old 04-06-2013, 06:01 PM
JSTEWARTJR
Registered User
1995 ZJ 
 
Join Date: Apr 2013
Location: NEWTON
Posts: 4
No 2nd gear

I had the same problem with my 95 zj and some how the front band came loose ..the adjusting nut came loose and the band got loose and i had no 2 gear.i pulled the pan and adjusted the rear band when i adjusted the front one which is located above the trans lines on driver side.my trans now shifts good and i have put about 10 k on it since with no problems..
JSTEWARTJR is offline  
post #6 of Old 04-07-2013, 04:43 PM Thread Starter
ryanlawhon
Registered User
1997 ZJ 
 
Join Date: Oct 2012
Location: el cajon
Posts: 63
well thanks guys i adjusted that band on the outside of the trans and I HAVE SECOND GEAR AGAIN!!! thanks to all that had some input i really appreciate it
ryanlawhon is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome