no reverse or neutral or park - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > no reverse or neutral or park

We still have some great deals going on!Year End Clearance Sale! Save 20%Santa Kolak Announces: Kolak Exhaust 20% Off Sale!

Reply
Unread 05-04-2013, 09:03 PM   #1
skiwee75
Registered User
2004 KJ Liberty 
 
Join Date: Apr 2013
Location: nekoosa, wisconsin
Posts: 31
no reverse or neutral or park

98 jeep Cherokee 2 wd kid got it stuck now it has no reverse but no park or neutral either when it is in reverse park or neutral the motor is under a load but jeep wont move it has drive and goes through all forward gears perfectly shifting linkage looks good any other advice before I pull it?

skiwee75 is offline   Reply With Quote Quick reply to this message
Unread 05-05-2013, 09:18 AM   #2
Oldfrog
Web Wheeler
1997 ZJ 
 
Join Date: Feb 2008
Location: Louisiana/Texas
Posts: 4,245
Did the linkage slip? Look closely at it.
__________________
Cajun Recipes and Fishing tips

Words of wisdom, Posted by Zeejay:
"..it's not air, it is the opposite of air... suckage so to speak."

Stalling? Work through Zeejay's list
Oldfrog is offline   Reply With Quote Quick reply to this message
Unread 05-05-2013, 09:52 AM   #3
um7267
Registered User
1998 ZJ 
 
Join Date: Jan 2013
Location: Grove City, PA
Posts: 421
maybe when he got stuck it pulled the nns(neutral safety switch) plug out? if not maybe check under the console something may be loose

nns- does it start in gear?
__________________
2004 Lexus Es330, alive; 1999 Cherokee Sport
1998 Grand Cherokee, sold
1997 Grand Cherokee; Black and Gold, Limited 4.0....RIP 2005
to the good times and the bad, the family we have and lost, little brother 1988-2011
um7267 is offline   Reply With Quote Quick reply to this message
Unread 05-05-2013, 10:10 AM   #4
skiwee75
Registered User
2004 KJ Liberty 
 
Join Date: Apr 2013
Location: nekoosa, wisconsin
Posts: 31
I really don't have park so I quess it is starting in drive cause that is all it has all other gears seem to be under a load
skiwee75 is offline   Reply With Quote Quick reply to this message
Unread 05-05-2013, 11:16 AM   #5
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Location: , Pennsylvania
Posts: 19,794
pull the shift linkage off at the trans and see if you can put it in park. then put the shifter in park and see if the linkage lines back up.

there's a lot of damage you can do to these transmissions if you rock it back and forth when stuck in a mudhole.

is it a cherokee or a GRAND cherokee...there's a big difference.
__________________
'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

ratmonkey is offline   Reply With Quote Quick reply to this message
Unread 05-05-2013, 01:26 PM   #6
skiwee75
Registered User
2004 KJ Liberty 
 
Join Date: Apr 2013
Location: nekoosa, wisconsin
Posts: 31
grand Cherokee Laredo 2wd
skiwee75 is offline   Reply With Quote Quick reply to this message
Unread 05-10-2013, 06:19 PM   #7
skiwee75
Registered User
2004 KJ Liberty 
 
Join Date: Apr 2013
Location: nekoosa, wisconsin
Posts: 31
update pulled tranny had clutches actually melted together and valve body with broken springs darn kids
skiwee75 is offline   Reply With Quote Quick reply to this message
Unread 05-10-2013, 07:44 PM   #8
DickDickle
Registered User
1996 ZJ 
 
Join Date: Feb 2012
Location: Dracut, Ma
Posts: 543
Quote:
Originally Posted by skiwee75 View Post
update pulled tranny had clutches actually melted together and valve body with broken springs darn kids
I've done that rocked my jeep back and forth in the mud to the point that reverse was a forward gear
DickDickle is offline   Reply With Quote Quick reply to this message
Unread 05-10-2013, 10:02 PM   #9
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Location: , Pennsylvania
Posts: 19,794
usually it's just the direct drive clutch they break when rocking back and forth in a mud pit. that must have taken some seriously stuipid effort.
__________________
'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

ratmonkey is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.