No power to after market head unit--New Jeep (My 1st) - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > No power to after market head unit--New Jeep (My 1st)

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineSavvy Billet LED Tail LightsLight up the holidays with LED lights from JeepHut

Reply
Unread 12-25-2013, 08:54 PM   #16
dorrmann27
Registered User
1993 ZJ 
 
Join Date: Dec 2013
Location: Cincinnati, Ohio
Posts: 19
UPdate-

Changed Blue-to-blue connection to current --Blue/white-to-Blue

Powers up sometimes* when the pink-to-pink connection touches yellow-yellow.

This only happens sometimes seems as if the unit has to reset after a period of time and will again regain power but does not consistently stay powered on.


Same results as Blue to Blue conn. and seems no matter what pattern the pink and yellow are in it will gain power periodically but not regain power after disconnect.

dorrmann27 is offline   Reply With Quote Quick reply to this message
Unread 12-25-2013, 09:01 PM   #17
dorrmann27
Registered User
1993 ZJ 
 
Join Date: Dec 2013
Location: Cincinnati, Ohio
Posts: 19
Quote:
Originally Posted by Pierre_r View Post
When i put in a new sony xplod headunit in mine.
There was 4 wires that had to be conected in a special way to make it work.

The wires are red and yellow from the headunit and from the existing wiring

The first option is for Switched power supply, then the red wire goes to the other red and the yellow goes to yellow.
The second option is for Continuous power supply, then the red wire goes to yellow and the yellow goes to the red.
The third option is for cars without ACC position, then both the red and yellow from the headunit goes to the yellow that comes from the car.

Only thing is i dont remember wich one worked on my ZJ but one did nothing and one of them freaked out the ac panel.

Attempted all 3 options, I have an accessory switch, but only works when connecting both yellow to both red and still then, not always will it work :/
dorrmann27 is offline   Reply With Quote Quick reply to this message
Unread 12-25-2013, 09:13 PM   #18
Pugulis
Registered User
1996 ZJ 
 
Join Date: Aug 2010
Location: Long Island, New York
Posts: 1,091
There may be a problem with the "plug and play" jumper. Maybe the wires aren't quite right. This is what you should have coming out of the unit itself. Red, ignition. Yellow, battery. Black, ground. Solid blue is only for power antenna. Blue white is power for the amp. Ignore the colors on the jumper. Connect the Red/white stripe wire from the dash to the solid red wire from the HU. Connect the pink wire from the dash to the yellow wire from the HU. Disconnect all other wires. Then one by one connect the speakers.
__________________
[_][]☺[][][]☺[][_] 96' Grand Cherokee Laredo 265,000 miles and still going strong.
Pugulis is offline   Reply With Quote Quick reply to this message
Unread 12-25-2013, 09:23 PM   #19
dorrmann27
Registered User
1993 ZJ 
 
Join Date: Dec 2013
Location: Cincinnati, Ohio
Posts: 19
Ran out of day light and energy. Ill be back after the sun rises with an update on complete rewiring hopefully this works
__________________
1993 Jeep Grand Cherokee Limited 4.0L--Dayton Timberline A/T 31"
dorrmann27 is offline   Reply With Quote Quick reply to this message
Unread 12-26-2013, 01:39 PM   #20
dorrmann27
Registered User
1993 ZJ 
 
Join Date: Dec 2013
Location: Cincinnati, Ohio
Posts: 19
Update- Multiple Blown fuses (Radio Fuse #10 blue 15 amp; power lock/memory fuse #8 blue 15 amp)

Power wiring- From bare car wiring to after market Head unit
Pink/Grey stripe(car)-Red Wire(radio)
Pink/White stripe(car)-Yellow Wire(radio)
img_20131226_121003_462-3-.jpg   img_20131226_140120_793-2-.jpg   img_20131226_140157_452-2-.jpg  
__________________
1993 Jeep Grand Cherokee Limited 4.0L--Dayton Timberline A/T 31"
dorrmann27 is offline   Reply With Quote Quick reply to this message
Reply

Tags
amp , bypass , power , radio , wiring

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.