New Starter, No Start - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > New Starter, No Start

Spartan Locker Promo Running now @ ROCKRIDGE 4WD plus FREEG2 Disc Brake Conversion Kit for Jeep Wrangler YJ TJ LJ ChSave 15% in XT's Pre-Black Friday Event!

Reply
Unread 07-20-2011, 08:00 PM   #1
NickkciN
Registered User
1995 ZJ 
 
Join Date: Jan 2008
Location: Dallas, Texas
Posts: 400
New Starter, No Start

Just replaced the starter in the ZJ cause I thought it was a bad solenoid. When i turn the key i can hear the relays click but the engine wont turn. I tried starting it in neutral and it wont work. Battery was dead but now it's charged up and still nothing happens when i turn the key.

Any ideas?

__________________
-Nick

1995 ZJ Limited
IRO 5.5" Critical Path Long Arms
Armored and Aussie locked
NickkciN is offline   Reply With Quote Quick reply to this message
Unread 07-21-2011, 12:40 AM   #2
TewSmooth18
Registered User
1997 ZJ 
 
Join Date: Dec 2010
Location: Des Moines, IA, IA
Posts: 231
sounds like you might have a ground issue possibly. this same thing happened to my brothers car a few days ago, what we did is we took a set of jumper cables, clipped one end of the negative jumper cable to the negative battery post (with terminal on) and the other end of the negative jumper cable to the engine. left the positives disconnected. fired right up. the original ground cable was bad. replaced the negetive cable and all is working now.
__________________
97 Grand Cherokee 5.2 V8 - 242 swap - everything else stock atm
TewSmooth18 is offline   Reply With Quote Quick reply to this message
Unread 07-25-2011, 07:31 PM   #3
NickkciN
Registered User
1995 ZJ 
 
Join Date: Jan 2008
Location: Dallas, Texas
Posts: 400
Quote:
Originally Posted by TewSmooth18 View Post
sounds like you might have a ground issue possibly. this same thing happened to my brothers car a few days ago, what we did is we took a set of jumper cables, clipped one end of the negative jumper cable to the negative battery post (with terminal on) and the other end of the negative jumper cable to the engine. left the positives disconnected. fired right up. the original ground cable was bad. replaced the negetive cable and all is working now.
did this and it didnt work

Could it be the ignition?
__________________
-Nick

1995 ZJ Limited
IRO 5.5" Critical Path Long Arms
Armored and Aussie locked
NickkciN is offline   Reply With Quote Quick reply to this message
Unread 07-26-2011, 08:12 AM   #4
Virmagicus
Headed Out West
 
Virmagicus's Avatar
1998 ZJ 
 
Join Date: Feb 2006
Location: Northern Indiana
Posts: 6,428
Why did you have to charge the battery? Get the battery tested.
Virmagicus is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.