new to me zj :) starter problem ? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > new to me zj :) starter problem ?

Black Friday Sale - Deep Discounts from ExtremeTerrain.com6th Annual, Beat Your Wife to the Credit Card Sale!FS: Wrangler RGB Multicolor Fog Light LEDs: Awesome Effect

Reply
Unread 05-22-2011, 09:18 PM   #1
chazharris97tj
Registered User
1997 TJ Wrangler 
 
Join Date: Feb 2010
Location: centralia washington, centralia wa
Posts: 233
new to me zj :) starter problem ?

Just bought myself a 93 zj 5.2 laredo. It's pretty clean needed a cleaning and the hood and bumper needs painted. Picked it up for 450 cuz it wouldn't start at first. Got it started and drove to my shop. Now it won't start just cranks and cranks. I think I flooded it gonna try it later. Would that be the starter?

chazharris97tj is offline   Reply With Quote Quick reply to this message
Unread 05-22-2011, 09:32 PM   #2
freakinheep89
Registered User
1995 ZJ 
 
Join Date: Jan 2010
Location: Mobile, Alabama
Posts: 3,252
if its cranks and cranks like you said then its not the starter.

most likely the crank sensor, test for spark at the coil
__________________
TJ-
[SIZE="1"][B]95 ZJ 5.2[/B]- D30/XJ shafts/D35 Yukon alloys,249, 2"BB, 30x9.5"Wildcat EXT,lots of motor mods, rancho shocks & stabilizer.[/SIZE]

[QUOTE=slayercr23;12630497]How would i go about Stroking it?[/QUOTE]
freakinheep89 is offline   Reply With Quote Quick reply to this message
Unread 05-23-2011, 12:39 PM   #3
chazharris97tj
Registered User
1997 TJ Wrangler 
 
Join Date: Feb 2010
Location: centralia washington, centralia wa
Posts: 233
I'll have to check that. It's been sitting for overs year. It was out of gas put 1 gal in this morning and it started then died. Maybe it burned a gallon starting?
chazharris97tj is offline   Reply With Quote Quick reply to this message
Unread 05-23-2011, 01:53 PM   #4
freakinheep89
Registered User
1995 ZJ 
 
Join Date: Jan 2010
Location: Mobile, Alabama
Posts: 3,252
Quote:
Originally Posted by chazharris97tj View Post
I'll have to check that. It's been sitting for overs year. It was out of gas put 1 gal in this morning and it started then died. Maybe it burned a gallon starting?
Theres no way it could burn a gallon in such a short time.



Sometimes you need a little more than a gallon to reach the fuel pump pickup. go get a 5 gal gas can and throw 5 gal in and see what happens.
__________________
TJ-
[SIZE="1"][B]95 ZJ 5.2[/B]- D30/XJ shafts/D35 Yukon alloys,249, 2"BB, 30x9.5"Wildcat EXT,lots of motor mods, rancho shocks & stabilizer.[/SIZE]

[QUOTE=slayercr23;12630497]How would i go about Stroking it?[/QUOTE]
freakinheep89 is offline   Reply With Quote Quick reply to this message
Unread 05-23-2011, 02:37 PM   #5
chazharris97tj
Registered User
1997 TJ Wrangler 
 
Join Date: Feb 2010
Location: centralia washington, centralia wa
Posts: 233
Will do
chazharris97tj is offline   Reply With Quote Quick reply to this message
Unread 05-23-2011, 05:26 PM   #6
chazharris97tj
Registered User
1997 TJ Wrangler 
 
Join Date: Feb 2010
Location: centralia washington, centralia wa
Posts: 233
So when I turn the key there is one single click and that's all. It won't even crank now. I have power to everything it just won't start just clicks
chazharris97tj is offline   Reply With Quote Quick reply to this message
Unread 05-23-2011, 05:27 PM   #7
chazharris97tj
Registered User
1997 TJ Wrangler 
 
Join Date: Feb 2010
Location: centralia washington, centralia wa
Posts: 233
It's also saying service 4wd switch.
chazharris97tj is offline   Reply With Quote Quick reply to this message
Unread 05-23-2011, 05:32 PM   #8
1stblack97ZJ
Registered User
1997 ZJ 
 
Join Date: Sep 2010
Location: Augusta, Maine
Posts: 4,938
FWIW the service 4wd switch has nothing to do with your starting issue.

I'd check the coil.
__________________
1997 ZJ Laredo
4" Lift
32s
Plenty of lights
1stblack97ZJ is offline   Reply With Quote Quick reply to this message
Unread 05-23-2011, 05:52 PM   #9
freakinheep89
Registered User
1995 ZJ 
 
Join Date: Jan 2010
Location: Mobile, Alabama
Posts: 3,252
If it just clicks when you turn the key then the battery is dead.


I would say after sitting up for years the battery is probably shot
__________________
TJ-
[SIZE="1"][B]95 ZJ 5.2[/B]- D30/XJ shafts/D35 Yukon alloys,249, 2"BB, 30x9.5"Wildcat EXT,lots of motor mods, rancho shocks & stabilizer.[/SIZE]

[QUOTE=slayercr23;12630497]How would i go about Stroking it?[/QUOTE]
freakinheep89 is offline   Reply With Quote Quick reply to this message
Unread 05-23-2011, 10:57 PM   #10
chazharris97tj
Registered User
1997 TJ Wrangler 
 
Join Date: Feb 2010
Location: centralia washington, centralia wa
Posts: 233
its a brand new battery. everything has power. im gonna get the starter tested tomorrow. and add some gas to it.
chazharris97tj is offline   Reply With Quote Quick reply to this message
Unread 05-23-2011, 11:40 PM   #11
Canyon411
Registered User
1995 ZJ 
 
Join Date: Oct 2010
Location: Spokane, Wa (Up In The Evergreen)
Posts: 667
Sounds like the solenoid on the starter might be toast. Might as well replace the starter with a fresh reman with a lifetime warranty while you are at it. I would throw a charger on that new battery in the meantime. It may be new, but cranking over and over may have toasted the starter as well as worn the battery down to a low voltage as well.
Canyon411 is offline   Reply With Quote Quick reply to this message
Unread 05-23-2011, 11:40 PM   #12
phitmein
Web Wheeler
 
phitmein's Avatar
1995 ZJ 
 
Join Date: Feb 2009
Location: Columbia, SC
Posts: 2,313
try hitting the starter a couple of times with a hammer and try to start it ...

Clean your battery connections and check the pos. wire where it goes to the starter ...

Have someone try to start it in the dark and see if you see a spark jump where there might be a bad connection ...

Don't rule out that it isn't a battery problem yet ...

Turn on your bright lights for a minute or so and see if they get weaker ...

Phit
phitmein is offline   Reply With Quote Quick reply to this message
Unread 05-24-2011, 09:32 AM   #13
Midnightluckey
Registered User
1995 ZJ 
 
Join Date: May 2009
Location: Houston, TX, Tx
Posts: 1,297
Well have you charged the battery back up since you were cranking and cranking it? It's possible you just drained it trying to start it this whole time? Even if it isn't enough to turn it over, it can still let the lights work fine. Try using the power windows and see how fast they move, if at all.
__________________
95 Limited Chargold ZJ 5.2L -5.5" lift (IRO, Ironman, and RC parts), 33" BFG M/T's, 15x8 procomp crawlers, 242 swap, 2 12" subs, 1000w amp, cherry bomb, full skid package, Kevins rear stealth bumper clone w 3/4" D rings, Rlcwelding front bumper w 3/8" D rings, XRC-8, front tow hooks, 2 daylighter fairlead lights, 2 daylighter windsheild lights, 2 55w driving lights, OBA, Cobra 18 CB, dual 4' whips, RC disconnects, smittybuilt jack, optima yellowtop.
Built not bought #512
Midnightluckey is offline   Reply With Quote Quick reply to this message
Unread 05-24-2011, 05:14 PM   #14
chazharris97tj
Registered User
1997 TJ Wrangler 
 
Join Date: Feb 2010
Location: centralia washington, centralia wa
Posts: 233
Just had the starter tested and it was bad. It was the factory one so no wonder it was bad.
chazharris97tj is offline   Reply With Quote Quick reply to this message
Unread 05-24-2011, 06:13 PM   #15
Midnightluckey
Registered User
1995 ZJ 
 
Join Date: May 2009
Location: Houston, TX, Tx
Posts: 1,297
Quote:
Originally Posted by chazharris97tj
Just had the starter tested and it was bad. It was the factory one so no wonder it was bad.
Pfft. You only got 18 years out of your starter? What a pos.
__________________
95 Limited Chargold ZJ 5.2L -5.5" lift (IRO, Ironman, and RC parts), 33" BFG M/T's, 15x8 procomp crawlers, 242 swap, 2 12" subs, 1000w amp, cherry bomb, full skid package, Kevins rear stealth bumper clone w 3/4" D rings, Rlcwelding front bumper w 3/8" D rings, XRC-8, front tow hooks, 2 daylighter fairlead lights, 2 daylighter windsheild lights, 2 55w driving lights, OBA, Cobra 18 CB, dual 4' whips, RC disconnects, smittybuilt jack, optima yellowtop.
Built not bought #512
Midnightluckey is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.