New IAC. 5.9 still surges in park sometimes ? - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 17 Old 07-12-2013, 06:52 PM
dusterdude
Registered User
1996 ZJ 
 
Join Date: Jan 2012
Location: hopewell
Posts: 2,052
Quote:
Originally Posted by Taz360ZJ
Funny you say advanced. On my long armed '99 Classic I got screwed over twice by those adv wire sets. I had to be pulled backwards out of a car wash one winter by a f150 BC the set got wet. Returned the set and went with the premium wires, same problem. Got my $ back. Went to Napa & used their premium set. Zero problems. Never again will I use an adv auto wire set.
If they were autolite wires,that was anomoly,if it was another brand then,oh well

dusterdude is offline  
Sponsored Links
Advertisement
 
post #17 of 17 Old 07-15-2013, 09:09 PM Thread Starter
Candymancan
Registered User
1998 ZJ 
 
Join Date: Aug 2010
Location: Virginia
Posts: 5,548
Quote:
Originally Posted by dusterdude View Post
If you bought xact wires,you got what you deserve,i dont feel sorry for you
Yes ok I got what I deserve.. I hope you die from cancer how about that ?


Geesh

I have no clue what wires they are lol...

Anyway I have no codes, engine is still surging in RPM's randomly... it hasn't done it for 3-4 days but then did it again today when I parked at the grocery store..
Candymancan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome