NEED HELP! Jeep won't start?! - JeepForum.com

 
LinkBack Thread Tools
post #1 of 8 Old 10-12-2013, 10:40 AM Thread Starter
tmacw122
Registered User
 
Join Date: Aug 2013
Posts: 7
NEED HELP! Jeep won't start?!

I was driving yesterday and everything was fine it couple of hours later I want to go to the store and it won't start. I thought it was that security alarm so I tried that, I also tried disconnecting the battery a few times and still nothing. All it does is click once every time I go to turn over the engine. I don't know what it could be! Please help!!

tmacw122 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 10-12-2013, 11:04 AM
Speedymcracer01
Registered User
 
Join Date: Feb 2013
Posts: 663
Mine did this twice before I pit it in neutral then let it role back a foot or two and it crunk right up
Speedymcracer01 is offline  
post #3 of 8 Old 10-12-2013, 12:00 PM Thread Starter
tmacw122
Registered User
 
Join Date: Aug 2013
Posts: 7
I tried that and still the same thing. It can't be the battery because it's brand new so either ignition/starter or cylinoid? Do you know where those might be?
tmacw122 is offline  
post #4 of 8 Old 10-12-2013, 12:34 PM
Speedymcracer01
Registered User
 
Join Date: Feb 2013
Posts: 663
I'm on my phone s I can't look at profiles to see what you got. What year and model do you have?
Speedymcracer01 is offline  
post #5 of 8 Old 10-12-2013, 01:05 PM Thread Starter
tmacw122
Registered User
 
Join Date: Aug 2013
Posts: 7
1995 jeep grand cherokee limited. I'm trying to take the starter off right now
tmacw122 is offline  
post #6 of 8 Old 10-12-2013, 06:14 PM
Oldfrog
Registered User
2007 WK 
 
Join Date: Feb 2008
Location: Louisiana/Texas
Posts: 5,092
Whack the starter with a hammer before you remove it...then try it.

2007 5.7 Hemi, Ltd. QD II -
1997 ZJ, 4,0 select trac, Up country, track lok.
Oldfrog is offline  
post #7 of 8 Old 10-12-2013, 06:36 PM
rlcii77
Registered User
1998 ZJ 
 
Join Date: Jun 2010
Location: Middleport
Posts: 257
Sounds like the starter is beginning to fail, since you say you hear a single click... My '94 had a stubborn NSS, so I had to bump the shifter forward before I tried starting it, but you wouldn't or shouldn't get any click if that was the issue... Smacking the starter with a hammer, as suggested, may do the trick, for now...

'94 Limited ZJ (CRUSHED, kept the 5.2L, 46RH & 249 TC)
'96 Orvis ZJ
'98 Slate 5.9 ZJ (DD)
rlcii77 is offline  
post #8 of 8 Old 10-12-2013, 11:39 PM Thread Starter
tmacw122
Registered User
 
Join Date: Aug 2013
Posts: 7
Thank you for the input but hitting it didn't do the trick either :/ I'm just going to replace it
tmacw122 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome