Need help after jeep fire - JeepForum.com

 
LinkBack Thread Tools
post #1 of 11 Old 01-16-2015, 04:18 PM Thread Starter
erubus
Registered User
 
Join Date: Jan 2015
Location: Spokane
Posts: 5
Need help after jeep fire

Hi everyone. I had a little fire this morning in my jeep. Lucky for me there was a cop behind me on the freeway with a fire extinguisher. Long story short the pigtail going to the driver door was what caught on fire. I cut it off and now my problem is the security won't let the car run. I tried pulling all the "security fuses" and didn't help. Can someone point me in the right direction to keep it running? Thanks.

erubus is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 01-16-2015, 04:32 PM
nnovickzj
Registered User
1997 ZJ 
 
Join Date: Oct 2013
Location: wareham
Posts: 128
ground the purple and yellow wire going into the door

97 zj 5.2 40,000mi
locked front and rear, 242, 3.5 iro lift, 32x11.5 kenda klever, 28 laredos for the road
4x 130 watt 6" spots on the roof rack, h3 leds in stock fogs, 2 40w leds on the grill
nnovickzj is offline  
post #3 of 11 Old 01-16-2015, 05:04 PM
ZeeJay1997
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Posts: 8,632
ZeeJay1997 is online now  
post #4 of 11 Old 01-16-2015, 05:22 PM Thread Starter
erubus
Registered User
 
Join Date: Jan 2015
Location: Spokane
Posts: 5
95 jeep grand cherokee
erubus is offline  
post #5 of 11 Old 01-16-2015, 05:43 PM
ZeeJay1997
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Posts: 8,632
Quote:
Originally Posted by nnovickzj View Post
ground the purple and yellow wire going into the door
this
ZeeJay1997 is online now  
post #6 of 11 Old 01-16-2015, 07:34 PM
xcaliber81
Registered User
1994 ZJ 
 
Join Date: Jul 2012
Location: Prince George
Posts: 3,778
Unlock the passenger door?
xcaliber81 is offline  
post #7 of 11 Old 01-16-2015, 08:02 PM Thread Starter
erubus
Registered User
 
Join Date: Jan 2015
Location: Spokane
Posts: 5
Ok, thanks I'll post the results and a pic of the pigtail. Any reason why it would catch fire like that?
erubus is offline  
post #8 of 11 Old 01-16-2015, 08:03 PM Thread Starter
erubus
Registered User
 
Join Date: Jan 2015
Location: Spokane
Posts: 5
I tried all the doors including the hatch.
erubus is offline  
post #9 of 11 Old 01-16-2015, 10:56 PM
dflewelling
Registered User
1995 ZJ 
 
Join Date: Aug 2014
Location: Sioux City
Posts: 209
Ground it, or I remember tapping them together also did it on my 95
dflewelling is offline  
post #10 of 11 Old 01-16-2015, 10:58 PM
dflewelling
Registered User
1995 ZJ 
 
Join Date: Aug 2014
Location: Sioux City
Posts: 209
If they are not too burnt up, the wires that are labeled "key switch" are the two in question. Best of luck!
dflewelling is offline  
post #11 of 11 Old 01-20-2015, 04:15 PM Thread Starter
erubus
Registered User
 
Join Date: Jan 2015
Location: Spokane
Posts: 5
Fixed, thanks guys. That being said there is a yellow wire, a purple/white wire and 2 purple/yellows wires. I thought it was two wires, the purple/white and the yellow wires. I got it working on the last purple/yellow wire of course.
erubus is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome