N6MZV Build Thread (By kg6mov) - Page 14 - JeepForum.com
Reply
 
LinkBack Thread Tools
post #196 of 294 Old 07-10-2014, 09:02 PM
riot1987
Registered User
1997 ZJ 
 
Join Date: Jun 2012
Posts: 5,038
I want those axles you son of a *****


http://www.jeepforum.com/forum/f22/riots-97-grand-1436100/

Build thread^^
riot1987 is offline  
Sponsored Links
Advertisement
 
post #197 of 294 Old 07-23-2014, 05:53 PM Thread Starter
kg6mov
Hears the voices
 
kg6mov's Avatar
1996 ZJ 
 
Join Date: Nov 2012
Location: Cupertino
Posts: 10,246
So I've had the front end poppy-clicky for a while. I figure the CV shafts are probably on their way out anyway so I stopped by the JY after work and found myself some U-joint shafts.

Now in the long run I'd rather have CV's especially with a full time case, but the green mafia brand don't last on the trail and the mopar stuff is way more than I want to put into a turdy.

So u-joint shafts it is. I was lucky enough to find a pair on a 96 ZJ that had good u-joints already.
axle-shaft.jpg

Pulled the front end apart and found a surprise on the passenger side. This discoloration is normal right? Nothing to be worried about. Crap.
hub.jpg

1996 ZJ Green Laredo V8, 2.5" OME and Bilsteins, 33's, Holes drilled in the roof.
1998 ZJ 5.9 - Junked
1984 F250, 460 BB, T19, work truck/future tow pig
1987 Mercedes 300D Turbo, the diesel daily, 30mpg in style

Quote:
Originally Posted by Texas ZJ1 View Post
I heard someone yell "mall crawler" from the back porch. I'll go see who said that. Be right back.
kg6mov is online now  
post #198 of 294 Old 07-23-2014, 06:42 PM
iann32
Registered User
1995 ZJ 
 
Join Date: Oct 2013
Location: naugatuck
Posts: 227
I would check if the bearing's good and if it is i guess it would be fine lol.
iann32 is offline  
post #199 of 294 Old 07-23-2014, 07:23 PM Thread Starter
kg6mov
Hears the voices
 
kg6mov's Avatar
1996 ZJ 
 
Join Date: Nov 2012
Location: Cupertino
Posts: 10,246
Yeah, there's no play in it and it's not giving me **** so I'm not bothering to swap in one of my spares. Maybe when I do balljoints in a week or two I'll care, maybe not.

1996 ZJ Green Laredo V8, 2.5" OME and Bilsteins, 33's, Holes drilled in the roof.
1998 ZJ 5.9 - Junked
1984 F250, 460 BB, T19, work truck/future tow pig
1987 Mercedes 300D Turbo, the diesel daily, 30mpg in style

Quote:
Originally Posted by Texas ZJ1 View Post
I heard someone yell "mall crawler" from the back porch. I'll go see who said that. Be right back.
kg6mov is online now  
post #200 of 294 Old 07-23-2014, 08:17 PM Thread Starter
kg6mov
Hears the voices
 
kg6mov's Avatar
1996 ZJ 
 
Join Date: Nov 2012
Location: Cupertino
Posts: 10,246
Got around to replacing my oil pressure leaking unit.
jeep-build-1.jpg

The first one I got off amazon was missing a pin, so I grabbed one from the green mafia.
jeep-build-2.jpg

I think it might have been slightly off though.
jeep-build-3.jpg

So I ended up with one from the stealership, bugger.

Was doing some interior work so I ripped out the VIC and resoldered the pins, no more coolant sensor bull****.
jeep-build-4.jpg

Swapped in the radio from the niner (slightly newer model). Also took apart the steering wheel and hit all the buttons with contact cleaner.
jeep-build-5.jpg

Reprogrammed the steering wheel controls. Works great.
jeep-build-6.jpg

Added a hook for the microphone, works better than I thought it would.
jeep-build-7.jpg

1996 ZJ Green Laredo V8, 2.5" OME and Bilsteins, 33's, Holes drilled in the roof.
1998 ZJ 5.9 - Junked
1984 F250, 460 BB, T19, work truck/future tow pig
1987 Mercedes 300D Turbo, the diesel daily, 30mpg in style

Quote:
Originally Posted by Texas ZJ1 View Post
I heard someone yell "mall crawler" from the back porch. I'll go see who said that. Be right back.
kg6mov is online now  
post #201 of 294 Old 07-24-2014, 07:55 AM
HighLonesome
Belief In All Things Jeep
 
HighLonesome's Avatar
1995 ZJ 
 
Join Date: Feb 2005
Location: New Mexico
Posts: 6,795
oil pressure sensor only uses one pin
HighLonesome is offline  
post #202 of 294 Old 07-24-2014, 02:47 PM Thread Starter
kg6mov
Hears the voices
 
kg6mov's Avatar
1996 ZJ 
 
Join Date: Nov 2012
Location: Cupertino
Posts: 10,246
Weird, the one I pulled had two and the green mafia and dealership ones both had two. Maybe year break? Single pin one did work for ****.

1996 ZJ Green Laredo V8, 2.5" OME and Bilsteins, 33's, Holes drilled in the roof.
1998 ZJ 5.9 - Junked
1984 F250, 460 BB, T19, work truck/future tow pig
1987 Mercedes 300D Turbo, the diesel daily, 30mpg in style

Quote:
Originally Posted by Texas ZJ1 View Post
I heard someone yell "mall crawler" from the back porch. I'll go see who said that. Be right back.
kg6mov is online now  
post #203 of 294 Old 07-24-2014, 03:26 PM
HighLonesome
Belief In All Things Jeep
 
HighLonesome's Avatar
1995 ZJ 
 
Join Date: Feb 2005
Location: New Mexico
Posts: 6,795
yea must be the year break, I just did mine on my 95
HighLonesome is offline  
post #204 of 294 Old 07-24-2014, 03:42 PM
McCloudsZJ
Because RaceJeep
 
McCloudsZJ's Avatar
1998 ZJ 
 
Join Date: Sep 2011
Location: Roanoke
Posts: 2,729
Oreileys told me the two pin was for 96+. That's what I got for the 96 and it seems to work fine.

Sent from my iPhone 9 using JeepForum

March 2014 GCOTM. 1998 Deep Slate 5.9
On the Jeep:Hot intake, 52mm TB, Summit 8mm wires, catch can, 703s, insulated fuel rails, indexed Champions, Bilstein 4600s, Eibach lowering springs, Moog SS, Ironman mounts, Lotek 2GP, lots of gauges, sparkly paint.
In the garage: M1 4bbl
In the works: Addco/Hellwig sway bars, nitrous, full polly bushings, full exhaust, data logging, billet UD pulleys
McCloudsZJ is offline  
post #205 of 294 Old 07-24-2014, 07:14 PM
Scopez
Registered User
1994 ZJ 
 
Join Date: Oct 2011
Location: Aiken
Posts: 1,751
So that's why my oil pressure is pegged at 80. used a 96+ one in a 94 ZJ. Fail....off to the store I go.

94 ZJ Laredo. 5.2 Crate engine. 6in JKS SA Lift. 33in Destination MTs. ARB Front Bumper.
Scopez is offline  
post #206 of 294 Old 07-24-2014, 09:34 PM
MTBlue
Registered User
1998 ZJ 
 
Join Date: Feb 2012
Location: Helena
Posts: 1,513
Quote:
Originally Posted by Scopez View Post
So that's why my oil pressure is pegged at 80. used a 96+ one in a 94 ZJ. Fail....off to the store I go.
I know how that feels

Dirt Deprived
MTBlue is offline  
post #207 of 294 Old 07-24-2014, 09:44 PM
Scopez
Registered User
1994 ZJ 
 
Join Date: Oct 2011
Location: Aiken
Posts: 1,751
Quote:
Originally Posted by MTBlue
I know how that feels
Thought I could get by with just leaving it on the motor when I swapped...apparently not. Changing it out tomorrow.

94 ZJ Laredo. 5.2 Crate engine. 6in JKS SA Lift. 33in Destination MTs. ARB Front Bumper.
Scopez is offline  
post #208 of 294 Old 08-01-2014, 05:39 PM
iann32
Registered User
1995 ZJ 
 
Join Date: Oct 2013
Location: naugatuck
Posts: 227
Quote:
Originally Posted by kg6mov View Post
Pulled the front end apart and found a surprise on the passenger side. This discoloration is normal right? Nothing to be worried about. Crap.
Attachment 1496674
That discoloration is definitely normal.
Brand new wheel bearings that were just put on and both had the same discoloration. Its actually more a purple than brown.
Attached Images
 
iann32 is offline  
post #209 of 294 Old 08-01-2014, 06:26 PM Thread Starter
kg6mov
Hears the voices
 
kg6mov's Avatar
1996 ZJ 
 
Join Date: Nov 2012
Location: Cupertino
Posts: 10,246
Interesting, must be part of the manufacturing process and I just didn't notice it. Come to think of it, I did install that wheel bearing in the dark.

1996 ZJ Green Laredo V8, 2.5" OME and Bilsteins, 33's, Holes drilled in the roof.
1998 ZJ 5.9 - Junked
1984 F250, 460 BB, T19, work truck/future tow pig
1987 Mercedes 300D Turbo, the diesel daily, 30mpg in style

Quote:
Originally Posted by Texas ZJ1 View Post
I heard someone yell "mall crawler" from the back porch. I'll go see who said that. Be right back.
kg6mov is online now  
post #210 of 294 Old 08-01-2014, 06:43 PM
iann32
Registered User
1995 ZJ 
 
Join Date: Oct 2013
Location: naugatuck
Posts: 227
ya i guess it must be. Unless i got defective bearings XD
iann32 is offline  
Reply

Tags
build thread , v8

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome