My Jeep Wont Start and Showing no life!! - JeepForum.com
 
LinkBack Thread Tools
post #1 of 4 Old 02-03-2007, 05:07 PM Thread Starter
Mboyce84
Registered User
 
Join Date: Feb 2004
Posts: 6
My Jeep Wont Start and Showing no life!!

I have a 2002 Jeep Cherokee and it has about 65000 miles! I have had no problems with it at all and it was running PERFECTLY up until today. I drove it to work and on the way back home I stopped to a store and came out not even 3 minutes later and it showed no signs of life... It didnt turn over at all!! I know it couldnt be the battery since its a new battery and i even had a friend come hook up some booster cables just in case to see if that some how did help.... of course it didnt.. We had it charging for quite a while, and even with the booster cables connected, I was even getting lights or the horn to work. And when i tried to start the jeep when it was hooked up via the booster cables all my gauages started jumping and going all over the place, all while there is complete silence and no life from the rest of the vechicle. Could this be a fuse issue? If someone else has had a simliar issue come up like this before or have any idea what might be causing the problem please let me know ASAP!! Thanks!

Mboyce84 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-03-2007, 09:20 PM
ras2001wj
Registered User
 
ras2001wj's Avatar
2001 WJ 
 
Join Date: Oct 2006
Location: North Olmsted, Ohio
Posts: 1,923
I had the same issue, bad battery terminal, try taking the connectors off and cleaning them and the posts. sorry, tat may not be much help, but its the best i can offer

Rick

2001 WJ Laredo 4.0
2" BB
245/75R16


Ron Paul
2012
"Freedoms Popular"
ras2001wj is offline  
post #3 of 4 Old 02-03-2007, 10:03 PM
madcabbie
Registered User
 
madcabbie's Avatar
 
Join Date: Oct 2005
Location: Western NY
Posts: 1,025
That would be one of the first things I would check as well.


Trust me, you wanna check

99 WJ
4.0l|Westin Side Steps|Safari Bar|Pro Comp Explorer Lights| Rustys Catback|31in Yokahama Geolander AT II's|KOR 2.5in BB|V8 UC springs for a total of 3.5in Lift|Rubicon Shocks|OME SS|

Everytime Someone calls a Jeep, an SUV, GOD Kills a kitten.
madcabbie is offline  
post #4 of 4 Old 02-04-2007, 06:32 AM
greasefingers
Registered User
 
greasefingers's Avatar
1994 ZJ 
 
Join Date: Sep 2003
Location: Northern VA, USA
Posts: 8,237
It wouldn’t hurt pulling the big 40amp fuse (for the starter relay). It is in that black box behind of the battery. Once I had a starter go bad on me where it showed no previous signs of dying.

Cheers Steve

94 Black Laredo 4-Liter with QuadraTrac (42RE trans & NP249 TC) 200,000 + miles purchased new

88 Cherokee 2-door with 5speed manual 139K miles(deceased) purchased new
greasefingers is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
jeep wont start clane92 ZJ Grand Cherokee Forum 1 12-27-2009 10:01 AM
Jeep wont start savethehumans ZJ Grand Cherokee Forum 7 01-07-2008 11:17 PM
jeep wont start Casper4x4 ZJ Grand Cherokee Forum 13 06-16-2007 10:21 PM
Jeep wont start...again Nick ZJ ZJ Grand Cherokee Forum 9 02-28-2006 11:57 AM
HELP! My Jeep WOnt start coolest_Stan ZJ Grand Cherokee Forum 15 10-18-2005 03:15 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome