post #1 of Old 09-21-2012, 12:41 AM Thread Starter
JanKristian
Registered User
1995 ZJ 
 
Join Date: Dec 2011
Location: Oslo
Posts: 12
My Jeep do not want to start

Hi guys,

I have a problem. I drove my car and it worked perfectly. Nothing to complain about. I parked it in my garage and the day after, I was going to school, when suddenly my car did not want to start. I thought it was my security alarm or the battery. But I think its neither of them.

[ame]http://www.youtube.com/watch?v=veBVCqxKjVs[/ame]

this link is shows how my car sounds like when I try to start it. Please help me, it begins to get pretty cold here in Norway and the public transportation here is terrible.

JanKristian is offline  
post #2 of Old 09-21-2012, 05:16 AM
jsadler
Registered User
1994 ZJ 
 
Join Date: Sep 2012
Location: Altus
Posts: 57
Sounds like it's not turning over at all? Is it? If its not, try jumping the starter. That will help narrow it down.

94 zj i6 bone stock for now. Purchased broke down :(
jsadler is offline  
post #3 of Old 09-21-2012, 12:00 PM
NashWheel
Registered User
1994 ZJ 
 
Join Date: Dec 2009
Location: Nashville
Posts: 31
See if it starts in neutral. Also listen for start relay clicking

Lets Jeep!
NashWheel is offline  
post #4 of Old 09-22-2012, 07:37 AM
KoreaZJ
Registered User
1994 ZJ 
 
Join Date: Aug 2011
Location: GANGNAM STYLE
Posts: 2,666
Check for fault codes, find out how... HERE
KoreaZJ is offline  
post #5 of Old 09-22-2012, 07:44 AM
newfieZJ
Registered User
1995 ZJ 
 
Join Date: May 2008
Posts: 6,557
I think I'll cast a vote on the starter . Sounds like the bendix kicks out but doen't turn . Tough to tell on the video
newfieZJ is offline  
post #6 of Old 09-22-2012, 10:01 AM
NashWheel
Registered User
1994 ZJ 
 
Join Date: Dec 2009
Location: Nashville
Posts: 31
Quote:
Originally Posted by newfieZJ View Post
I think I'll cast a vote on the starter . Sounds like the bendix kicks out but doen't turn . Tough to tell on the video
Yea I finally listened to the video. I'm with newfie. See if tapping on the starter while turning it over gets it going. That may work a couple of times but you'll need a new one

Lets Jeep!
NashWheel is offline  
post #7 of Old 09-22-2012, 05:17 PM
jnowak
Registered User
1993 ZJ 
 
Join Date: Nov 2011
Location: dahlonega
Posts: 492
Does ur battery gauge drop when you try to turn it over? When u turn key to start position and hold it there.
jnowak is offline  
post #8 of Old 09-22-2012, 11:21 PM
phitmein
Web Wheeler
 
phitmein's Avatar
1995 ZJ 
 
Join Date: Feb 2009
Location: Columbia
Posts: 2,765
if you have not done it, check and clean your battery's terminals both where the wires go into the terminal and where it connects onto the battery.
phitmein is offline  
post #9 of Old 09-23-2012, 11:38 AM
minimika2008
Registered User
2004 WJ 
 
Join Date: Sep 2012
Location: Prescott
Posts: 118
From my opinion with a similar problem months ago, I agree with Newfie and nashwheel. Sounds like the starter to me. Exactly what mine did to me. I rebuilt mine with a extra one my dad had from his wrangler. I think with a new one you should be up and running. Hope it all goes well!!
minimika2008 is offline  
post #10 of Old 09-23-2012, 12:33 PM
Scopez
Registered User
1994 ZJ 
 
Join Date: Oct 2011
Location: Aiken
Posts: 1,751
My guess is starter also, as I do have the same problem and I have decided it is the starter. Relay and all works, but starter works when it feels like it. Hit it with a hammer a few times then try.

94 ZJ Laredo. 5.2 Crate engine. 6in JKS SA Lift. 33in Destination MTs. ARB Front Bumper.
Scopez is offline  
post #11 of Old 09-24-2012, 06:41 AM Thread Starter
JanKristian
Registered User
1995 ZJ 
 
Join Date: Dec 2011
Location: Oslo
Posts: 12
Hi guys!

Thanks for all answers. I finally found out what was wrong. My battery cables are totally corroded. I just snapped the top of each cable, and the car started again. Now I have a new question:

I need new battery cables, and when I am changing them i would like to upgrade them. Any ideas where I can buy these?
JanKristian is offline  
post #12 of Old 09-24-2012, 08:46 AM
RagTagSoldier
Registered User
1996 ZJ 
 
Join Date: Nov 2011
Location: bellefontaine
Posts: 683
Here in the states we have autozone and advance auto parts, not sure what you have in Norway but I would do a google search for auto parts stores in your area, they normally carry heavy duty cables/battery leads.

Sent from my iPhone using JeepForum
RagTagSoldier is offline  
post #13 of Old 10-01-2012, 04:55 PM
jsadler
Registered User
1994 ZJ 
 
Join Date: Sep 2012
Location: Altus
Posts: 57
You want to upgrade them? Go to a welding supply shop.

94 zj i6 bone stock for now. Purchased broke down :(
jsadler is offline  
post #14 of Old 10-01-2012, 05:20 PM
bananaslug
Registered User
1996 ZJ 
 
Join Date: Nov 2011
Location: upland
Posts: 1,452
Google "zj battery cables" and custombatterycables.com should come up. The guy who runs the site has a ZJ. I don't know if he ships internationally, but they are made specifically for your jeep
bananaslug is offline  
post #15 of Old 10-05-2012, 10:00 AM Thread Starter
JanKristian
Registered User
1995 ZJ 
 
Join Date: Dec 2011
Location: Oslo
Posts: 12
Thanks. He shipped them to Norway, so i will order the kit 44/48
JanKristian is offline  
Reply

Tags
start problems , starter issue , starting problem


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Jeep Won't Start FFuries ZJ Grand Cherokee Forum 5 07-03-2012 06:43 PM
jeep won't start jdnet ZJ Grand Cherokee Forum 4 05-05-2010 10:26 AM
Jeep won't start....HELP! canadianb ZJ Grand Cherokee Forum 6 09-01-2008 07:30 PM
93 Jeep GC no start amw_drizz ZJ Grand Cherokee Forum 19 11-22-2005 11:32 AM
jeep non start celticfc ZJ Grand Cherokee Forum 4 07-03-2004 11:02 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome