miss when restarted after warming up - JeepForum.com

 
LinkBack Thread Tools
post #1 of 4 Old 05-04-2012, 12:02 PM Thread Starter
mrclark25
Registered User
1994 ZJ 
 
Join Date: May 2012
Location: grand island
Posts: 88
miss when restarted after warming up

my 94 JGC with the 5.2 misses, but only under certain conditions.

i started to notice it when i would shut the engine off after letting it warm up and then sit about 10-15 minutes. upon restarting it, it would miss for about 2-4 minutes, and then stop missing. this was with the stock 195 degree thermostat.

i now have a 180 degree thermostat, and the issue hardly ever happens, except when the temperature gets up to 210 degrees or so(usually while out wheeling, but now it is getting up there regularly with the warmer weather), and then i let it sit for 10-15 minutes and restart it.

it never hesitates to start, and it always comes out of it in under 5 minutes.

i am thinking it is something with (or one of) the fuel injectors, but am unsure.

its not a real serious problem, but it would be nice to figure out what it is.

mrclark25 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 05-05-2012, 03:37 AM
Texas ZJ1
Jeep Jedi Master
 
Texas ZJ1's Avatar
1994 ZJ 
 
Join Date: Mar 2003
Location: Omaha
Posts: 20,321
When was the last time you checked or replaced the spark plug wires? If they are burnt through, replace. If they are burnt through, you'll get cross arcing on the motor causing misses. It won't miss at idle or in neutral, just in drive and under load.

Hunter

04 4.7 HO, limited

08 Z71 Suburban, front leveling kit with rear spacers. 285/65 18s Nitto TerraGrappler G2s

94 5.9 Laredo 6.5 RE lift with 35 Maxxis Bighorns
and 33 Bridgestone Duelers
Detroit and true trac
Red Jeep Club Member
REDNECK JCM
Texas Jeep Owner #6
USN Jeep Club #4
http://www.kevinsoffroad.com/
602.841.3355

For your performance needs:

kolak@kolakperformance.com
480.998.366
Texas ZJ1 is offline  
post #3 of 4 Old 05-07-2012, 08:04 AM Thread Starter
mrclark25
Registered User
1994 ZJ 
 
Join Date: May 2012
Location: grand island
Posts: 88
it could easily be the plug wires... but would that explain it only missing when restarted after warming up?

i have also noticed the miss goes away when over 2000rpm or so.
mrclark25 is offline  
post #4 of 4 Old 05-15-2012, 11:58 AM Thread Starter
mrclark25
Registered User
1994 ZJ 
 
Join Date: May 2012
Location: grand island
Posts: 88
any ideas?
mrclark25 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Trying to stall out while warming up zeejay92 ZJ Grand Cherokee Forum 21 01-21-2012 08:32 AM
94 GC 4.0 stalling after warming up Jeepskate64 ZJ Grand Cherokee Forum 4 10-17-2009 09:57 PM
Nav voice prompting has to be restarted everytime ToastedSpider WK Grand Cherokee & XK Commander Forum 5 05-27-2008 11:10 AM
99 No Heat after warming up -Joe- ZJ Grand Cherokee Forum 2 11-12-2005 08:59 AM
For those with warming problems.... bnhcooper ZJ Grand Cherokee Forum 3 12-22-2004 07:08 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome