Low drone noise from back - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > Low drone noise from back

Want to be able to SEE? DOT Approved Headlights for under We have FLASHLIGHTS! Great for your Emergency bag!Flowmaster Overstock: Special Holiday Pricing!!!!

Reply
Unread 05-13-2013, 04:26 PM   #1
Haleyrz
Registered User
1998 ZJ 
 
Join Date: Oct 2008
Location: Spokane, WA
Posts: 2,735
Low drone noise from back

I'll keep it short and simple. At 60 I get a very low pitched droning sound coming from the back of the jeep. I believe it's probably my ujoints. It's 2wd so I only have the rear shaft. When I did my brakes a couple months back I shook the tires and there were as tight as could be so I don't think it's wheel bearing. Maybe differential but the fluid was of normal coloration, and gears looked perfect. 215,000 miles. Goes away when I get above 70mph.

__________________
1998 ZJ Laredo, 4.0L, 2WD "Band Van", Current
1997 XJ, 4.0L, 30x9.50 Maxxis Bighorns, super 44, Sold
2003 WJ Overland, 4.7L HO V8, 6000K HID's, Sold
1996 ZJ Laredo, 5.2L V8, 3" Kolak exhaust, K&N FIPK, 4300K HID's, Sold

http://www.facebook.com/home.php#/pr...27&ref=profile
Haleyrz is offline   Reply With Quote Quick reply to this message
Unread 05-13-2013, 04:28 PM   #2
Dynomax_Exhaust
Exhaust Experts!
2013 JK Wrangler 
 
Join Date: Feb 2011
Location: Monroe, MI
Posts: 188
As an exhaust guy, could it be your muffler, by chance?
__________________
Follow us on Facebook!
https://www.facebook.com/dynomaxexhaust
http://www.jeepforum.com/forum/signaturepics/sigpic302199_7.gif
Dynomax_Exhaust is offline   Reply With Quote Quick reply to this message
Unread 05-13-2013, 04:43 PM   #3
PolkaPower
Registered User
1998 ZJ 
 
Join Date: Aug 2011
Location: The Abyss, Italy
Posts: 16,494
Could be the tires.
PolkaPower is offline   Reply With Quote Quick reply to this message
Unread 05-13-2013, 05:31 PM   #4
Haleyrz
Registered User
1998 ZJ 
 
Join Date: Oct 2008
Location: Spokane, WA
Posts: 2,735
Hmm, we'll the tires are brand new. It did it before I got the new tires also, so I'd hope the tire shop would get the balancing right, especially since they are a reputable one. Interesting though with the exhaust. Maybe, I do remember seeing the exhaust coming out a seam of the muffler one cold winter morning. I would think it would drone all the time. Sometimes it sounds like its oscillating, if that makes sense. It's pretty loud, and always starts at 60. I've never experienced bad ujoints before so I'm not sure. My last jeep had a bad pinion bearing. This is definitely a different noise.
__________________
1998 ZJ Laredo, 4.0L, 2WD "Band Van", Current
1997 XJ, 4.0L, 30x9.50 Maxxis Bighorns, super 44, Sold
2003 WJ Overland, 4.7L HO V8, 6000K HID's, Sold
1996 ZJ Laredo, 5.2L V8, 3" Kolak exhaust, K&N FIPK, 4300K HID's, Sold

http://www.facebook.com/home.php#/pr...27&ref=profile
Haleyrz is offline   Reply With Quote Quick reply to this message
Unread 05-13-2013, 08:24 PM   #5
BuzzZJ9er
Registered User
1998 ZJ 
 
Join Date: Jan 2013
Location: Sheffield, Vt
Posts: 244
Quote:
Originally Posted by Dynomax_Exhaust
As an exhaust guy, could it be your muffler, by chance?
I can see where this could be a definite possibility. Look at the RPMs when it does it and try to recreate the constant rpm range at a different speed. May have to turn your OD off to achieve this.
BuzzZJ9er is offline   Reply With Quote Quick reply to this message
Unread 05-13-2013, 11:46 PM   #6
Haleyrz
Registered User
1998 ZJ 
 
Join Date: Oct 2008
Location: Spokane, WA
Posts: 2,735
Thanks for that suggestion guys! That was a really good idea. I ran it in 2nd gear, also took off OD. It happens around 1800-1900 when at 60-68ish. But at the same rpm in 2nd (about 25mph) and in 3rd (about 35mph) it was pretty normal and quiet. I definitely think its speed related and not rpm.
__________________
1998 ZJ Laredo, 4.0L, 2WD "Band Van", Current
1997 XJ, 4.0L, 30x9.50 Maxxis Bighorns, super 44, Sold
2003 WJ Overland, 4.7L HO V8, 6000K HID's, Sold
1996 ZJ Laredo, 5.2L V8, 3" Kolak exhaust, K&N FIPK, 4300K HID's, Sold

http://www.facebook.com/home.php#/pr...27&ref=profile
Haleyrz is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.