Low Battery Reading - Bad Ground? No Start!! - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > Low Battery Reading - Bad Ground? No Start!!

ARTEC JK UNDER ARMOR - 4 door Bellypan KitsPoison Spyder DeFender Inner Fender KitsCess Recovery Gear Snatch Tow Strap OffRoad @ ROCKRIDGE4WD

Reply
Unread 07-24-2011, 12:27 PM   #16
imajeepman
Registered User
1993 ZJ 
 
Join Date: Jun 2011
Location: riverview, FL
Posts: 41
That's where I'm headed now, moved the laptop to the garage where I can update and respond sooner and easier...

imajeepman is offline   Reply With Quote
Unread 07-24-2011, 01:09 PM   #17
imajeepman
Registered User
1993 ZJ 
 
Join Date: Jun 2011
Location: riverview, FL
Posts: 41
I've been letting my brother drive the Laredo since he doesn't have a car and havent been underneath for a month since I replaced the shift cable and change the pumpkin fluids. Turns out after going down there is oil covering the starter dripping all the way to the trans pan, I followed the flow and located the start as the intake. Am I right that the right amount of oil can burn the starter???
imajeepman is offline   Reply With Quote
Unread 07-24-2011, 01:46 PM   #18
imajeepman
Registered User
1993 ZJ 
 
Join Date: Jun 2011
Location: riverview, FL
Posts: 41
*Selenoid not starter
imajeepman is offline   Reply With Quote
Unread 07-24-2011, 02:03 PM   #19
Mark05059
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2009
Location: quechee Vermont
Posts: 4,253
yes oil can be bad for a starter and solenoid. Try this. Turn the key to the on position (dont try and start it) block the tires so it cant roll and be sure that its in park. At the starter solenoid there are 3 wires. 2 Large gage wires and one smaller one. Expose the smaller wire so that you can see the post (meaning make it so you can see the metal post) Take a screw driver (or other metal object that has an insulated handle) and cross the small wire to the larger wire coming from the battery. It should turn over. If it does then the problem is in the wiring from the switch.
__________________
1998 ZJ 5.2 Auto

1989 Wrangler Black Bone Stock 2.5l 5spd
/l , [____],
|---L--[]lllllll[]-
()_) ()_)==O=)_)
Mark05059 is offline   Reply With Quote
Unread 07-25-2011, 09:31 PM   #20
imajeepman
Registered User
1993 ZJ 
 
Join Date: Jun 2011
Location: riverview, FL
Posts: 41
By switch are you refering to the relay under the hood?

Pulled the Valve cover gasket and it was busted as well as motor mounts and the oil seemed to disburse from the oil sending unit.

All being replaced tomorrow then cleaning the starter/selenoid and attempting the bang first then the screw driver with rubber handle on the power cord - small wire post. Thanks guys and gal, will keep the updates and try to provide pictures - I'm gonna clean her up something good!! Love saving money!!

Hopefully become a Premium User soon!
imajeepman is offline   Reply With Quote
Unread 11-26-2013, 06:44 AM   #21
JakeC132
Registered User
1995 ZJ 
 
Join Date: Nov 2012
Location: Guilford, CT
Posts: 51
I'm having this same issue, it happened right after my oil pressure sending unit went and sprayed oil all over the starter.. did your issue end up being the starter or solenoid?
JakeC132 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.