loud humming in axel - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 03-28-2013, 01:34 AM Thread Starter
jackednmuddy
Registered User
 
Join Date: Feb 2013
Location: mapleridge
Posts: 6
loud humming in axel

I just lifted my 96 zj 5.2 v8 limited, 4 inches and I'm now getting a humming vibration when I hit 45kms and 80 kms anyone know how to fix this?

And does anyone know why, when I take off hard it shifts for the first few gears but at around 4900 rpm and 98 kph, its like the tranny disengages or something cause it will keep rapidly reving but not go, till I release the gas and re apply it. The red line starts at 5300rpm on my truck and theres no slipping in the tranny anytime?????

jackednmuddy is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-28-2013, 06:57 AM
ejschultz
Web Wheeler
 
ejschultz's Avatar
1997 ZJ 
 
Join Date: Feb 2010
Location: Crown Point
Posts: 3,419
Bad pinion angle is likely the culprit. Sounds like it's time for adjustable control arms.

97 ZJ - 5.2L, 242, 4" IRO lift w/short arms & adj. TBs, JKS Discos/BPEs, DT3000s, Aussie'd 44A, sliders, bumpers, bunch o' skids, 31" Duratracs on 15x8s
Build
ejschultz is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome