Liftgate Window Won't Unlock - JeepForum.com

 
LinkBack Thread Tools
post #1 of 5 Old 10-29-2012, 11:27 AM Thread Starter
philstricker
Registered User
1998 ZJ 
 
Join Date: Oct 2012
Location: Lakeland
Posts: 15
Liftgate Window Won't Unlock

Liftgate locks and unlocks no problem. Problem is that the window in the liftgate will not unlock. I removed the back panel and found out that I can manually unlock the window by pressing down on the long gold piece (sorry I don't know the proper name for it, circled in picture). I checked the wire connections and nothing is loose.

I'm wondering if someone can help me figure out the next steps. How do I figure out why pressing the release button doesn't trigger this gold piece to move down and unlock the window. Any help would be appreciated.

BTW I tried WD-40 just for kicks, didn't fix anything.

Attached Thumbnails
Photo 1.jpg  

1998 4.0 L6 Laredo ZJ 214,000
philstricker is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 10-29-2012, 11:43 AM Thread Starter
philstricker
Registered User
1998 ZJ 
 
Join Date: Oct 2012
Location: Lakeland
Posts: 15
I also checked the fuses and they are all fine so that's not the problem.

1998 4.0 L6 Laredo ZJ 214,000
philstricker is offline  
post #3 of 5 Old 10-29-2012, 02:56 PM
98GCLimited
Registered User
1998 ZJ 
 
Join Date: Jun 2009
Location: LHC, AZ
Posts: 514
Watch the lift gate glass solenoid (the thing you pushed on to unlock the glass) when you hit the unlock button if it doesnt move then the solenoid needs to be replaced or your wiring is shorted or broken somewhere. Most likely the solenoid (hopefully).
98GCLimited is offline  
post #4 of 5 Old 10-29-2012, 06:54 PM Thread Starter
philstricker
Registered User
1998 ZJ 
 
Join Date: Oct 2012
Location: Lakeland
Posts: 15
Quote:
Originally Posted by 98GCLimited View Post
Watch the lift gate glass solenoid (the thing you pushed on to unlock the glass) when you hit the unlock button if it doesnt move then the solenoid needs to be replaced or your wiring is shorted or broken somewhere. Most likely the solenoid (hopefully).
Thanks for the reply.

I disconnected the solenoid wiring and used a multimeter to test the continuity and got a reading. Didn't get a reading on the rest of the wire (the part the solenoid plugs in to. Worried that it's probably faulty wiring.

Any advice on what wiring I should look at maybe buying?

1998 4.0 L6 Laredo ZJ 214,000
philstricker is offline  
post #5 of 5 Old 10-29-2012, 06:57 PM Thread Starter
philstricker
Registered User
1998 ZJ 
 
Join Date: Oct 2012
Location: Lakeland
Posts: 15
Just found another thread with same problem.

http://www.jeepforum.com/forum/f13/z...-latch-533027/

1998 4.0 L6 Laredo ZJ 214,000
philstricker is offline  
Reply

Tags
liftgate , locked , rear window

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome