post #1 of Old 02-12-2003, 07:33 AM Thread Starter
KillerZJ
Registered User
 
KillerZJ's Avatar
 
Join Date: Feb 2003
Location: Greenville, SC
Posts: 284
Jumpy Transmission?!?

When i accelerate kind of hard, like maybe to pull out in front of someone, for example, my transmission or ignition or rearend skips like i am spinning a tire with a limited slip activated, so it jumps around like a fiend. Going up a hill it does it no matter what. WHAT SHOULD I DO?? do any of you have any ideas what it could be? thanks for all the help i can get!


Looking for E36 325i(s) 5 speed only. Jeep is for sale $3,000 takes it. E-mail only. hbluthi@presby.edu *Sale Pending*

Wow no pictures in sig? F*cking gay.
KillerZJ is offline  
post #2 of Old 02-12-2003, 10:30 AM
automan25
Registered User
 
Join Date: Dec 2002
Location: Kenmore, WA
Posts: 290
I'm assuming you don't have any warranty from the dealer you just bought that Jeep from? According to a post from you in a previous thread it sounds like you just bought this vehicle, is that right?

I've only had my ZJ for about 6 months. I bought it from a private seller. Right after I bought it I changed all of the regular stuff. The axle fluid, Tcase fluid, oil, transmission fluid, fuel filter, transmission filter, etc. I didn't do the brake fluid because it looked pretty clean, and it's a pain to change.

I also changed the cap, rotor, wires, and plugs. It would be worth your while to do all of this regular stuff as preventative maintainence, and see if it doesn't fix the problem you having currently as well. Without more details it tough to say what the problem your having is.

If you did just buy this vehivle, then you should check with the dealer to see if there is a short warranty on the cars they sell. Also check with your state attorney general's office to see if your state has any laws protecting you as a car-buying consumer. There may be mandatory warranty on a car sales or something like that.

1993 ZJ Limited 5.2 - no mods - Red with Gold (what were they thinking) trim.

Last edited by automan25; 02-12-2003 at 10:41 AM.
automan25 is offline  
post #3 of Old 02-13-2003, 06:35 AM Thread Starter
KillerZJ
Registered User
 
KillerZJ's Avatar
 
Join Date: Feb 2003
Location: Greenville, SC
Posts: 284
yes i just got the ZJ. I will try to do watt you said.

Looking for E36 325i(s) 5 speed only. Jeep is for sale $3,000 takes it. E-mail only. hbluthi@presby.edu *Sale Pending*

Wow no pictures in sig? F*cking gay.
KillerZJ is offline  
post #4 of Old 02-16-2003, 07:04 PM
crazynut52
Registered User
 
Join Date: Feb 2003
Posts: 108
This sounds like my transmission in my 96 ZJ. If the transmission fluid was changed, and Chrysler ATF +3 was not used, it will act just like you said, seems as though maybe a tire is spinning or the differential is at fault, but this is because ATF +3 was not used. Changing the fluid will help... If the fluid has not been changed recently, a transmission failure is sure to blame.
crazynut52 is offline  
post #5 of Old 02-19-2003, 06:45 AM Thread Starter
KillerZJ
Registered User
 
KillerZJ's Avatar
 
Join Date: Feb 2003
Location: Greenville, SC
Posts: 284
yes it was the transmission that needed to be replaced. so i am getting a new 42RE Transmission and i hope to get it back today. thanks guys

Looking for E36 325i(s) 5 speed only. Jeep is for sale $3,000 takes it. E-mail only. hbluthi@presby.edu *Sale Pending*

Wow no pictures in sig? F*cking gay.
KillerZJ is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Jumpy Guages at Start-up (not starting!!) - Need HELP!! BigMikeWJ ZJ Grand Cherokee Forum 7 11-29-2009 04:40 PM
What transmission is better???? michiganmaveric ZJ Grand Cherokee Forum 12 09-29-2008 06:48 AM
RPMs jumpy lizo ZJ Grand Cherokee Forum 7 06-21-2008 11:42 AM
Is my transmission going bad? JeepHunter89 ZJ Grand Cherokee Forum 4 11-15-2006 08:18 AM
Transmission Help marc2000gt ZJ Grand Cherokee Forum 1 12-02-2003 08:43 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome