Jumped a bad starter, lost power to everything! - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > Jumped a bad starter, lost power to everything!

FS: Wrangler RGB Multicolor Fog Light LEDs: Awesome EffectFS: Wranger BRIGHT License Plate LED! Just $3! Great valueThanksgiving/Black Friday/Cyber Monday Deals at JeepinOutf

Reply
Unread 11-28-2012, 06:09 PM   #1
Espn8theocho
Registered User
 
Join Date: Jun 2012
Location: WINNETKA, CA
Posts: 7
Jumped a bad starter, lost power to everything!

Hi guys,

So I have a 94 GC, with a bad starter solenoid. I needed to go pick up a new one and right now, this is my only transportation. So I did what anyone else would do, put the ignition on, got under there and jumped the starter with a screwdriver. I have done this before and it worked just fine. This is also how I checked to see if the solenoid was bad.

However when I did this, i got a slight spark then nothing. I have no power now. Nothing on the inside has power. no lights, no dash, no power locks ect...

i checked all the fuses under the hood, they are all good. What else could this be?

Thanks!

Espn8theocho is offline   Reply With Quote Quick reply to this message
Unread 11-28-2012, 11:21 PM   #2
Mickey_D
Registered User
1997 ZJ 
 
Join Date: Aug 2008
Location: 40 3'42.36"N 112 2'16.73"W, Utah
Posts: 6,810
The main fuse. It's a monster. 60A I believe.

If it's not that, I can't remember if there's a fusible link on these or not. Check to see if you're getting 12VDC on the input lug of the fuse panel. It's a 6 or 8 gauge wire that's bolted to the front of the Power Distribution Panel (under hood fuse box).

If you've got 12V there it's the 60A main (Alternator) fuse. If there's no 12V there, it's either the fusible link or the battery coincidentally crapped on you.
__________________
1997 ZJ 5.2 Orvis, Baby!
1953 Willys M100 trailer Tagalong
________________
[_][][][][][][][][_]


Mickey_D is offline   Reply With Quote Quick reply to this message
Reply

Tags
no power , solenoid , starter

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.