jeep wont start without a jump and cant hold an idle when started - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > jeep wont start without a jump and cant hold an idle when started

FS: Wrangler RGB Multicolor Fog Light LEDs: Awesome EffectThanksgiving holiday sale in effect @ oconeeoffroad.comRugged Ridge 8500lb Winch w/ Steel Cable $294.99 Shipped O

Reply
Unread 07-04-2007, 11:20 AM   #1
XJ99RedNY
Registered User
1997 ZJ 
 
Join Date: Oct 2005
Location: Orange county NY
Posts: 207
jeep wont start without a jump and cant hold an idle when started

ok so i have a 97 zj 4.0 and when i try to start it the lights dim and it clicks but wont even turn over. i tried starting in neu with no luck, i tried hitting the starter with no luck... im thinking one of three things bad battery(highly unlikely since i have a year old optima yellow top in it) bad alt, or some kinda short/bad ground. i have a jumper pack, and when i connect it to the battery all the lights go back to full strength and she starts right up, but if i dont keep giving it gas it dies... any ideas? i need this for work in the morning tomorrow.... but im thinking i may be screwed lol

__________________
97 ZJ---
2 Inch Skyjacker bb
K&N SRI
Gibson Catback exhaust
XJ99RedNY is offline   Reply With Quote Quick reply to this message
Unread 07-04-2007, 12:27 PM   #2
FPKites
ZJjazzyJim
 
FPKites's Avatar
1996 ZJ 
 
Join Date: Sep 2004
Location: Denver, Colorado
Posts: 13,497
Battery cable ends - about 3 bones at your local auto parts store. Chop off the end, strip it back a bit, screw on the replacement.
__________________
Jim Karlin
"How the heck do you get there?"
"Duh! Big RED Jeep!!!"
Best customer service in the states:

Best mod you'll ever do on ANY vehicle!!!!

FPKites is offline   Reply With Quote Quick reply to this message
Unread 07-04-2007, 01:19 PM   #3
greasefingers
Registered User
1994 ZJ 
 
Join Date: Sep 2003
Location: Northern VA, USA, NJ
Posts: 8,237
Sounds like a bad battery to me!

What is the battery voltage when it is running and not running?
__________________
Cheers Steve

94 Black Laredo 4-Liter with QuadraTrac (42RE trans & NP249 TC) 200,000 + miles purchased new

88 Cherokee 2-door with 5speed manual 139K miles(deceased) purchased new
greasefingers is offline   Reply With Quote Quick reply to this message
Unread 07-04-2007, 01:34 PM   #4
FPKites
ZJjazzyJim
 
FPKites's Avatar
1996 ZJ 
 
Join Date: Sep 2004
Location: Denver, Colorado
Posts: 13,497
Yellow tops definitely aren't infallible. Get it tested.

I still think your battery clamps are fried.
__________________
Jim Karlin
"How the heck do you get there?"
"Duh! Big RED Jeep!!!"
Best customer service in the states:

Best mod you'll ever do on ANY vehicle!!!!

FPKites is offline   Reply With Quote Quick reply to this message
Unread 07-04-2007, 02:06 PM   #5
PDCamaro318
Registered User
1998 ZJ 
 
Join Date: Jul 2004
Location: Durham NC
Posts: 81
This exact thing happened to me about 6 months ago. I also have an Optima Yellow top. I replaced the battery under the Optima 3 year warranty and the Jeep was cranking just fine afterwards. My bet is on your battery.
__________________
96 GC|242|I-6|3.5" KOR Lift|32" MTRs|OME SS|HD Tie Rod and Drag Link|16"AR Wheels|KOR's Front TB Conv.|JKS Adj. Rear TB|RE Adj Front LCAs|RE Adj Front UCAs

98 5.9|Addco Front|Uniden PC78 Elite|Wilson 5000 with 5 ft whip|4.5" Clayton Long Arm Lift with 2" BB on top|CRS Front Bumper|242 Conversion| 33" BFGs|
PDCamaro318 is offline   Reply With Quote Quick reply to this message
Unread 07-04-2007, 02:09 PM   #6
SteelBlue_WJ
Web Wheeler
 
SteelBlue_WJ's Avatar
 
Join Date: Feb 2006
Location: Tempe, Arizona
Posts: 2,125
I would check the connections. it's summer time that the corrosion really builds up there. get a battery terminal cleaning brush, it's like 1.99 at the auto parts store and try cleaning the battery terminals and all the connection. DONT BREATHE close to this when doing so. I would do this first before replacing anything as it can affect not only battery power, but charging of it as well. either way you will need one of these too. I've helped 4 friends out with "dead batteries" this summer and it was just the contacts.
__________________
Bobby

2001 Steel Blue WJ Laredo SA 4x4, 3.5" lift, Apperance Package with factory Laredo Steel Blue cladding/leather
Conferr Roof Basket with custom Randy Ellis Design light cage, WAAG grille guard and Hella lots of 500 lights


2004 Wrangler Sport, 2.5" and 31's, nothing special

"For all sad words of tongue and pen, the saddest are these, 'It might have been.' "
John Greenleaf Whittier
SteelBlue_WJ is offline   Reply With Quote Quick reply to this message
Unread 07-04-2007, 10:01 PM   #7
mudgts
Registered User
1999 XJ Cherokee 
 
Join Date: Apr 2007
Location: Toronto, ON
Posts: 211
Do you think that the alternator went? which could have caused his battery to die? I had that issue before where I killed an alternator, ran down my battery and had to replace both.
__________________
~~~~~~~~
where is the thread on worst stuck Jeep Compass?
~~~~~~~~
mudgts is offline   Reply With Quote Quick reply to this message
Unread 07-04-2007, 10:50 PM   #8
98zjteen
Registered User
1998 ZJ 
 
Join Date: Aug 2006
Location: Macomb, Michigan
Posts: 376
The bad idle could be caused by a bad tps (throttle position sensor) and get the battery tested
98zjteen is offline   Reply With Quote Quick reply to this message
Unread 07-05-2007, 05:02 AM   #9
SnaFu2
Member
1997 ZJ 
 
Join Date: Mar 2006
Location: Lincoln County, N.C.
Posts: 147
Not an expert, but the bad idle is probably coming from the fact that the battery is dead. now with a new battery or charged battery, the computer has to relearn ur settings. happens to me every time the battery is disconnected.
SnaFu2 is offline   Reply With Quote Quick reply to this message
Unread 07-05-2007, 10:49 AM   #10
2007GC Overland
Registered User
2007 WK 
 
Join Date: May 2007
Location: Maryland
Posts: 243
Hi Guys
Something happened to me - the Jeep went into a river, the water got all over the battery. The charge system would not charge or had problems charging - low voltage. I could figure what was going on - cleaned the top of the battery with baking soda, the Jeep starting charging 14+V. Before I cleaned the top of the battery, it looked clean but must have had some minerals from the river there. Maybe be the issue just some information.
thanks
Bill
2007GC Overland is offline   Reply With Quote Quick reply to this message
Unread 07-05-2007, 10:55 AM   #11
95ZJL
Registered User
1995 ZJ 
 
Join Date: Apr 2007
Location: Marlborough, MA
Posts: 110
voltage regulator fried? happened a lot to my old teacher on his jeep sometimes the things go and dont allow a full constant charge .....
__________________
The line isn't about the motive, it's merely the result.
1995 ZJ Limited Black/Gold
5.2 V8 NEW 249
2" Doestch 3000 Shocks
31x10.5 BFG All-Terrain's
KOR Radiator Support
95ZJL is offline   Reply With Quote Quick reply to this message
Unread 07-05-2007, 11:47 AM   #12
greasefingers
Registered User
1994 ZJ 
 
Join Date: Sep 2003
Location: Northern VA, USA, NJ
Posts: 8,237
Quote:
Originally Posted by 2007GC Overland
Hi Guys
Something happened to me - the Jeep went into a river, the water got all over the battery.
Bill
I have learned something today!
__________________
Cheers Steve

94 Black Laredo 4-Liter with QuadraTrac (42RE trans & NP249 TC) 200,000 + miles purchased new

88 Cherokee 2-door with 5speed manual 139K miles(deceased) purchased new
greasefingers is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.