Jeep won't start - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > Jeep won't start

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitFS: Wranger BRIGHT License Plate LED! Just $3! Great value

Reply
Unread 07-10-2013, 10:07 AM   #1
dgilluly
Registered User
1995 ZJ 
 
Join Date: Dec 2011
Location: Belmont, NY
Posts: 33
Jeep won't start

My 95 Jeep Grand Cherokee was running fine until a couple of weeks ago. It developed an extremely low idle when coming to a stop, to the point where it would stall if I didn't rev it. One day I noticed when I stopped for traffic, I had to put it in N and rev it, I looked down and the speedo was jumping up too. Also it seemed to shake at certain speeds like it was misfiring, but I wasn't noticing any missing power.

This morning I went to start it, it ran for almost a minute, enough for me to open the garage door, then it stalled. After that it wouldn't start at all like the battery was dead, but the lights were on bright and voltage read fine. I went to a repair job using my father's truck and he hooked it up to a battery charger thinking it was the battery. When I got home battery charger was reading that the battery was at 100% so I went to try it again. I then noticed the radio was on and the check engine and seatbelt lights were on, when the ignition was completely off with the key out. I tried starting it and it cranked once, then everything went off. Now I can't even get the interior lights on. I successfully drove it a good 20 miles yesterday.

Troubleshooting so far: Tried wiggling battery terminals, disconnected battery for 10 minutes and connecting it. Still nothing. Tried removing all unessential components; radio, subwoofer, aftermarket lighting, etc. Still nothing. Also poked around harness and ECU wiring and haven't found any short circuits.

__________________
I'm a college student and self-employed computer technician.
CompTIA A+ certified, and soon to be CompTIA Network+ certified as well
I currently own a 1995 Jeep Grand Cherokee, pretty much all stock instead of the sound system.
dgilluly is offline   Reply With Quote
Unread 07-10-2013, 10:11 AM   #2
WhiteOut
Web Wheeler
 
WhiteOut's Avatar
1998 ZJ 
 
Join Date: Dec 2007
Posts: 8,136
Start checking fuses in the PDC. When you turn the key, you don't get anything at all (no lights or chimes)?
WhiteOut is offline   Reply With Quote
Unread 07-10-2013, 10:21 AM   #3
dgilluly
Registered User
1995 ZJ 
 
Join Date: Dec 2011
Location: Belmont, NY
Posts: 33
I had checked all the fuses I could see, both visually and with a multimeter, all of them checked out fine. I forgot to list that with the troubleshooting.
__________________
I'm a college student and self-employed computer technician.
CompTIA A+ certified, and soon to be CompTIA Network+ certified as well
I currently own a 1995 Jeep Grand Cherokee, pretty much all stock instead of the sound system.
dgilluly is offline   Reply With Quote
Unread 07-10-2013, 10:23 AM   #4
dgilluly
Registered User
1995 ZJ 
 
Join Date: Dec 2011
Location: Belmont, NY
Posts: 33
Funny thing is ECU and radio turn off when I turn the key on, then they turn back on when the key is off.
__________________
I'm a college student and self-employed computer technician.
CompTIA A+ certified, and soon to be CompTIA Network+ certified as well
I currently own a 1995 Jeep Grand Cherokee, pretty much all stock instead of the sound system.
dgilluly is offline   Reply With Quote
Unread 07-10-2013, 03:31 PM   #5
dgilluly
Registered User
1995 ZJ 
 
Join Date: Dec 2011
Location: Belmont, NY
Posts: 33
I got it figured out. One of my friends said it sounded like a wiring harness issue to him. So I took the dash apart and found one wire shorted out, it seemed to run from the remote start module, so I cut the wire out and unhooked that remote start box. Problem solved, just now my remote lock/unlock doesn't work but I'll save that one for another day. Thanks anyway for the response.
__________________
I'm a college student and self-employed computer technician.
CompTIA A+ certified, and soon to be CompTIA Network+ certified as well
I currently own a 1995 Jeep Grand Cherokee, pretty much all stock instead of the sound system.
dgilluly is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.