Jeep sometimes doesnt want to start - JeepForum.com

Reply
 
LinkBack Thread Tools
post #1 of 67 Old 09-19-2011, 08:39 PM Thread Starter
ninjastar
Registered User
1993 ZJ 
 
Join Date: May 2010
Location: Carson,CA
Posts: 551
Jeep sometimes doesnt want to start

It happend once before and I dont know whats wrong. Today I drove to 4wheeling parts, drove back home, drove to the park and drove to get something to eat. Then I come back and then BAM car would want to start. My dad got the jeep before by pressing the gas and as well as move back and forth the shifter(wat ever you call it) But today was different, I did the same thing and then BAM car started to die, lights were blinking, high beams were on and the security light was on. So I called my dad to come help me and same thing happend with him and we had to have my jeep hooked up to the van to try and get it started. My dad tried to start it twice in a row and BAM the jeep honked. I been surfing the web to find out whats wrong but no one had the solution. One save fuel pump, other said fuel pump relay, spark plugs, distributo cap and rotor, sparkplug wires and the wires from the drivers side wires..................Anyone have the solution??

ninjastar is offline  
Sponsored Links
Advertisement
 
post #2 of 67 Old 09-19-2011, 08:55 PM
ZeeJay1997
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Posts: 8,615
You need to go through all the main power from the battery and alternator. Take everything apart and clean it. Posts, cables, fender ground, engine block grounds, connection at power box, everything. Be sure your main cables are not corroded under the jacket. Check all main fuses for corroded posts.

Edit: you could have a bad switch too.
ZeeJay1997 is offline  
post #3 of 67 Old 09-19-2011, 08:55 PM
phitmein
Web Wheeler
 
phitmein's Avatar
1995 ZJ 
 
Join Date: Feb 2009
Location: Columbia
Posts: 2,828
Battery or connection problem maybe.

read the below thread and look for my(phitmein) post on it.

http://www.jeepforum.com/forum/f13/e...-down-1263512/
phitmein is offline  
post #4 of 67 Old 09-19-2011, 08:58 PM
phitmein
Web Wheeler
 
phitmein's Avatar
1995 ZJ 
 
Join Date: Feb 2009
Location: Columbia
Posts: 2,828
I see you beat me to it ZeeJay and I am gad to see that we are on the same page here.

OP do you know the key trick for the security reset thingy ???
phitmein is offline  
post #5 of 67 Old 09-19-2011, 09:07 PM Thread Starter
ninjastar
Registered User
1993 ZJ 
 
Join Date: May 2010
Location: Carson,CA
Posts: 551
Quote:
Originally Posted by ZeeJay1997 View Post
You need to go through all the main power from the battery and alternator. Take everything apart and clean it. Posts, cables, fender ground, engine block grounds, connection at power box, everything. Be sure your main cables are not corroded under the jacket. Check all main fuses for corroded posts.

Edit: you could have a bad switch too.
What switches should I look at?

Quote:
Originally Posted by phitmein View Post
Battery or connection problem maybe.

read the below thread and look for my(phitmein) post on it.

http://www.jeepforum.com/forum/f13/e...-down-1263512/

Ill check that as well......But for the terminals, if theirs not enough slack, how do I put on new terminals??


Any other Ideas?? Plz help me............It was a good day I got everyproblem fixed on my car from loose doors, to window lock problem to even the littlest problem. Then this happend and then I almost fried my high performance computer but almost spilling soda on it.
ninjastar is offline  
post #6 of 67 Old 09-19-2011, 09:08 PM Thread Starter
ninjastar
Registered User
1993 ZJ 
 
Join Date: May 2010
Location: Carson,CA
Posts: 551
Quote:
Originally Posted by phitmein View Post
I see you beat me to it ZeeJay and I am gad to see that we are on the same page here.

OP do you know the key trick for the security reset thingy ???
Un plug negative battery or you mean the rear hatch??
ninjastar is offline  
post #7 of 67 Old 09-19-2011, 09:21 PM
ZeeJay1997
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Posts: 8,615
Quote:
Originally Posted by ninjastar View Post
What switches should I look at?
ignition switch
ZeeJay1997 is offline  
post #8 of 67 Old 09-19-2011, 09:28 PM Thread Starter
ninjastar
Registered User
1993 ZJ 
 
Join Date: May 2010
Location: Carson,CA
Posts: 551
Quote:
Originally Posted by ZeeJay1997 View Post
ignition switch
How would I check that??
ninjastar is offline  
post #9 of 67 Old 09-19-2011, 09:50 PM
phitmein
Web Wheeler
 
phitmein's Avatar
1995 ZJ 
 
Join Date: Feb 2009
Location: Columbia
Posts: 2,828
just clean the terminals that you have now unless the are in real bad shape.

If the battery was interruped by a bad conn. or if you take a terminal off the lights will flash and it will cut off after running for about 3 seconds after you reconnect the battery again.

To reset the security just lock, unlock,lock and unlock again one of the doors or the hatchback.

It can be done with the key fob too but I just use the ign. key.
phitmein is offline  
post #10 of 67 Old 09-19-2011, 10:03 PM
phitmein
Web Wheeler
 
phitmein's Avatar
1995 ZJ 
 
Join Date: Feb 2009
Location: Columbia
Posts: 2,828
clean your terminal first before you start worring about other problems like the Ign.

" clean both battery terminals, both where they connect to the battery and where the wires go into the terminals "
phitmein is offline  
post #11 of 67 Old 09-19-2011, 10:32 PM Thread Starter
ninjastar
Registered User
1993 ZJ 
 
Join Date: May 2010
Location: Carson,CA
Posts: 551
Checked my fues in both underthe hood and on the one on the passanger side and everything seems good. But how would I check those square fues, the ones located under the hood.

As for the battery I think Im good cause when I open lock open the rear hatch my capacitor comes on for my amp, but I did a check anyways and everything looks good but I still want to replace the terminals to gold plated ones for better connection for my jeep and as well as my subs. And how would I approch putting on new terminals if I have no slack.

And as my hunt for my problem begins and fuses are checked and good, battery is good, what else should I check and how do I go about checking the ignition switch?? Also the jeep started up fine 4 times in a row, I love my baby but man is she driving me. What else can it be??
ninjastar is offline  
post #12 of 67 Old 09-21-2011, 07:11 AM Thread Starter
ninjastar
Registered User
1993 ZJ 
 
Join Date: May 2010
Location: Carson,CA
Posts: 551
Anyone???

ninjastar is offline  
post #13 of 67 Old 09-21-2011, 07:41 AM
melk
Registered User
1996 ZJ 
 
Join Date: Sep 2009
Location: Charlotte
Posts: 2,890
Quote:
Originally Posted by ninjastar
My dad got the jeep before by pressing the gas and as well as move back and forth the shifter(wat ever you call it)
NSS neutral safety switch.


Also, does it crank when you turn the key? Or no response at all? Have you ruled out the Crankshaft Position Sensor?

edit to add, those terminals look as rough as mine do! One more thing I need to replace.
melk is offline  
post #14 of 67 Old 09-21-2011, 01:53 PM Thread Starter
ninjastar
Registered User
1993 ZJ 
 
Join Date: May 2010
Location: Carson,CA
Posts: 551
Quote:
Originally Posted by melk View Post
NSS neutral safety switch.


Also, does it crank when you turn the key? Or no response at all? Have you ruled out the Crankshaft Position Sensor?

edit to add, those terminals look as rough as mine do! One more thing I need to replace.

whats nss and it does crank, revs up and then dies
ninjastar is offline  
post #15 of 67 Old 09-28-2011, 11:19 PM Thread Starter
ninjastar
Registered User
1993 ZJ 
 
Join Date: May 2010
Location: Carson,CA
Posts: 551
Anyone, it happend again but it started up on the 4th try, thank god. Also heres another problem my car dies some times when left alone for a while, because my vic's time changes and it blinks because it died.
ninjastar is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
It cranks but doesnt start. Coulombe09 ZJ Grand Cherokee Forum 5 06-01-2010 11:37 PM
New Motor - Cranks but doesnt Start joemadoo ZJ Grand Cherokee Forum 15 07-28-2008 05:54 PM
WJ doesnt want to start question pushead ZJ Grand Cherokee Forum 1 03-25-2008 07:52 PM
01 GC sometimes doesnt start (as if the starter went) Heracles ZJ Grand Cherokee Forum 2 08-18-2007 09:33 AM
97 zj stalls.clock flashes and doesnt want to start gruven247 ZJ Grand Cherokee Forum 2 01-07-2004 01:10 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome