Jeep running cold? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 4 Old 04-13-2013, 01:31 AM Thread Starter
Nate620
Junior Member
 
Join Date: Feb 2013
Posts: 33
noticed my temp was sitting about 150-160 and its usually at 200/210. I had my heat on defrosters as hot as possible and on a low blowing, I turned it all the way up and put it to the vents and the temp went right up to 210... I then noticed it went down to running cold once more and while I was driving I watched it and it would go back and forth between 150 and the 210 mark... Is this not good? What could be causing it? The unsteady temp was going pretty fast back and forth, it has coolant and I just changed the oil yesterday...

Nate620 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-13-2013, 02:12 AM
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Posts: 19,793
year, engine, trim level?
basic information we need to make any kind of diagnostic attempt.

'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

ratmonkey is offline  
post #3 of 4 Old 04-13-2013, 06:05 AM Thread Starter
Nate620
Junior Member
 
Join Date: Feb 2013
Posts: 33
1998 zj 4.0, limited 153k. Has the Quadratrac x case
Nate620 is offline  
post #4 of 4 Old 04-13-2013, 10:57 AM
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Posts: 19,793
sounds like a sticky thermostat or air in the system. i'd start by replacing the stat(only a 5$ part with a 1$ gasket) and do a coolant flush/fill. be sure to disconnect the heater core hoses and do a back and forward "power" flush on it with a garden hose.

'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

ratmonkey is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome