Jeep not firing - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 03-28-2013, 06:55 AM Thread Starter
bbowling0039
Registered User
 
Join Date: Mar 2013
Posts: 7
Jeep not firing

Ok I have a 1996 jeep cherokee Laredo. When I drive it down the interstate after about 20 min it's will start to miss like cut in and out then just die complete and won't start back just crank and crank. So I pulled the coil wire off and cranked it and its not firing at all. So I put and new coil on it. Same thing happened the next day I had to get it towed in. The next day it fired right up drive it and it done it again won't start back replaced the ignition control module and the coil again and still not firing. What the heck is going on here. Please help.

bbowling0039 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome