Issues with factory alarm system - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > Issues with factory alarm system

USA Standard Chromoly Front Axle Shaft Kits with Dana 30 4Eliminate Hood Flutter!!!Offset Tie Rod Kit From RuffStuff!

Reply
Unread 12-27-2010, 08:26 AM   #1
BlueDevil
Registered User
1995 ZJ 
 
Join Date: May 2006
Location: Croatia
Posts: 680
Issues with factory alarm system

I'm looking for ideas here, so I'm gonna tell you what I know so far:

1994 v8 5.2 laredo. Since body has been swapped, I have a key that works only in driver's door (no passenger, no tailgate). Plus a keyless remote that works. There is no hood ajar switch, so when I lock the Jeep, the "security" light stays on for 15sec, then turns off. Alarm armed, all OK. If I unlock by key, only driver's door unlock, and alarm is disabled. So 1st question: should driver's side key unlock all doors or just driver's door? When I operate the "lock" button on driver's door, it locks/unlocks all doors. Remote also locks/unlocks all.
What happens, that is really annoying, is that when I lock the Jeep, and leave it locked overnight, in the morning I press unlock, doors open, I try to start it and it just cranks but doesn't start. Then I have to press unlock again, and then it starts normally. It doesn't work if I press unlock twice right away: I have to unlock, crank, stop, unlock again, crank again, and only then it starts normally. Also, it only happens overnight. If I go to a mall, for example, lock it, and return after 2-3 hours, I only unlock it once and can star ti. just overnigh it gets stupid. And I don't know where to start lookign for errors

I have thought about disconnecting the whole alarm module, but I can't lose the wireless entry because I need it. I would like to have wireless lock/unlock, but without alarm if possible. Or to fix the darn thing.

Any ideas would be gratly appreciated!

__________________
Beauty is in the eye of the beer holder
* 1994 ZJ (by VIN) with a 1995 engine (PO knows why)
BlueDevil is offline   Reply With Quote
Unread 12-27-2010, 09:20 AM   #2
AlphaLorde
Registered User
1998 ZJ 
 
Join Date: Jan 2010
Location: Forest Lake, MN
Posts: 687
Try the purple wire thingy in the drivers door

http://www.jeepforum.com/forum/f13/9...isable-521935/
__________________
1998 ZJ Laredo 5.2L 139k 231 w/SYE artec trussed 8.8 4.25"F/5"R lift
AlphaLorde is offline   Reply With Quote
Unread 12-27-2010, 10:06 AM   #3
BlueDevil
Registered User
1995 ZJ 
 
Join Date: May 2006
Location: Croatia
Posts: 680
Did that - drained my batt overnight, though interior lights did turn off...
Actually, I didn't GND the purple wire but I rather connected it with the black one. Then lock/unlock worked, alarm didn't arm, but batt drained overnight.
__________________
Beauty is in the eye of the beer holder
* 1994 ZJ (by VIN) with a 1995 engine (PO knows why)
BlueDevil is offline   Reply With Quote
Unread 12-27-2010, 10:07 AM   #4
tcar
Registered User
2000 WJ 
 
Join Date: Sep 2007
Posts: 855
Hmmm, is that a Euro Jeep (ZG? or...?).

Don't know if they are different. Is your remote a 2 button (no red panic button)?

Is there a small black upside-down dome thing on the ceiling console?

My 94 (US) the dash security light blinks for about 15-30 seconds after I lock it; normal.

Don't know how to help... guess I'd probably just live with it. Lot of cars you have to click twice just to open all the doors...
tcar is offline   Reply With Quote
Unread 12-27-2010, 11:21 AM   #5
BlueDevil
Registered User
1995 ZJ 
 
Join Date: May 2006
Location: Croatia
Posts: 680
It's a ZJ. Yep, dome on overhead console, 2-button-remote... I believe it's the same as the US model... The dash lamp blinks when alm is arming, but if the hood is open, it doesn't blink but stays lit for the same period (15 sec). Alm arms, but doesn't include the hood. It's because my ZJ doesn't have the hood switch and there's no wire either (thanx PO). I found out what colour wire it should be so I'll look for it, but still I don't think it'll solve my issues with double-unlock...
__________________
Beauty is in the eye of the beer holder
* 1994 ZJ (by VIN) with a 1995 engine (PO knows why)
BlueDevil is offline   Reply With Quote
Unread 12-28-2010, 12:27 AM   #6
BlueDevil
Registered User
1995 ZJ 
 
Join Date: May 2006
Location: Croatia
Posts: 680
What'd happen if I was to remove fuse #6 or #7? Would that put the factory alm out for good?

EDIT:
Nothing. Nothing would happen, as I've read around. So I'm stuck I guess... I just don't get it why doesn't it disarm properly the 1st time? I mean, it opens doors, no flashing headlights or horn, everything looks normal. It just cranks but won't start. Earlier this morning I disconnected the remote from the key, so when I put the key in and tried to start it I pressed the unlock button on remote again, and it started. So at least I don't have to crank, stop, press unlock, crank, but I can do it all at once (for the amusement of the people passing by) by turning the key to start the engine with one hand and pressing the unlock button with the other. Oh joy...
__________________
Beauty is in the eye of the beer holder
* 1994 ZJ (by VIN) with a 1995 engine (PO knows why)
BlueDevil is offline   Reply With Quote
Unread 12-28-2010, 05:01 AM   #7
BlueDevil
Registered User
1995 ZJ 
 
Join Date: May 2006
Location: Croatia
Posts: 680
The last info I've found is as follows: start the engine, and while it's running, remove the VTA relay from under the glove compartment box. That should disable the alarm.

Has anybody tried this? Seems too simple to be true :/
__________________
Beauty is in the eye of the beer holder
* 1994 ZJ (by VIN) with a 1995 engine (PO knows why)
BlueDevil is offline   Reply With Quote
Unread 12-29-2010, 02:17 AM   #8
BlueDevil
Registered User
1995 ZJ 
 
Join Date: May 2006
Location: Croatia
Posts: 680
I just spent 2 days roaming through the FSM. And I think I found something I could use. Please comment before I screw sth up really bad :/

There's the KEM (keyless entry module) in the overhead console. Among other wires connected to it, there's a pink wire with orange tracer that's connected to pin #2, called "ARM". That wire goes directly to the VTA module (the alarm brains) under the glove box, connects to the pin #5, named "ALARM". Now, what I was tinking of doing was to cut that wire somewhere (where it's easy to get to it) and tape it off. In that case, if my reasoning is right, the keyless entry would still lock/unlock doors, but would not be able to arm the alarm system. If I wanted to arm it, I could still use the key or the "lock" button on the driver's door to lock all doors and then close door - alarm would arm. Only the keyless entry would stop arming it.

Am I right or not?

Also, this mod wouldn't cause any power drain (as happened when I tried to gnd that wire in the driver's door) because it doesn't do anything but cut the wire that (I surpose) sends a pulse to the VTA saying "arm now". I would just cut that channel, and everything else would be right.
__________________
Beauty is in the eye of the beer holder
* 1994 ZJ (by VIN) with a 1995 engine (PO knows why)
BlueDevil is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.