IRO 5.5 crit path installed, have a new weird vibration.. - JeepForum.com
 
LinkBack Thread Tools
post #1 of 6 Old 04-23-2016, 12:26 AM Thread Starter
meximan
Registered User
 
Join Date: Oct 2014
Location: rancho cucamonga
Posts: 125
IRO 5.5 crit path installed, have a new weird vibration..

Ok...I have a new issue....AT IDLE and in gear driving i get a weird vibration from which feels like the transfer case forward.

I removed the transfer case and replaced the input and output seals....however prior to doing that i still had these similiar issues...

It almost sounds like a slight knocking sound, i can feel it in the pedal....you would think it would be rotational noise when you hear it at idle...almost like the driveshaft went out...however,....thats clearly not the issue at idle.

Any ideas??

97 5.2 limited

meximan is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-23-2016, 03:11 AM
PolkaPower
Registered User
1998 ZJ 
 
Join Date: Aug 2011
Location: The Abyss
Posts: 21,029
Quote:
Originally Posted by meximan View Post
Ok...I have a new issue....AT IDLE and in gear driving i get a weird vibration from which feels like the transfer case forward.

I removed the transfer case and replaced the input and output seals....however prior to doing that i still had these similiar issues...

It almost sounds like a slight knocking sound, i can feel it in the pedal....you would think it would be rotational noise when you hear it at idle...almost like the driveshaft went out...however,....thats clearly not the issue at idle.

Any ideas??

97 5.2 limited
If it's at idle then you can eliminate drive train parts since they are not moving.
Does it also make it in neutral?
How are your motor mounts and transmission mount?
PolkaPower is online now  
post #3 of 6 Old 04-23-2016, 05:44 AM
98318242
Registered User
1998 ZJ 
 
Join Date: Dec 2010
Location: Olean
Posts: 432
Pull the front shaft and drive it see if it makes a difference.
98318242 is offline  
 
post #4 of 6 Old 04-23-2016, 06:54 AM
PolkaPower
Registered User
1998 ZJ 
 
Join Date: Aug 2011
Location: The Abyss
Posts: 21,029
Quote:
Originally Posted by 98318242 View Post
Pull the front shaft and drive it see if it makes a difference.
How would the drive shaft cause a vibe at idle?
PolkaPower is online now  
post #5 of 6 Old 04-24-2016, 11:42 AM Thread Starter
meximan
Registered User
 
Join Date: Oct 2014
Location: rancho cucamonga
Posts: 125
motor and trans mounts are new.

almost sounds like its coming from down by the transfer case, but like you said...drivetrain parts arent moving at a stop.
meximan is offline  
post #6 of 6 Old 04-25-2016, 04:29 AM
PolkaPower
Registered User
1998 ZJ 
 
Join Date: Aug 2011
Location: The Abyss
Posts: 21,029
Quote:
Originally Posted by meximan View Post
motor and trans mounts are new.

almost sounds like its coming from down by the transfer case, but like you said...drivetrain parts arent moving at a stop.
Rev it up in neutral. If the noise is gone then you can assume it's only under load and further narrow it down.
PolkaPower is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome