interior and under hood lights not working - JeepForum.com

 
LinkBack Thread Tools
post #1 of 11 Old 06-11-2012, 05:40 PM Thread Starter
1998grand
Registered User
1998 ZJ 
 
Join Date: May 2012
Location: charlotte
Posts: 10
interior and under hood lights not working

ok so i got tired of my sagging head liner in my jeep so i pulled it out. i took the roof console out so i can take the headliner out. when i went to re-install the console none of the interior lights worked. the gas milage/compass display still works but not the lights. my dash lights all still work. i noticed that the light under the hood no longer works when the hood is up either. When i turn my alarm on/off via the keyless entry the parking lights used to blink but no longer do. no issues with the headlights themselves. im wondering if everything that is not working are all ran together and if maybe a fuse blew when i was removing and installing the console. has anyone had this issue that can shed some light? if they are all on 1 system do you know where the fuse might be for them?

1998grand is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 06-11-2012, 06:07 PM
JasonStebbins
Registered User
1997 ZJ 
 
Join Date: Jan 2009
Posts: 3,138
There are quite a few wires above the console. If it happened after re-installation, I would take it off and make sure none of them ripped or are showing bare wire.

Best to pull all the fuses and check them. Only takes five minutes.
JasonStebbins is offline  
post #3 of 11 Old 06-12-2012, 04:39 AM
coralman
USER OF PARTS CATALOGS
 
coralman's Avatar
1998 ZJ 
 
Join Date: Jul 2010
Location: florida
Posts: 7,191
Mine had pinched wires in it to start with before headliner replacement. Check them out closely. If you have an ohm meter check each wire for continuity and shorts.
coralman is online now  
post #4 of 11 Old 10-24-2012, 05:13 PM
GaJeepDriver
Registered User
1997 ZJ 
 
Join Date: May 2009
Location: Georgia
Posts: 47
I took my headliner out this afternoon and I am having the exact same problem. I even tried them with the console down while checking/shaking wires to no avail. I will look more into it tomorrow since I ran out of daylight. If I figure out whats causing them not to work I will post back if you haven't beaten me to it.
GaJeepDriver is offline  
post #5 of 11 Old 10-24-2012, 08:05 PM
Gr8Hondo
Registered User
1993 ZJ 
 
Join Date: Oct 2011
Location: Washougal
Posts: 47
In the PDC up front you should have a 20amp fuse that is the Ignition Off Draw fuse and has likely blown.
Gr8Hondo is offline  
post #6 of 11 Old 10-27-2012, 07:46 AM
GaJeepDriver
Registered User
1997 ZJ 
 
Join Date: May 2009
Location: Georgia
Posts: 47
Found my problem. Maybe yours is the same. There is a small pull off cover in the passenger floorboard area, right hand side. The 10 amp fuse for the courtesy lights is in that fuse box. Mine was blown. There should be extra fuses and a fuse puller attatched to the cover so no need to go out and buy a fuse.
GaJeepDriver is offline  
post #7 of 11 Old 01-20-2013, 11:22 AM Thread Starter
1998grand
Registered User
1998 ZJ 
 
Join Date: May 2012
Location: charlotte
Posts: 10
that was the first thing i tried. still havnt figured it out. will have to use a meter to check and see which wire isnt getting power.
1998grand is offline  
post #8 of 11 Old 01-20-2013, 11:24 AM Thread Starter
1998grand
Registered User
1998 ZJ 
 
Join Date: May 2012
Location: charlotte
Posts: 10
Quote:
Originally Posted by Gr8Hondo View Post
In the PDC up front you should have a 20amp fuse that is the Ignition Off Draw fuse and has likely blown.
"pdc"?
1998grand is offline  
post #9 of 11 Old 01-20-2013, 11:34 AM
coralman
USER OF PARTS CATALOGS
 
coralman's Avatar
1998 ZJ 
 
Join Date: Jul 2010
Location: florida
Posts: 7,191
power distribution center

Info on projects and repairs categorized by system
http://www.jeepforum.com/forum/f13/c...-faqs-2863665/

Originally Posted by HighLonesome
lol...if life is as a simple as a 5.9 making you happy, I'd say go ahead and buy it on impulse. ZJs are the way of Zen. Wax on, wax off
coralman is online now  
post #10 of 11 Old 01-20-2013, 02:12 PM
KoreaZJ
Registered User
1994 ZJ 
 
Join Date: Aug 2011
Location: GANGNAM STYLE
Posts: 2,666
Quote:
Originally Posted by 1998grand View Post
that was the first thing i tried. still havnt figured it out. will have to use a meter to check and see which wire isnt getting power.
Verify +12v on both ends of Junction Block Fuse#16 (10amp). Nothing else common to hood/interior lamps unless JB problem.
KoreaZJ is offline  
post #11 of 11 Old 03-29-2013, 08:53 PM
farmr550
Registered User
1998 ZJ 
 
Join Date: Mar 2013
Location: Kearney
Posts: 10
same problem

I have the same problem with mine. The lights all worked until I installed the head liner. I have checked the fuse #16 and it is fine. Tomorrow I am going to finish checking but so far I can't find 12 volts anywhere on the courtesy circuits. Plus when I turn on the headlights now the dash lights are very dim and won't brighten. Wish I had a better diagram that Haynes provides. I hope you figure it out so I can!! By the way mine is a 98 limited with the 5.2.
farmr550 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Interior Courtesy Lights Not Working bahnstormer WK Grand Cherokee & XK Commander Forum 9 01-26-2012 05:35 PM
interior lights stopped working 98zjkidd ZJ Grand Cherokee Forum 5 04-22-2011 11:42 AM
vic not working & interior lights stay on 4x4troy ZJ Grand Cherokee Forum 1 04-07-2010 10:06 PM
interior lights not working. highriskpb_nick ZJ Grand Cherokee Forum 8 01-08-2009 12:40 AM
Radio/HVAC interior lights not working dshannon ZJ Grand Cherokee Forum 1 07-09-2007 08:13 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome