Installed stock amp back in vehicle.. cd player no longer works ? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > Installed stock amp back in vehicle.. cd player no longer works ?

ZONE 4.25" combo lift for TJ available at Rockridge4wJeep Wrangler Bushwacker Flat Fender Flare Sale at BaselinRIGID LED Light Blowout Sale - All Sizes, All Series, all

Reply
Unread 02-20-2013, 12:54 AM   #1
Candymancan
Registered User
1998 ZJ 
 
Join Date: Aug 2010
Location: Virginia
Posts: 3,822
Installed stock amp back in vehicle.. cd player no longer works ?

Hey guys.

My 5.9 the previous owner like gutted my sound system.. Basicly he remvoed all infinity speakers installed new ones i forgot what brand they are off hand.. He removed the stock amp cut the wire harness's and wired all the wires together.. Removed the stock cd player and put in a crappy aftermarket sony one... I hate it because the 10 speakers were running off the stereo alone which is a 54x4 stereo like any other.. So I had ZERO BASS.. it was all mid and high basicly..

So today while Junkyard hunting for some parts for both Jeeps and my friends VW Jetta, I found a white 5.9 that was in a front collision and looks like it rolled also.. I got the amplifier out of it for $10 (saldy no grill or vents as they were destroyed) I rehooked all the wires back to the harness's and plugged the amp in and BOOM my sound system sounds a million times better.. I have good bass and the Jeep vibrates now lol. The only issue i noticed is the aftermarket stereo doesnt play CD's now.. Its just quiet but i can see the tracks playing.. Radio works great tho..

Sooo, how do I get my aftermarket stereo cd player to work ?? I read somewhere that I need to connect the blue/white wire on the aftermarket wireharness to the blue wire on the stock harness ? Does that make sense ? Or is it the blue wire on the aftermarket stereo to the bluewhite on the stock harness ? Im guessing i have to cut those 2 wires on the harness's and crimp them together with butt conectors right


Oh and if anyone wants to know the dead 5.9 was in Pick a Part near stafford virginia off route 1. The engine didnt take any dmg from the front end impact and it still had the transmission on it. The interior leather was in good condition and it still had all the door panels on it as well as the shifter handles and tail pipe, tow hooks ect.

__________________
2013 6.2 V8 Camaro SS 4k miles
1998 5.9 V8 ZJ 160k miles
1998 4.0 I6 Laredo ZJ 210k miles
Candymancan is offline   Reply With Quote Quick reply to this message
Unread 02-20-2013, 08:19 AM   #2
Candymancan
Registered User
1998 ZJ 
 
Join Date: Aug 2010
Location: Virginia
Posts: 3,822
anyone ?
__________________
2013 6.2 V8 Camaro SS 4k miles
1998 5.9 V8 ZJ 160k miles
1998 4.0 I6 Laredo ZJ 210k miles
Candymancan is offline   Reply With Quote Quick reply to this message
Unread 02-20-2013, 10:42 AM   #3
98GCLimited
Registered User
1998 ZJ 
 
Join Date: Jun 2009
Location: LHC, AZ
Posts: 498
Make sure the remote turn on from the head unit is connected to factory amp remote turn on.
98GCLimited is offline   Reply With Quote Quick reply to this message
Unread 02-20-2013, 02:00 PM   #4
Candymancan
Registered User
1998 ZJ 
 
Join Date: Aug 2010
Location: Virginia
Posts: 3,822
Yea i got it, it was the blue/white wire that had to be connected to the blue wire. works now
__________________
2013 6.2 V8 Camaro SS 4k miles
1998 5.9 V8 ZJ 160k miles
1998 4.0 I6 Laredo ZJ 210k miles
Candymancan is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.