at idle has a weird vibration - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > at idle has a weird vibration

Building a Bumper?Ruffstuff Axle Simple Swap Kit!~Artec JK 1 TON SWAP~

Reply
Unread 02-21-2012, 04:55 PM   #16
hdrocknroll
Registered User
1995 ZJ 
 
Join Date: Dec 2011
Location: Flint, MI
Posts: 2,271
Oh ya forgot, Anchor Engine Mounts from Advance,Part No. 2794,Part No. 2793, $41.20 for both with discount code.Can also be had, at Rock Auto 13 bucks a piece,Trans mount ANCHOR Part # 2864 16 bucks plus shipping.
__________________

__________________
Always !! Keep A Firm Grip On Your Tool !!

Watch Out For The Air Hose Gone Wild!! Or Wear A Cup,: True Story


[QUOTE=rooster51;13297693] Whats the worse that can happen? Your jeeps already broke.



[/QUOTE]
hdrocknroll is offline   Reply With Quote
Unread 02-21-2012, 07:10 PM   #17
ZJPRKID
Registered User
1998 ZJ 
 
Join Date: Nov 2011
Location: Guaynabo, Puerto Rico
Posts: 28
If you don replace all mounts at once the new ones will deteriorate in a cupel of weeks to were it would be recommended to replace them again
ZJPRKID is offline   Reply With Quote
Unread 02-21-2012, 07:12 PM   #18
shad366
Registered User
2002 WJ 
 
Join Date: Sep 2010
Location: Huntington, WV
Posts: 146
It is the motor or transmission mounts. Mine does the same thing.
__________________
2002 Jeep Grand Cherokee 4.7 V8 WJ
shad366 is offline   Reply With Quote
Unread 02-21-2012, 07:13 PM   #19
hdrocknroll
Registered User
1995 ZJ 
 
Join Date: Dec 2011
Location: Flint, MI
Posts: 2,271
Quote:
Originally Posted by ZJPRKID View Post
If you don replace all mounts at once the new ones will deteriorate in a cupel of weeks to were it would be recommended to replace them again
Oh Ya !! Trans mount will be done next week, had to order it.
__________________
Always !! Keep A Firm Grip On Your Tool !!

Watch Out For The Air Hose Gone Wild!! Or Wear A Cup,: True Story


[QUOTE=rooster51;13297693] Whats the worse that can happen? Your jeeps already broke.



[/QUOTE]
hdrocknroll is offline   Reply With Quote
Unread 02-21-2012, 07:17 PM   #20
hdrocknroll
Registered User
1995 ZJ 
 
Join Date: Dec 2011
Location: Flint, MI
Posts: 2,271
Quote:
Originally Posted by shad366 View Post
It is the motor or transmission mounts. Mine does the same thing.
Both,will cause the vibes,other people on here fixed problem, same way.
__________________
Always !! Keep A Firm Grip On Your Tool !!

Watch Out For The Air Hose Gone Wild!! Or Wear A Cup,: True Story


[QUOTE=rooster51;13297693] Whats the worse that can happen? Your jeeps already broke.



[/QUOTE]
hdrocknroll is offline   Reply With Quote
Unread 02-22-2012, 12:32 AM   #21
hdrocknroll
Registered User
1995 ZJ 
 
Join Date: Dec 2011
Location: Flint, MI
Posts: 2,271
Here is better pic ,what new one looks like,all rubber intact,no holes,no tears,cant see any light through it.
motor-mount.jpg  
__________________
Always !! Keep A Firm Grip On Your Tool !!

Watch Out For The Air Hose Gone Wild!! Or Wear A Cup,: True Story


[QUOTE=rooster51;13297693] Whats the worse that can happen? Your jeeps already broke.



[/QUOTE]
hdrocknroll is offline   Reply With Quote
Unread 04-26-2012, 10:45 AM   #22
soulat0
Registered User
1994 ZJ 
 
Join Date: Apr 2012
Location: Harrisburg, Pa
Posts: 1
I have the vibration issue too, and it only got worse after adding the lift. I noticed when I put the transfer case in neutral, the vibration seem to go away. Do you think this could still be an issue with the mounts, or an issue with the t-case?
soulat0 is offline   Reply With Quote
Unread 04-26-2012, 11:06 AM   #23
hdrocknroll
Registered User
1995 ZJ 
 
Join Date: Dec 2011
Location: Flint, MI
Posts: 2,271
First thing would be to check the mounts.
It could be the mounts, cuz when U put the TC in neutral ,I don't think there would be a load in the engine.
Maybe some one else will chime in with more detail
__________________
Always !! Keep A Firm Grip On Your Tool !!

Watch Out For The Air Hose Gone Wild!! Or Wear A Cup,: True Story


[QUOTE=rooster51;13297693] Whats the worse that can happen? Your jeeps already broke.



[/QUOTE]
hdrocknroll is offline   Reply With Quote
Unread 04-26-2012, 11:43 AM   #24
dean477
Registered User
1998 ZJ 
 
Join Date: Aug 2010
Location: Los Angeles, California
Posts: 147
do you have to have an engine crane to change the mounts? Or how do you go about supporting the engine while changing them?
dean477 is offline   Reply With Quote
Unread 04-26-2012, 11:53 AM   #25
hdrocknroll
Registered User
1995 ZJ 
 
Join Date: Dec 2011
Location: Flint, MI
Posts: 2,271
Jack the engine, With a 2 by, board across the oil pan.I used short pc. of 2X8
__________________
Always !! Keep A Firm Grip On Your Tool !!

Watch Out For The Air Hose Gone Wild!! Or Wear A Cup,: True Story


[QUOTE=rooster51;13297693] Whats the worse that can happen? Your jeeps already broke.



[/QUOTE]
hdrocknroll is offline   Reply With Quote
Reply

Tags
idle issue , idle problems , idles rough , vibrating , vibration
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.