I need help fast! - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > I need help fast!

Artec JK Under Armor BellypanEngo winches available at www.rockridge4wd.com! Free shippG2 Disc Brake Conversion Kit for Jeep Wrangler YJ TJ LJ Ch

Reply
Unread 05-09-2013, 05:02 PM   #1
Jramos43
Registered User
1996 ZJ 
 
Join Date: Feb 2013
Location: El Paso, Texas
Posts: 79
I need help fast!

My truck is acting weird, or maybe its normal... which i doubt, I'm going to include here a link to the YouTube video of what it does. Please watch it and see if you can figure out what it is! Thanks

__________________
96 ZJ
Jramos43 is offline   Reply With Quote
Unread 05-09-2013, 05:19 PM   #2
Jramos43
Registered User
1996 ZJ 
 
Join Date: Feb 2013
Location: El Paso, Texas
Posts: 79
__________________
96 ZJ
Jramos43 is offline   Reply With Quote
Unread 05-09-2013, 05:24 PM   #3
homerx
Registered User
1993 ZJ 
 
Join Date: Sep 2011
Location: centereach, ny
Posts: 163
Hate to say this pal but ur transmission is not shifting out of drive.
homerx is offline   Reply With Quote
Unread 05-09-2013, 05:34 PM   #4
Jramos43
Registered User
1996 ZJ 
 
Join Date: Feb 2013
Location: El Paso, Texas
Posts: 79
Well the truck drives, it moves, shifts... Only thing that doesn't seem to be working is the full time 4x4 which i had explained in my previous threads.
__________________
96 ZJ
Jramos43 is offline   Reply With Quote
Unread 05-09-2013, 07:41 PM   #5
DickDickle
Registered User
1996 ZJ 
 
Join Date: Feb 2012
Location: Dracut, Ma
Posts: 531
Quote:
Originally Posted by homerx View Post
Hate to say this pal but ur transmission is not shifting out of drive.
If his transmission was stuck in drive why would the wheels be going backwards......that grinding sound when the wheels start spinning and right before they stop does not sound good at all, you may have a t-case problem, which one do you have?
DickDickle is offline   Reply With Quote
Unread 05-09-2013, 07:45 PM   #6
jnicewan
Registered User
1995 ZJ 
 
Join Date: Dec 2010
Location: Norman, OK
Posts: 2,006
What are you wondering, I see two problems or possibly two problems. 1. Tires powered in reverse with shifter in park. 2. Only saw one front tire but maybe the front end is not engaged?
jnicewan is offline   Reply With Quote
Unread 05-09-2013, 07:50 PM   #7
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Location: , Pennsylvania
Posts: 19,805
from your other thread, it's probably not the tcase that's the problem with the front, it's most likely something broken in the front axle.
some verbiage on the problem you're experiencing now, instead of "here's a video i just made" would go a long way to troubleshooting.

it appears to be in reverse while in park and also still tripping the neutral safety switch. it should not be able to start in that situation.

do you have park? does it roll when you leave it on an incline?

there's a serious lack of information here.
__________________
'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

ratmonkey is offline   Reply With Quote
Unread 05-09-2013, 09:18 PM   #8
Jramos43
Registered User
1996 ZJ 
 
Join Date: Feb 2013
Location: El Paso, Texas
Posts: 79
Sometimes the park doesn't go in all the way, so while it may appear that it is on park the truck will roll back and something will click. but all i have to do is just put in the park good and it won't roll anymore.
I have the 249 TC
__________________
96 ZJ
Jramos43 is offline   Reply With Quote
Unread 05-09-2013, 09:30 PM   #9
KoreaZJ
Registered User
1994 ZJ 
 
Join Date: Aug 2011
Location: GANGNAM STYLE
Posts: 2,666
Make sure your shift cable is properly adjusted.
KoreaZJ is offline   Reply With Quote
Unread 05-09-2013, 09:30 PM   #10
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Location: , Pennsylvania
Posts: 19,805
park is not in the transfer case. the case will have nothing to do with that.

sounds like the linkage needs adjusted at the transmission. possibly a bent park rod, but reverse wouldn't likely still be engaged if it was that. remove the linkage at the trans. put it all the way in park with the lever on the trans. be sure the shifter is in park. then adjust the linkage till you can pop it back onto the lever without pulling on it.
__________________
'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

ratmonkey is offline   Reply With Quote
Unread 05-10-2013, 07:53 AM   #11
Rich93ZJ
Registered User
1993 ZJ 
 
Join Date: Sep 2012
Location: Richland, Ga
Posts: 452
There was a recall on the park detent for the shifter. Don't remember if it covered the 96 model but its worth looking into. Get your build sheet from Jeep and it will list any and all recalls for your vehicle.
Rich93ZJ is offline   Reply With Quote
Unread 05-10-2013, 12:03 PM   #12
speedbucket
Registered User
1993 ZJ 
 
Join Date: Jan 2011
Location: chesapeake, VA
Posts: 3,552
Quote:
Originally Posted by Rich93ZJ View Post
There was a recall on the park detent for the shifter. Don't remember if it covered the 96 model but its worth looking into. Get your build sheet from Jeep and it will list any and all recalls for your vehicle.
this....i had this as an open recall on my 93, they put a spring in so it fully goes into park. as far as the front not spinning (i haven't read other thread) the rear being off the ground may not create enough friction for lock up(space age fluid/clutches heating up) of the VC
__________________
http://www.jeepforum.com/forum/f22/speedbuckets-zj-build-1361322/
V8 zj at 6" . Double tri rear and true 3 link front. Stretched to 108"
speedbucket is offline   Reply With Quote
Unread 05-10-2013, 05:08 PM   #13
tucsonzj
Registered User
1995 ZJ 
 
Join Date: Jul 2012
Location: Boston, MA
Posts: 2,115
Quote:
Originally Posted by Rich93ZJ View Post
There was a recall on the park detent for the shifter. Don't remember if it covered the 96 model but its worth looking into. Get your build sheet from Jeep and it will list any and all recalls for your vehicle.
is on the 95 (still haven't gotten mine taken care of )
__________________
"washing it inside and out is on my to-do, eventually, maybe, if I have time, OOOH angle grinder."
tucsonzj is offline   Reply With Quote
Unread 05-11-2013, 06:21 AM   #14
Rich93ZJ
Registered User
1993 ZJ 
 
Join Date: Sep 2012
Location: Richland, Ga
Posts: 452
Quote:
Originally Posted by ratmonkey View Post
park is not in the transfer case. the case will have nothing to do with that.

sounds like the linkage needs adjusted at the transmission. possibly a bent park rod, but reverse wouldn't likely still be engaged if it was that. remove the linkage at the trans. put it all the way in park with the lever on the trans. be sure the shifter is in park. then adjust the linkage till you can pop it back onto the lever without pulling on it.
Sorry Rat, Didn't mean to jump on your suggestion. OP, Please check what (ratmonkey) has suggested first. The recall is safety related and probably will not fix the issue but sounds related to you situation.
Rich93ZJ is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.