HVAC: No Power? - JeepForum.com
 
LinkBack Thread Tools
post #1 of 4 Old 08-23-2009, 06:47 PM Thread Starter
MyZJ98
Registered User
1997 ZJ 
 
Join Date: Jul 2008
Location: Ellington
Posts: 1,007
HVAC: No Power?

Hey guys, lately I have had this strange issue with my ZJ, and my HVAC system absolutely will not operate. One day it just up and stopped working on me. So I posted here before, and got lots of great ideas, as well as ideas from friends and family, and still absolutely no luck. I've tried, checked or replaced everything I can think of including: 40amp fuse in PD Block, A/C Clutch resistor in PD Block, 15Amp fuse in kicker panel, I replaced the Blower Motor, Blower resistor, HVAC panel (the manual set-up, with Left-to-right: Blower speed, Blower area selector, temp control). Everything is all brand new parts, and still nothing. I'm so frustrated, and with 90Degree+ weather, I really miss my A/C, so if anyone has any ideas, any suggestions (preferably other than "visit the dealer") please shoot away! I'm just completely out of help, ideas and energy, and don't know what else to try. Thanks for any help in advance!

Derek


Derek

'98 ZJ Laredo, 4.0L, 140K, NP242, stock. (Sold @205k)
'99 WJ Laredo, 4.7L, 175K, NP249, stock. (Sold @240k)
'97 ZJ Limited, 4.0L, 109K, NP249, stock.(Current)
MyZJ98 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-23-2009, 07:49 PM
wjnutzy
Registered User
2004 WJ 
 
Join Date: Aug 2009
Location: Pa
Posts: 7
Hey guys, lately I have had this strange issue with my ZJ, and my HVAC system absolut

how about the relay... just a thought
wjnutzy is offline  
post #3 of 4 Old 08-23-2009, 08:42 PM Thread Starter
MyZJ98
Registered User
1997 ZJ 
 
Join Date: Jul 2008
Location: Ellington
Posts: 1,007
checked it already, like i said ive been through every fuse and relay associated with any ac component possible. All are fine, but thanks

Derek

'98 ZJ Laredo, 4.0L, 140K, NP242, stock. (Sold @205k)
'99 WJ Laredo, 4.7L, 175K, NP249, stock. (Sold @240k)
'97 ZJ Limited, 4.0L, 109K, NP249, stock.(Current)
MyZJ98 is offline  
post #4 of 4 Old 08-23-2009, 08:46 PM
wjnutzy
Registered User
2004 WJ 
 
Join Date: Aug 2009
Location: Pa
Posts: 7
k dude thought id ask. BTW do u have power at the fuse??
wjnutzy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
WJ HVAC Removal markywmson ZJ Grand Cherokee Forum 4 01-03-2010 10:37 PM
Water in HVAC b_critical ZJ Grand Cherokee Forum 2 09-28-2009 05:18 AM
1993 Limited Power windows/overhead display/HVAC not working. HELP! rockjockjeeper ZJ Grand Cherokee Forum 2 05-20-2009 10:07 AM
HVAC hot only Izzy ZJ Grand Cherokee Forum 0 04-23-2007 03:26 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome