Howling Sound from Front End - CV? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > Howling Sound from Front End - CV?

50 in light bar /A pillar mount less than 500 at JeepHut.cFS: Wrangler RGB Multicolor Fog Light LEDs: Awesome EffectThanksgiving holiday sale in effect @ oconeeoffroad.com

Reply
Unread 09-28-2009, 06:38 PM   #1
01Limited45324
Registered User
2001 WJ 
 
Join Date: Apr 2009
Location: Dayton, Ohio
Posts: 468
Howling Sound from Front End - CV?

I've known for a little bit that my CV boot on my passenger front is torn to shreds. I didn't have the money or the time to really worry about it but I've now got a howling sound when I let off the gas. Related? I'm thinking it is, I just want some opinions on it. Only happens above 30 mph or so.

__________________
-Tom

2001 Grand Cherokee Limited
2002 BMW 530i
01Limited45324 is offline   Reply With Quote Quick reply to this message
Unread 09-29-2009, 11:30 AM   #2
PA 5.9
Registered User
1998 ZJ 
 
Join Date: Nov 2005
Location: Newport News, VA
Posts: 192
Howling sound when you let off the gas sounds more like carrier bearings to me or at least something differential related. Ive never heard anything like that connected to a bad CV joint.
PA 5.9 is offline   Reply With Quote Quick reply to this message
Unread 09-29-2009, 11:31 AM   #3
iluvtruenos
Registered User
2000 WJ 
 
Join Date: Dec 2006
Location: Chicago
Posts: 1,345
Wheel bearing.

I had the same exact problem.

It's a cylic sound, going up and down in pitch, correct?
__________________
My Jeep is a chick magnet with reverse polarity.

Rampant Pack of Retards group president.
2000 WJ, 4.5l, AX15, 242 D60/14b, 5.5" lift front, 7.5" rear. Ford Expedition rear coils, Ram 350 shocks, JKS, IRO Long Arms, cool Badlands flag thingy.
1987 XJ - Gone but not forgotten
iluvtruenos is offline   Reply With Quote Quick reply to this message
Unread 09-29-2009, 11:35 AM   #4
01Limited45324
Registered User
2001 WJ 
 
Join Date: Apr 2009
Location: Dayton, Ohio
Posts: 468
Quote:
Originally Posted by iluvtruenos View Post
Wheel bearing.

I had the same exact problem.

It's a cylic sound, going up and down in pitch, correct?
Sounds about right. I had it in the rear when I bought the Jeep and it turned out to be bad axle seals. $500 later I was back on the road.
__________________
-Tom

2001 Grand Cherokee Limited
2002 BMW 530i
01Limited45324 is offline   Reply With Quote Quick reply to this message
Unread 09-29-2009, 12:16 PM   #5
QuadraTokn
Registered User
1930 WJ 
 
Join Date: Dec 2006
Location: Chicago, IL
Posts: 5,047
does the noise change in turns?
QuadraTokn is offline   Reply With Quote Quick reply to this message
Unread 09-29-2009, 12:18 PM   #6
01Limited45324
Registered User
2001 WJ 
 
Join Date: Apr 2009
Location: Dayton, Ohio
Posts: 468
Quote:
Originally Posted by QuadraTokn View Post
does the noise change in turns?
That's a negative.
__________________
-Tom

2001 Grand Cherokee Limited
2002 BMW 530i
01Limited45324 is offline   Reply With Quote Quick reply to this message
Unread 09-29-2009, 12:30 PM   #7
99avant
Registered User
 
Join Date: May 2008
Location: Marquette, Michigan
Posts: 1,300
Front drive shaft?

yup
__________________
|94 XJ|4.0|NP231|AW4|8.25 Trac Lock|Lotsa miles - SOLD
|99 WJ|4.7|242HD|Vari-lok|Upcountry+BB|DT8000|Dead as of 10/29/2009

If it aint broke, fix it till it is.
99avant is offline   Reply With Quote Quick reply to this message
Unread 09-29-2009, 12:37 PM   #8
01Limited45324
Registered User
2001 WJ 
 
Join Date: Apr 2009
Location: Dayton, Ohio
Posts: 468
Quote:
Originally Posted by 99avant View Post
Front drive shaft?

yup
I contemplated it but it's weird... It didn't start until about 300 miles after I saw my busted CV boot. I just feel that they're connected, but I'm not too sure. Guess not...?
__________________
-Tom

2001 Grand Cherokee Limited
2002 BMW 530i
01Limited45324 is offline   Reply With Quote Quick reply to this message
Unread 09-29-2009, 01:56 PM   #9
NOCARRIER
Registered User
1999 WJ 
 
Join Date: Jun 2008
Location: Seattle
Posts: 45
I'd recommend upgrading your stock prop shaft to a double cardan ujoint style. much better than the stock 99 wjs have. the 02s have it i believe or you can go the best route with a Tom Woods drive shaft (tomwoods.com i think).

The "whining" noise sounds like it could be a viscous coupler or somethign in the tc maybe. the propshaft wear would be a clicking or grinding sound.

--shawn
NOCARRIER is offline   Reply With Quote Quick reply to this message
Unread 09-29-2009, 02:04 PM   #10
QuadraTokn
Registered User
1930 WJ 
 
Join Date: Dec 2006
Location: Chicago, IL
Posts: 5,047
Take off your front DS, and see if the noise goes away. You may be surprised.
QuadraTokn is offline   Reply With Quote Quick reply to this message
Unread 09-29-2009, 03:56 PM   #11
iluvtruenos
Registered User
2000 WJ 
 
Join Date: Dec 2006
Location: Chicago
Posts: 1,345
Go 30mph down an empty road where you can swerve from side to side from lane to lane.

If when you swerve one way the noise goes away, then it's your wheel bearings.

Best place to do it is on a highway on/off ramp, if you've got one that shoots to the right and left.
__________________
My Jeep is a chick magnet with reverse polarity.

Rampant Pack of Retards group president.
2000 WJ, 4.5l, AX15, 242 D60/14b, 5.5" lift front, 7.5" rear. Ford Expedition rear coils, Ram 350 shocks, JKS, IRO Long Arms, cool Badlands flag thingy.
1987 XJ - Gone but not forgotten
iluvtruenos is offline   Reply With Quote Quick reply to this message
Unread 09-29-2009, 05:15 PM   #12
ZeJokee
Registered User
1993 ZJ 
 
Join Date: Nov 2008
Location: Kansas City, Missouri
Posts: 1,492
Probably your pinion bearing in the front diff. I have the exact same noise and that is what is causing it for me.
__________________
99 WJ Ltd, Blacked out, 4.7L, 242j Swap, 2'' BB, 245/75/16 Kuhmo Venture AT KL78, Flow Master Super 40, MagnaFlow high flow Cat, Akebono caliper upgrade, Addco rear swaybar, Westin brush guard, Moog Super Trail Boss, Rancho RS5000, Rola roof rack with dual kayak J hooks, PAC-AOEM-CHR, Sony Xplod 1200w amp, 2 Sony Xplod 12'' subs, 118,XXX miles (SOLD)
93 ZJ Ltd, Blacked out, 5.2L, Reman 46RH, Reman 242 Swap, 3.5'' IRO + 2" BB, 33x12.50r15 Mud Claw MTX radials, Bushwacker Flares, 216,XXX miles (Still parked in NC)
04 F-350 SD Crew Cab FX4 Lariat, 6.0 PSD SRW, Head studs, AFE Stage 2 SI Pro Guard 7 intake, Blue Spring mod, 150,XXX Miles

ZeJokee is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.