How do I find all the Vacuum Lines? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > How do I find all the Vacuum Lines?

Year End Clearance Sale! Save 20%Warn, Smitybilt, Engo, Rugged Ridge Winches at CCORIntroducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 02-18-2009, 09:55 PM   #1
br3ds0x
Registered User
 
Join Date: Jan 2009
Location: Huntington Beach, CA
Posts: 30
How do I find all the Vacuum Lines?

Have the problem where the air is only coming out of the defrost vents. After searching around it appears to be the vacuum lines that have a leak. The problem I am having is finding exactly where the lines are in the car so I can check them. Could anyone help me find them? Thanks a lot

br3ds0x is offline   Reply With Quote Quick reply to this message
Unread 02-18-2009, 10:14 PM   #2
sullivanpunk
Registered User
2000 WJ 
 
Join Date: Apr 2008
Location: Kentucky, USA
Posts: 209
Im in the same boat except my a/c&heat work fine, but my cruise control dosen;t any someone told me I could still have a vacume leak. The best thing I could come up with is just take the time and check every vacume line you can find.

P.S. its not a car its a Jeep
__________________
2000 Grand Cherokee Laredo, V8 4.7, Quadratrac 2 TC, 255/70/16 Uniroyal Liberator AT tires with stock height, Flowmaster Super 40 muffler
sullivanpunk is offline   Reply With Quote Quick reply to this message
Unread 02-18-2009, 10:29 PM   #3
dmolaver15
Registered User
2004 WJ 
 
Join Date: Apr 2008
Location: Connecticut
Posts: 502
i had the same problem, i found one of the vaccuum lines, just under the throttle body was disconnected, i popped it back on and what do ya know? everything worked again..
__________________
04 WJ 4.0
6.5" IRO Front and Rear Longarms
Soft 8's, 285/75/16 BFG Mall Terrains
Super 44 with 3" Side Dump
Dana 44a, 4.56's

My Build Thread: http://www.jeepforum.com/forum/f197/evolution-my-wj-623825/
dmolaver15 is offline   Reply With Quote Quick reply to this message
Unread 02-18-2009, 10:33 PM   #4
Kruzin
Registered User
1993 ZJ 
 
Join Date: Aug 2007
Location: Casper, WY.
Posts: 3,165
Most of those lines run from the back side of the engine, along the firewall to the passenger side fender, up to the front of the fender, under the battery box.
It's common for ppl to find their vac leaks under the battery box...
__________________
DD/Wheeler: 98 ZJ 5.2, 4.5" on 33s
DD/Wifeys: 00 XJ, stock
Weekend toy: 13 Challenger R/T Blacktop
Kruzin is offline   Reply With Quote Quick reply to this message
Unread 02-18-2009, 10:58 PM   #5
UofOJeeper
Registered User
1998 ZJ 
 
Join Date: Mar 2007
Location: Portland
Posts: 425
Quote:
Originally Posted by br3ds0x View Post
Have the problem where the air is only coming out of the defrost vents. After searching around it appears to be the vacuum lines that have a leak. The problem I am having is finding exactly where the lines are in the car so I can check them. Could anyone help me find them? Thanks a lot
I see you finally found Jeepforums!

Hopefully some of the WJ experts will be able to help out. Let me know if you have any other questions! I would check but, bf.c is down right now...

-Nick
__________________
1998 Laredo Special Edition V8
Toyo Open Country A/Ts - 245/70/R16
242 Swap

"A man who asks no questions, rarely has any answers"
UofOJeeper is offline   Reply With Quote Quick reply to this message
Unread 02-18-2009, 11:07 PM   #6
br3ds0x
Registered User
 
Join Date: Jan 2009
Location: Huntington Beach, CA
Posts: 30
Quote:
Originally Posted by UofOJeeper View Post
I see you finally found Jeepforums!

Hopefully some of the WJ experts will be able to help out. Let me know if you have any other questions! I would check but, bf.c is down right now...

-Nick
Thanks
Ya that seems to happen often
br3ds0x is offline   Reply With Quote Quick reply to this message
Unread 02-19-2009, 12:12 AM   #7
sullivanpunk
Registered User
2000 WJ 
 
Join Date: Apr 2008
Location: Kentucky, USA
Posts: 209
I have taken my battery and battery tray out and found a vacume line completly seperated repaired it and looked at everything I could find and no more leaks. Like stated above I guess I will check the obvious spots around the intake tomorrow between shifts

sorry to the first person..im not trying to hi-jack your thread
__________________
2000 Grand Cherokee Laredo, V8 4.7, Quadratrac 2 TC, 255/70/16 Uniroyal Liberator AT tires with stock height, Flowmaster Super 40 muffler
sullivanpunk is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.