post #1 of Old 06-21-2014, 10:48 AM Thread Starter
bigwave
Registered User
2004 TJ Wrangler 
 
Join Date: Feb 2011
Location: E
Posts: 659
HELP !! heat ac blower motor removeal

OK, someone has to know how to simply do this. I am trying to remove the blower motor on a 1998 zj. No matter how I rotate it, it will not come out. The little fan vent guide and a large square electric module, which I cannot get to pull out keep it from sliding down enough to remove. I'm sure I'm missing something here and feeling stupid.

back story is, I think my resister is bad but the fan is rubbing a little and I really need to pull it out and fix the rub or remove what ever is in there or I'm sure the new resister will not last long.
PLEASE HELP and Thanks

bigwave is offline  
post #2 of Old 06-21-2014, 01:57 PM
1998_ZJltd
Registered User
1998 ZJ 
 
Join Date: Dec 2013
Location: stockton
Posts: 414
it sucks .....

search here for dash complete removal .... read and view picks ... have a beer ... then tomorrow give it a crack ....
1998_ZJltd is offline  
post #3 of Old 06-21-2014, 04:28 PM Thread Starter
bigwave
Registered User
2004 TJ Wrangler 
 
Join Date: Feb 2011
Location: E
Posts: 659
Never mind I go it out, I popped out two of the relays and bingo it dropped right out. The relays must have been in there for 17 years because it was a bear to pull the larger one out.
bigwave is offline  
post #4 of Old 06-22-2014, 11:07 AM
coralman
USER OF PARTS CATALOGS
 
coralman's Avatar
1998 ZJ 
 
Join Date: Jul 2010
Location: florida
Posts: 6,953
I like the have a beer part...........

Info on projects and repairs categorized by system
http://www.jeepforum.com/forum/f13/c...-faqs-2863665/

Originally Posted by HighLonesome
lol...if life is as a simple as a 5.9 making you happy, I'd say go ahead and buy it on impulse. ZJs are the way of Zen. Wax on, wax off
coralman is offline  
post #5 of Old 06-22-2014, 11:39 AM
jeepjeepster
Registered User
 
Join Date: Dec 2004
Posts: 2,578
I was going to say, just take a bunch of relays out and it'll fall out. I had to take mine out to clean the evap off. It was pretty much plugged up.


1994 ZJ-I6 w/216,000 mi
1998 ZJ 5.9 w/65,155 mi Slate Black
2004 KJ w/90,300 mi
jeepjeepster is offline  
post #6 of Old 06-22-2014, 12:30 PM Thread Starter
bigwave
Registered User
2004 TJ Wrangler 
 
Join Date: Feb 2011
Location: E
Posts: 659
Eval

I just got this thing for my 16 yo to drive. I was told it had a new evap and compressor in it but they quit working on it before they got the blower working. It's been a chore. I did get the blower to pop on for a few seconds. It's a short up behind the glove box and not the blower motor or resistor.
bigwave is offline  
post #7 of Old 06-22-2014, 04:25 PM
coralman
USER OF PARTS CATALOGS
 
coralman's Avatar
1998 ZJ 
 
Join Date: Jul 2010
Location: florida
Posts: 6,953
I know you checked the plug itself,they are known for shorting out. The pics in my thread might help some with the way the wires are routed,if it isn't ATC. If it is there is a link to the thread that does have it. http://www.jeepforum.com/forum/f13/3...-98-a-1398459/

http://www.jeepforum.com/forum/f13/c...build-1828106/

Info on projects and repairs categorized by system
http://www.jeepforum.com/forum/f13/c...-faqs-2863665/

Originally Posted by HighLonesome
lol...if life is as a simple as a 5.9 making you happy, I'd say go ahead and buy it on impulse. ZJs are the way of Zen. Wax on, wax off
coralman is offline  
post #8 of Old 06-22-2014, 07:43 PM Thread Starter
bigwave
Registered User
2004 TJ Wrangler 
 
Join Date: Feb 2011
Location: E
Posts: 659
I hope I don't have to do that, just yet.

My AC compressor is working and making the plumbing cold but I have no blower motor. I replaced the resistor and still no go, now I did start pushing and pulling all the wires behind the glove box and bam, it popped on. I think I have isolated the area and harness, roughly. Now I just need to find the exact wire that is causing the issue, I'm almost thinking it has to be a ground wire.... somewhere. Or, well, I say somewhere but it is for sure behind the glove box I just don't know exactly which one.
bigwave is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome