help - JeepForum.com
Reply
 
LinkBack Thread Tools
post #1 of 16 Old 10-09-2013, 08:40 PM Thread Starter
greenjeepkeegan
Registered User
1994 ZJ 
 
Join Date: Sep 2013
Location: columbus
Posts: 21
help

ok my jeep got broken into and had my over head console taken along with my radio amp and subs. and ever since my dash lights, tail lights, gear select lights and front corner lights stay on when jeep is off. any ideas what to check

greenjeepkeegan is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old 10-09-2013, 08:49 PM
chaZJones
Registered User
1996 ZJ 
 
Join Date: Sep 2013
Posts: 350
who steals an over head console? not sure what the fix is but you're saying its like the headlight switch is turned to the parking light position when its not?

96 ZJ 5.2L 156k
chaZJones is offline  
post #3 of 16 Old 10-09-2013, 08:56 PM
Pugulis
Registered User
1996 ZJ 
 
Join Date: Aug 2010
Location: Long Island
Posts: 1,141
Sounds like they screwed up your wiring when they ripped the radio out. But, I do have a question. Have you started it? The reason I ask is that if the alarm was triggered and the battery is just about dead, those lights will stay on and not blink. Try reseting the alarm.

[_][]☺[][][]☺[][_] 96' Grand Cherokee Laredo 265,000 miles and still going strong.
Pugulis is offline  
post #4 of 16 Old 10-09-2013, 09:02 PM
chaZJones
Registered User
1996 ZJ 
 
Join Date: Sep 2013
Posts: 350
have you tried disconnecting the battery for 20 mins or so? resetting usually solves a lot of quirks

96 ZJ 5.2L 156k
chaZJones is offline  
post #5 of 16 Old 10-09-2013, 09:06 PM
xcaliber81
Registered User
1994 ZJ 
 
Join Date: Jul 2012
Location: Prince George
Posts: 3,760
Quote:
Originally Posted by greenjeepkeegan View Post
ok my jeep got broken into and had my over head console taken along with my radio amp and subs. and ever since my dash lights, tail lights, gear select lights and front corner lights stay on when jeep is off. any ideas what to check
LMAO im sorry but the overhead console like wtf who does that, they must be jeep guys too. Man I would be pissed if someone took my overhead console since i spent like 4 hrs installing it.
xcaliber81 is offline  
post #6 of 16 Old 10-09-2013, 09:27 PM Thread Starter
greenjeepkeegan
Registered User
1994 ZJ 
 
Join Date: Sep 2013
Location: columbus
Posts: 21
I tired resetting it it didn't work does anyone kno if they r all on the same circuit
greenjeepkeegan is offline  
post #7 of 16 Old 10-09-2013, 10:56 PM
Pugulis
Registered User
1996 ZJ 
 
Join Date: Aug 2010
Location: Long Island
Posts: 1,141
I see you have a 94'. The overhead console is where the remote sensor is located. Some wires could be crossed. And reseting the computer will do nothing if the alarm has been activated. That would be to easy a way to disable an alarm. Try locking and unlocking the passenger door with the key.

[_][]☺[][][]☺[][_] 96' Grand Cherokee Laredo 265,000 miles and still going strong.
Pugulis is offline  
post #8 of 16 Old 10-09-2013, 11:00 PM Thread Starter
greenjeepkeegan
Registered User
1994 ZJ 
 
Join Date: Sep 2013
Location: columbus
Posts: 21
i pulled one out of a 95 and it bolts up and the wires were the same so i instaled it and it didnt fix it did they change it from 94 to 95
greenjeepkeegan is offline  
post #9 of 16 Old 10-09-2013, 11:01 PM
xcaliber81
Registered User
1994 ZJ 
 
Join Date: Jul 2012
Location: Prince George
Posts: 3,760
Did they snip the wires to the overhead console? I was thinking the exact same thing as pugulis the missing reciever may be fubaring the system.
xcaliber81 is offline  
post #10 of 16 Old 10-09-2013, 11:05 PM Thread Starter
greenjeepkeegan
Registered User
1994 ZJ 
 
Join Date: Sep 2013
Location: columbus
Posts: 21
ya they cut the wires
greenjeepkeegan is offline  
post #11 of 16 Old 10-09-2013, 11:09 PM
xcaliber81
Registered User
1994 ZJ 
 
Join Date: Jul 2012
Location: Prince George
Posts: 3,760
That would be the first thing I would replace assuming they stole your overhead console are they hard to come by where you live?
xcaliber81 is offline  
post #12 of 16 Old 10-09-2013, 11:13 PM Thread Starter
greenjeepkeegan
Registered User
1994 ZJ 
 
Join Date: Sep 2013
Location: columbus
Posts: 21
no replaced it with one out of a 95 limited same engine
greenjeepkeegan is offline  
post #13 of 16 Old 10-09-2013, 11:17 PM
Pugulis
Registered User
1996 ZJ 
 
Join Date: Aug 2010
Location: Long Island
Posts: 1,141
Check the wires under the dash. When they yanked out the stereo, they could have messed some stuff up.

[_][]☺[][][]☺[][_] 96' Grand Cherokee Laredo 265,000 miles and still going strong.
Pugulis is offline  
post #14 of 16 Old 10-12-2013, 01:03 PM Thread Starter
greenjeepkeegan
Registered User
1994 ZJ 
 
Join Date: Sep 2013
Location: columbus
Posts: 21
It looks to me that everything is fine im going to take it to the shop and see if they can find anything
greenjeepkeegan is offline  
post #15 of 16 Old 10-12-2013, 04:08 PM
Kevinyj95
Registered User
1995 ZJ 
 
Join Date: Jun 2012
Location: Presque Isle
Posts: 756
lol wtf stealing overhead consoles now........ I told you not to vote for obama.... do you see what hes done to this country. lmao
Kevinyj95 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome