grand not so grand need help quick please - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 23 Old 08-31-2013, 09:35 PM
ilive4cars0122
Registered User
1998 ZJ 
 
Join Date: Jun 2010
Posts: 606
Quote:
Originally Posted by wwilly1968
ok sooo today i pulled the throttle bottle completely stripped it cleaned it took a look down her throat and looked pretty clean no puddling of oil carbon but nothing that would suggest plenum not being in good shape,my buddy showed up we did all kinds of stuff and he seems to think that my iac is not fully engaging or disengaging ???
When you mentioned in your first post "falls flat on her face" did you mean it stalls? If that's the case it almost sounds to me like if you replaced the ignition coil it could be a bad part you replaced it with. Just a thought

ilive4cars0122 is offline  
Sponsored Links
Advertisement
 
post #17 of 23 Old 08-31-2013, 09:37 PM
ilive4cars0122
Registered User
1998 ZJ 
 
Join Date: Jun 2010
Posts: 606
Oh another thing...I'm too lazy and busy nowadays to re-read other people's posts, but has anyone mentioned the possibility of a clogged catalytic converter?
ilive4cars0122 is offline  
post #18 of 23 Old 09-06-2013, 06:35 PM Thread Starter
wwilly1968
Registered User
1993 ZJ 
 
Join Date: Jan 2012
Location: walker
Posts: 11
update so now i have replaced the throttle positioning sensor,fuel pump,fuel filter, crank positioning sensor, plugs, wires, cap, rotor button, coil, temp sensor,and still no good outcome,whats left ummmmmm, computer,and cam positioning sensor, if anybody has any clue please feel free to pm me your thoughts..... I'm done.......

william h davis
wwilly1968 is offline  
post #19 of 23 Old 09-06-2013, 10:38 PM
ilive4cars0122
Registered User
1998 ZJ 
 
Join Date: Jun 2010
Posts: 606
Quote:
Originally Posted by wwilly1968
update so now i have replaced the throttle positioning sensor,fuel pump,fuel filter, crank positioning sensor, plugs, wires, cap, rotor button, coil, temp sensor,and still no good outcome,whats left ummmmmm, computer,and cam positioning sensor, if anybody has any clue please feel free to pm me your thoughts..... I'm done.......
Did you read my last 2 posts? It's possibilities to look at
ilive4cars0122 is offline  
post #20 of 23 Old 09-07-2013, 08:39 AM Thread Starter
wwilly1968
Registered User
1993 ZJ 
 
Join Date: Jan 2012
Location: walker
Posts: 11
i did and thanks i literally cut my exhaust before the cat and ran it like that and it still did the same thing, and when i said falls flat on it's face i mean coming to a stop or even taking my foot off the peddle she idles way way way down to just about zero rpm's then just dies....

william h davis
wwilly1968 is offline  
post #21 of 23 Old 09-07-2013, 06:51 PM
dusterdude
Registered User
1996 ZJ 
 
Join Date: Jan 2012
Location: hopewell
Posts: 2,052
Coolant temp sensor?
dusterdude is offline  
post #22 of 23 Old 09-07-2013, 07:12 PM
cbr900
Registered User
1993 XJ Cherokee 
 
Join Date: Jan 2011
Location: houston
Posts: 161
I had a broken wire in the harness going up to the injectors that would randomly cut out one of the injectors....took me forever to find. That broken wire really screwed up the idle and it made it miss bad while running. Just a thought
cbr900 is offline  
post #23 of 23 Old 09-07-2013, 09:48 PM Thread Starter
wwilly1968
Registered User
1993 ZJ 
 
Join Date: Jan 2012
Location: walker
Posts: 11
coolant te,p sensor replaced and does function,seems all injectors are working got a new suggestion tonight change the map sensor ????

william h davis
wwilly1968 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome