Got Juice & Good Starter, Still Won't Start - JeepForum.com

 
LinkBack Thread Tools
post #1 of 10 Old 08-14-2009, 04:56 PM Thread Starter
bellisimo1
Registered User
 
Join Date: Aug 2006
Location: San Francisco
Posts: 3
Got Juice & Good Starter, Still Won't Start

i have a 1999 4.7L that won't start. here's what i know:

when the key turns, it clicks once, right as the key is turned, and that's it.

the battery is newer, i charged it anyway for 48 hrs, tried jumping the jeep twice. the horn, radio etc. all work fine.

i pulled the starter and brought it to kragens. they bench tested it and it spun beautifully.

so, is this a computer thing, alarm or maybe fuse? i'm lost.

bellisimo1 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 08-14-2009, 05:13 PM
micifus
Original GC'er
 
micifus's Avatar
1993 ZJ 
 
Join Date: May 2006
Location: Upstate, NY
Posts: 2,955
If it clicks that leads me to believe its the starter. I have seen starters spin but then not turn under load. is power getting to the starter? You need to get a meter and check for voltage. Another thing you can try is whacking the starter with a rubber matter or a piece of wood

1993 Jeep Grand Cherokee Limited 4.0L I6
- OME Springs - 30"x9.5" Yokohamma's A/T-S -RE Shocks - JKS Quicker Disconnects - FM70 - E-Fan Conversion - 249->242 Swap -

1970 Jeepster Commando 225 V6
32"x11.5" BFG A/T
4" Lift



"For every one thing I fix two things break"
micifus is offline  
post #3 of 10 Old 08-14-2009, 07:07 PM
Double E
2000 Laredo V8
 
Double E's Avatar
2000 WJ 
 
Join Date: Oct 2003
Location: Raleigh, NC
Posts: 4,671
Any chance the brake interlock system is the issue?

Can you tell us whan it last ran and how it was then? Were you driving?

Miles? Major service peformed recently?

Do you have a way to verify that the engine is not siezed? (remote chance, right?)

2000 Laredo 4.7L Selec-Trac. 177K miles, Leather, 245 tires, tow package, crappy CD changer, full size spare, roof cross-rails & sunroof.
Changes & fixes: Rear Addco sway bar & greasble bushings, upgraded headlights, upgraded tail lights, new hood struts (replaced 2X), new rear hatchglass struts, new radiator (replaced 3X), new oil pressure sending unit (replaced 4X), 2 new speed sensors, 2 new door lock actuators, new ignition key cylinder, chrome front tow hooks, Mobil 1 Synthetic 5/30, Purolator Pure One oil filter, EBC slotted & dimpled rotors, EBC Greenstuff pads, new front shocks (replaced 3X), new rear shocks (replaced 2X), new IRO steering stabilizer, new timing chain cover, new water pump, thermostat, new thermostat housing, new high pressure power steering hose, Michelin-X radials, new sunroof assembly, new single-piece lug nuts, new exhaust manifold studs & gasket on driver's side, new Durango alternator. Jeepforum.com sticker, Visit cobaltboatsforum.com when you can!
Double E is offline  
post #4 of 10 Old 08-14-2009, 07:23 PM
Turbonut
Registered User
 
Join Date: Nov 2004
Posts: 1,837
Quote:
Originally Posted by micifus View Post
If it clicks that leads me to believe its the starter. I have seen starters spin but then not turn under load. is power getting to the starter? You need to get a meter and check for voltage. Another thing you can try is whacking the starter with a rubber matter or a piece of wood
My vote. Usually if an interlock/alarm problem, the starter won't engage.
Turbonut is offline  
post #5 of 10 Old 08-14-2009, 07:54 PM
micifus
Original GC'er
 
micifus's Avatar
1993 ZJ 
 
Join Date: May 2006
Location: Upstate, NY
Posts: 2,955
the alram should not allow the relay to click though I would think.

1993 Jeep Grand Cherokee Limited 4.0L I6
- OME Springs - 30"x9.5" Yokohamma's A/T-S -RE Shocks - JKS Quicker Disconnects - FM70 - E-Fan Conversion - 249->242 Swap -

1970 Jeepster Commando 225 V6
32"x11.5" BFG A/T
4" Lift



"For every one thing I fix two things break"
micifus is offline  
post #6 of 10 Old 08-14-2009, 11:07 PM Thread Starter
bellisimo1
Registered User
 
Join Date: Aug 2006
Location: San Francisco
Posts: 3
i'm guessing the one click that i hear is the gear engaging with the flywheel, but then it must not have enough juice to turn. i am going to try cleaning the corrosion off the connecters and try again (fun). if that doesn't work, i'm not really sure what's next. i really hope it's not seized, although i have no idea why it would be.
bellisimo1 is offline  
post #7 of 10 Old 08-15-2009, 06:57 PM
JkTheItalianoWJ
Registered User
2000 WJ 
 
Join Date: Jun 2009
Location: West Hartford, CT
Posts: 102
my 2000 wj gave me problems starting every once in a while it was getting plenty of power and everything was fine workin radio, alarm, etc. mine would start most of the time but not start from time to time and i talked to a few people and they said maybe its your fuel pump but then i let it go for a little while and my check engine light came on and i had the code read and come to find out my cam shaft positioning sensor was bad, idk if that helps you out at all but i figured id give you another option to try out
JkTheItalianoWJ is offline  
post #8 of 10 Old 08-17-2009, 12:24 PM Thread Starter
bellisimo1
Registered User
 
Join Date: Aug 2006
Location: San Francisco
Posts: 3
since i know you've all been losing sleep over this, i thought i'd give a quick update. i cleaned all the contact points for the starter with a wire brush to remove any corrosion, and then re-installed it. the damn thing worked! hope this helps some else in the future.
bellisimo1 is offline  
post #9 of 10 Old 08-17-2009, 01:30 PM
txtumbleweed
Registered User
2000 WJ 
 
Join Date: Jan 2006
Posts: 332
Could also be a bad/weak battery cell

Y2K WJ 4.7
txtumbleweed is offline  
post #10 of 10 Old 08-17-2009, 01:49 PM
driabyor
Registered User
 
driabyor's Avatar
1994 ZJ 
 
Join Date: Apr 2004
Location: chilton-haynes<$20
Posts: 2,450
check the voltage at the starter... starters need 10+ volts to engage the solenoid
as stated above bad battery ....
loose connection ....
dirty cable ends ... including the ones connected to the starter

94 Grand Cherokee ... 332,000 miles
5.2 liter 242 :)
Rancho 5000 steering stabilizer
driabyor is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
No start - only get 6 volt to starter LWBII00 ZJ Grand Cherokee Forum 19 01-07-2010 07:21 PM
no start - only getting 6 volt to starter LWBII00 WK Grand Cherokee & XK Commander Forum 1 01-02-2010 09:02 PM
New starter and wires no start! metallica0682 ZJ Grand Cherokee Forum 11 09-03-2009 12:03 PM
01 GC sometimes doesnt start (as if the starter went) Heracles ZJ Grand Cherokee Forum 2 08-18-2007 09:33 AM
starter.. good or bad? Casper4x4 ZJ Grand Cherokee Forum 2 05-14-2007 11:51 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome