Fuel issues ??? - JeepForum.com

LinkBack Thread Tools
post #1 of 1 Old 07-23-2013, 05:29 PM Thread Starter
Registered User
1996 ZJ 
Join Date: Jan 2013
Location: JBER
Posts: 32
Fuel issues ???

It's a 96 4.0 with a new pump regulator and filter. Also 703 injectors. It has a hard time priming the fuel system. First thing in the morning it will start fine but after its warm it has a hard time priming back up I have had a fuel pressure gauge on it and you can see it try but doesn't hit 40 psi or more till the 3rd or 4th time I cycle the key. This one has me stumped any help would be great thanks guys

highangle501 is offline  

Quick Reply

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome